<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9jj2zh4" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jj2zh4";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>IMAGES | Crews prepare for first U2 stadium concert in Louisvill - WDRB 41 Louisville News</title>
<meta name="Description" content="The world tour celebrates the 30th anniversary of The Joshua Tree album.  "><meta name="KEYWORDS" content="Louisville News, Sports, Weather, Traffic, Business, Education, Editorials, In-depth reporting, Kentucky, Indiana, Louisville"><meta name="news_keywords" content="Louisville News, Sports, Weather, Traffic, Business, Education, Editorials, In-depth reporting, Kentucky, Indiana, Louisville"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/06/15"><meta name="owner" content="WDRB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="hotfix-VIDEO-579.1"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="images-crews-prepare-for-first-u2-stadium-concert-in-louisville"><meta property="article:author" content="https://facebook.com/fallonglick"><meta property="og:title" content="IMAGES | Crews prepare for first U2 stadium concert in Louisville"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wdrb.com/story/35677840/images-crews-prepare-for-first-u2-stadium-concert-in-louisville"><meta property="og:image" content="http://WDRB.images.worldnow.com/images/14152447_G.jpg"><meta property="og:description" content="The world tour celebrates the 30th anniversary of The Joshua Tree album.  "><link rel="canonical" href="http://www.wdrb.com/story/35677840/images-crews-prepare-for-first-u2-stadium-concert-in-louisville"><meta name="author" content="Fallon Glick"><meta name="twitter:creator" content="https://twitter.com/FallonGlick"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="IMAGES | Crews prepare for first U2 stadium concert in Louisville"><meta name="twitter:description" content="The world tour celebrates the 30th anniversary of The Joshua Tree album.  "><meta name="twitter:image" content="http://WDRB.images.worldnow.com/images/14152447_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="196399897072591"><meta property="fb:app_id" content="348966738822586">
<!--
                Page Include: META--><meta name="msvalidate.01" content="7CB7FE03162C91821442DD6BF56D0C1D" /><meta name="msvalidate.01" content="42F0D390601FD87FE6789435B1D47D85" /><meta name="y_key" content="80202321f34fc172"> <META name="y_key" content="1d8a6628e2482609"><META name="y_key" content="1d8a6628e2482609"><meta name="google-site-verification" content="bGaaj2ItjvaCQI3J22NwU-OvbGf8CQdq1P_9Msr1n9U" /><meta property="fb:app_id" content="215098415208993" /><link rel="image_src" href="PATH_TO_GENERIC_BRANDING_IMAGE" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=hotfix-VIDEO-579.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WDRB.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A36_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_hotfix-VIDEO-579.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1404 UL
                    , #menu1404 .wnHorizontal { background-color: #eeeeee; font-family: Arial; font-size: 11px; font-weight: 700; color: #5e5e5e; }
                #menu1404 A,
                    #menu1404 LI.wnOn .wnSublevel A,
                    #menu1404 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #5e5e5e; }
                #menu1404
                        .wnLevel1, #menu1404
                        .wnLevel1 LI { height: 48px; }
                            #menu1404 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1404 UL LI.wnOn { background-color: #eeeeee; color: #5e5e5e; }
                    #menu1404 LI.wnOn A,
                        #menu1404 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1404 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #5e5e5e; }
                    #menu1404 .wnSublevel { background-color: #eeeeee; color: #5e5e5e; }
                #menu1404 LI.wnOn .wnSublevel A,
                    #menu1404 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #5e5e5e; }
                #menu1404 .wnSublevel { border : 1px #eeeeee solid; }
                        #menu1404 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu1404 .wnSublevel LI.wnOn { background-color: #eeeeee;  }
                    #menu1404 .wnRight .wnMiddle { background: url('http://WDRB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1404 LI.wnOn .wnMiddle { background-image: url('http://WDRB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu1404 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WDRB.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu1404 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WDRB',
            affiliateId : '749',
            baseUrl : 'www.wdrb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '66',mdPartnerDomain : 'http://dub.wdrb.com'},
            registrationId : '557037',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WDRB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='hotfix-VIDEO-579.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WDRB';
wng_pageInfo.ownerAffiliateId=parseInt('749',10);
wng_pageInfo.containerId=parseInt('35677840',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35677840/images-crews-prepare-for-first-u2-stadium-concert-in-louisville';
wng_pageInfo.content_authors='Fallon Glick';
wng_pageInfo.headline='IMAGES | Crews prepare for first U2 stadium concert in Louisville';
wng_pageInfo.pageTitle='IMAGES | Crews prepare for first U2 stadium concert in Louisvill - WDRB 41 Louisville News';
wng_pageInfo.pageTitleTag='WDRB 41 Louisville News';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWDRB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={dfpsandbox_mobile:true};</script>
<script type="text/javascript" src="http://WDRB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A36_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WDRB.config.js?ver=hotfix-VIDEO-579.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=hotfix-VIDEO-579.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800|Open+Sans+Condensed:300,300italic,700' rel='stylesheet' type='text/css' /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wdrb/2014/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wdrb/custom/wdrb_additional_membercenter_links.js"></script><link rel="stylesheet" type="text/css" href="http://wdrb.images.worldnow.com/images/incoming/css/external.css" /><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12411184-1"); pageTracker._trackPageview(); } catch(err) {}</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wdrb/2014/custom.js"></script><script type="text/javascript">var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-27099572-1']); _gaq.push(['_setDomainName', 'wdrb.com']); _gaq.push(['_setAllowLinker', true]); _gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script><link href="https://plus.google.com/101100060451465792520" rel="publisher" /><script type="text/javascript">_atrk_opts={atrk_acct:"sumWi1a4ZP00yu",domain:"wdrb.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=sumWi1a4ZP00yu" style="display:none" height="1" width="1"/></noscript><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="http://widgets.wsi.com/1.1/wx.loader.min.js?cid=702474992" type="text/javascript"></script></head><body id="WNAffWDRB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-49' ,"dma":'49' ,"group":'Block'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>IMAGES | Crews prepare for first U2 stadium concert in Louisvill - WDRB 41 Louisville News</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WDRB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WDRB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1404" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1404"><li class="wnFirstNode" id="menu1404_1-C123960"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://WDRB.images.worldnow.com/images/4679955_G.png" width="90" height="48" border="0" alt="Home" title="Home" onsrc="http://WDRB.images.worldnow.com/images/4679956_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_1-C123960"><li class="wnFirstNode" id="menu1404_1_1-C222399"><span><a href="/category/222399/politics">Politics</a></span></li><li class="" id="menu1404_1_2-L526739"><span><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=199200&amp;slideshowImageId=1">Slideshows</a></span></li><li class="" id="menu1404_1_3-C177453"><span><a href="/category/177453/wdrb-traffic">WDRB Traffic</a></span></li><li class="" id="menu1404_1_4-C131810"><span><a href="/category/131810/contests">Contests</a></span></li><li class="" id="menu1404_1_5-C131484"><span><a href="/category/131484/programming">TV Schedule</a></span></li><li class="" id="menu1404_1_6-C131487"><span><a href="/category/131487/contact-us">Contact Us</a></span></li><li class="" id="menu1404_1_7-C132241"><span><a href="/category/132241/wdrb-jobs">WDRB Jobs</a></span></li><li class="" id="menu1404_1_8-C220345"><span><a href="/category/220345/wdrb-sales-staff">WDRB Sales Staff</a></span></li><li class="" id="menu1404_1_9-C221020"><span><a href="/category/221020/wdrb-news-staff">WDRB News Staff</a></span></li></ul></li><li class="" id="menu1404_2-C123963"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123963/news"><img src="http://WDRB.images.worldnow.com/images/4679957_G.png" width="81" height="48" border="0" alt="Local News" title="Local News" onsrc="http://WDRB.images.worldnow.com/images/4679958_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_2-C123963"><li class="wnFirstNode" id="menu1404_2_1-C302043"><span><a href="/category/302043/wdrb-live-stream">WDRB Live Stream</a></span></li><li class="" id="menu1404_2_2-C297565"><span><a href="/category/297565/crime-reports">Crime Reports</a></span></li><li class="" id="menu1404_2_3-L471381"><span><a href="http://wdrb.incentrev.com/">BE OUR GUEST</a></span></li><li class="" id="menu1404_2_4-C273225"><span><a href="/category/273225/in-depth">In-Depth</a></span></li><li class="" id="menu1404_2_5-C177453"><span><a href="/category/177453/wdrb-traffic">WDRB Traffic</a></span></li><li class="" id="menu1404_2_6-C13544"><span><a href="/category/13544/strange-news">Strange</a></span></li><li class="" id="menu1404_2_7-C131810"><span><a href="/category/131810/contests">Contests</a></span></li><li class="" id="menu1404_2_8-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu1404_2_9-C163829"><span><a href="/category/163829/wdrb-video">WDRB Video</a></span></li></ul></li><li class="" id="menu1404_3-C123961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://WDRB.images.worldnow.com/images/4679959_G.png" width="109" height="48" border="0" alt="Weather" title="Weather" onsrc="http://WDRB.images.worldnow.com/images/4679960_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_3-C123961"><li class="wnFirstNode" id="menu1404_3_1-C213651"><span><a href="/category/213651/wdrb-weather-team">WDRB Weather Team</a></span></li><li class="" id="menu1404_3_2-L395275"><span><a href="http://www.fox41.com/Global/category.asp?C=187477">Radar</a></span></li><li class="" id="menu1404_3_3-L570794"><span><a href="javascript:OpenWin('http://www.fox41blogs.typepad.com/wdrb_weather/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Weather Blog</a></span></li><li class="" id="menu1404_3_4-L615309"><span><a href="http://www.wdrb.com/Global/Link.asp?L=408807">Watches and Warnings</a></span></li><li class="" id="menu1404_3_5-C178011"><span><a href="/category/178011/snow-fox-school-closings">Snow Fox Closings/Text Alerts</a></span></li><li class="" id="menu1404_3_6-C177453"><span><a href="/category/177453/wdrb-traffic">WDRB Traffic</a></span></li><li class="" id="menu1404_3_7-C131810"><span><a href="/category/131810/contests">Contests</a></span></li></ul></li><li class="" id="menu1404_4-C123964"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123964/wdrb-louisville-kentucky-indiana-sports"><img src="http://WDRB.images.worldnow.com/images/4679962_G.png" width="98" height="48" border="0" alt="Local Sports" title="Local Sports" onsrc="http://WDRB.images.worldnow.com/images/4679963_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_4-C123964"><li class="wnFirstNode" id="menu1404_4_1-C242536"><span><a href="/category/242536/wdrb-sports-columns-and-blogs">Bozich &amp; Crawford</a></span></li><li class="" id="menu1404_4_2-C256442"><span><a href="/category/256442/u-of-l-sports">U of L Sports</a></span></li><li class="" id="menu1404_4_3-C256443"><span><a href="/category/256443/uk-sports">UK Sports</a></span></li><li class="" id="menu1404_4_4-C256444"><span><a href="/category/256444/iu-sports">IU Sports</a></span></li><li class="" id="menu1404_4_5-C50667"><span><a href="/category/50667/kentucky-sports-headlines">Kentucky Sports Headlines</a></span></li><li class="" id="menu1404_4_6-C50643"><span><a href="/category/50643/indiana-sports-headlines">Indiana Sports Headlines</a></span></li><li class="" id="menu1404_4_7-C221024"><span><a href="/category/221024/sports-team">WDRB Sports Team</a></span></li></ul></li><li class="" id="menu1404_5-C182973"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/182973/wdrb-in-the-morning"><img src="http://WDRB.images.worldnow.com/images/4679964_G.png" width="127" height="48" border="0" alt="Morning Show" title="Morning Show" onsrc="http://WDRB.images.worldnow.com/images/4679965_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_5-C182973"><li class="wnFirstNode" id="menu1404_5_3-C131810"><span><a href="/category/131810/contests">Contests</a></span></li><li class="" id="menu1404_5_4-C177453"><span><a href="/category/177453/wdrb-traffic">WDRB Traffic</a></span></li><li class="" id="menu1404_5_1-L420503"><span><a href="http://my.textcaster.com/ServePopup.aspx?id=1633">Snow Fox Text Alerts</a></span></li><li class="" id="menu1404_5_2-C138677"><span><a href="/category/138677/food-recipes">Food &amp; Recipes</a></span></li><li class="" id="menu1404_5_5-C184090"><span><a href="/category/184090/keith-kaiser-out-and-about">Keith Kaiser</a></span></li><li class="" id="menu1404_5_6-C184074"><span><a href="/category/184074/topics-and-talkers">Topics and Talkers </a></span></li><li class="" id="menu1404_5_7-C131807"><span><a href="/category/131807/guests">Guests</a></span></li></ul></li><li class="" id="menu1404_6-C262371"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262371/wdrb-opinion-page"><img src="http://WDRB.images.worldnow.com/images/4679966_G.png" width="102" height="48" border="0" alt="WDRB Opinion Page" title="WDRB Opinion Page" onsrc="http://WDRB.images.worldnow.com/images/4679967_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_6-C262371"><li class="wnFirstNode" id="menu1404_6_1-L641166"><span><a href="http://bit.ly/14XPicL">Bill Lamb's Point of View</a></span></li><li class="" id="menu1404_6_2-L641163"><span><a href="http://bit.ly/14xvYWO">David Shribman</a></span></li><li class="" id="menu1404_6_3-C131810"><span><a href="/category/131810/contests">Contests</a></span></li></ul></li><li class="" id="menu1404_7-C131483"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/131483/louisville-kentucky-indiana-business"><img src="http://WDRB.images.worldnow.com/images/4679968_G.png" width="119" height="48" border="0" alt="Business" title="Business" onsrc="http://WDRB.images.worldnow.com/images/4679969_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_7-C131483"><li class="wnFirstNode" id="menu1404_7_3-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li><li class="" id="menu1404_7_1-C131828"><span><a href="/category/131828/speakers-bureau">Speakers' Bureau</a></span></li><li class="" id="menu1404_7_2-C131810"><span><a href="/category/131810/contests">Contests</a></span></li></ul></li><li class="" id="menu1404_8-C285387"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/285387/education"><img src="http://WDRB.images.worldnow.com/images/4679970_G.png" width="123" height="48" border="0" alt="Education" title="Education" onsrc="http://WDRB.images.worldnow.com/images/4679971_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_8-C285387"><li class="wnFirstNode" id="menu1404_8_1-C135423"><span><a href="/category/135423/higher-education-paying-the-bills">Higher Education, High Finance</a></span></li><li class="" id="menu1404_8_3-C55327"><span><a href="/category/55327/popular-topics-in-education">Popular Topics in Education</a></span></li><li class="" id="menu1404_8_2-C131810"><span><a href="/category/131810/contests">Contests</a></span></li></ul></li><li class="" id="menu1404_9-C164167"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/164167/the-button"><img src="http://WDRB.images.worldnow.com/images/4679972_G.png" width="131" height="48" border="0" alt="The Button" title="The Button" onsrc="http://WDRB.images.worldnow.com/images/4679973_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_9-C164167"><li class="wnFirstNode" id="menu1404_9_1-C131828"><span><a href="/category/131828/speakers-bureau">Speakers' Bureau</a></span></li><li class="" id="menu1404_9_2-S25806738"><span><a href="/story/25806738/contract-with-each-other">Contract With Each Other</a></span></li><li class="" id="menu1404_9_3-C131810"><span><a href="/category/131810/contests">Contests</a></span></li></ul></li><li class="" id="menu1404_10-C131487"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/131487/contact-us"><img src="http://WDRB.images.worldnow.com/images/1681387_G.jpg" width="95" height="29" border="0" alt="Contact Us" title="Contact Us" onsrc="http://WDRB.images.worldnow.com/images/1681388_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_10-C131487"><li class="wnFirstNode" id="menu1404_10_1-S22507931"><span><a href="/story/22507931/contract-with-advertisers">Contract With Advertisers</a></span></li><li class="" id="menu1404_10_2-S22508157"><span><a href="/story/22508157/contract-with-viewers">Contract With Viewers</a></span></li><li class="" id="menu1404_10_3-S25806738"><span><a href="/story/25806738/contract-with-each-other">Contract With Each Other</a></span></li><li class="" id="menu1404_10_4-S8175314"><span><a href="/story/8175314/viewer-feedback">Viewer Feedback</a></span></li><li class="" id="menu1404_10_5-S11390259"><span><a href="/story/11390259/news-tips">News Tips</a></span></li><li class="" id="menu1404_10_6-C221020"><span><a href="/category/221020/wdrb-news-staff">WDRB News Staff</a></span></li><li class="" id="menu1404_10_7-C220345"><span><a href="/category/220345/wdrb-sales-staff">WDRB Sales Staff</a></span></li><li class="" id="menu1404_10_8-C131828"><span><a href="/category/131828/speakers-bureau">Speakers' Bureau</a></span></li></ul></li><li class="" id="menu1404_11-L673857"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.wdrbjobmatch.com"><img src="http://WDRB.images.worldnow.com/images/3113149_G.jpg" width="82" height="29" border="0" alt="JobMatch" title="JobMatch" onsrc="http://WDRB.images.worldnow.com/images/3113150_G.jpg"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu1404"></div></div></div></div><div id="spacermenu1404" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1404', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '48', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><!--Start of Display Size: Feature - Col 2/3A (29)--><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div class="wnBlock displaySize displaySizeId29" id="DisplaySizeId29"><style type="text/css">
#divWNImageGallery200980 {top:35px; left:0px; position:absolute}
#divWNImageGallery200980 {background-color: #fff}
#divWNImageGallery200980 ul, #divWNImageGallery200980 a, #divWNImageGallery200980 a:visited { color:#fff; }
#divWNWidgetsContainer200980 {position:relative}
</style>

<div id="divWNWidgetsContainer200980" style="overflow:hidden;height:145px;width:645px;">
<div id="divWNImageGallery200980">
<ul>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=1">u2</a></li>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=2">u22</a></li>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=3">u23</a></li>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=4">u24</a></li>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=5">u25</a></li>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=6">u26</a></li>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=7">u27</a></li>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=8">u28</a></li>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=9">u29</a></li>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=10">u210</a></li>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=11">u211</a></li>
   <li><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=200980&slideshowImageId=12">u212</a></li>
</ul>
</div>

</div>

<script type="text/javascript">
var wnWidgetId_200980;
 if (wnWidgetId_200980 == undefined) wnWidgetId_200980 = "200980";

var WNImageGallery200980 = new WNVideoWidget("WNImageGallery", "divWNImageGallery200980");
WNImageGallery200980.SetStylePackage("dark");
WNImageGallery200980.SetVariable("widgetId", wnWidgetId_200980);
WNImageGallery200980.SetVariable("addThisDivId", "divWNImageCanvas200980_addThis");
WNImageGallery200980.SetVariable("incanvasAdDivId", "divWNImageCanvas200980_adDiv");
WNImageGallery200980.SetVariable("helpPage", "http://www.wdrb.com/story/925699/player-help");
WNImageGallery200980.SetVariable("slideshowHeadline", "IMAGES | Preparations underway for U2 concert at Papa John's Cardinal Stadium");
WNImageGallery200980.SetVariable("adTag", "Slideshow 01");
WNImageGallery200980.addImage("1", "http%3A//WDRB.images.worldnow.com/images/14152339_G.jpg", "u2", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.addImage("2", "http%3A//WDRB.images.worldnow.com/images/14152340_G.jpg", "u22", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.addImage("3", "http%3A//WDRB.images.worldnow.com/images/14152341_G.jpg", "u23", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.addImage("4", "http%3A//WDRB.images.worldnow.com/images/14152342_G.jpg", "u24", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.addImage("5", "http%3A//WDRB.images.worldnow.com/images/14152343_G.jpg", "u25", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.addImage("6", "http%3A//WDRB.images.worldnow.com/images/14152344_G.jpg", "u26", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.addImage("7", "http%3A//WDRB.images.worldnow.com/images/14152345_G.jpg", "u27", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.addImage("8", "http%3A//WDRB.images.worldnow.com/images/14152346_G.jpg", "u28", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.addImage("9", "http%3A//WDRB.images.worldnow.com/images/14152347_G.jpg", "u29", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.addImage("10", "http%3A//WDRB.images.worldnow.com/images/14152348_G.jpg", "u210", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.addImage("11", "http%3A//WDRB.images.worldnow.com/images/14152349_G.jpg", "u211", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.addImage("12", "http%3A//WDRB.images.worldnow.com/images/14152350_G.jpg", "u212", "", "", "Jun 15, 2017 08:30 PM", "", "");
WNImageGallery200980.SetWidth(645);
WNImageGallery200980.SetHeight(110);
WNImageGallery200980.RenderWidget();

</script>
<noscript>Slideshow: IMAGES | Preparations underway for U2 concert at Papa John's Cardinal Stadium</noscript><ul class="wnGroup contentGroup odd last"><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 2/3A (29)--><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">IMAGES | Crews prepare for first U2 stadium concert in Louisville</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, June 15, 2017 8:44 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, June 15, 2017 8:44 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, June 15, 2017 9:25 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, June 15, 2017 9:25 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Fallon Glick</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.wdrb.com/story/26488292/fallon-glick-anchor">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:fglick@wdrb.com?body=http://www.wdrb.com/story/35677840/images-crews-prepare-for-first-u2-stadium-concert-in-louisville">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.wdrb.com/story/26488292/fallon-glick-anchor">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:fglick@wdrb.com?body=http://www.wdrb.com/story/35677840/images-crews-prepare-for-first-u2-stadium-concert-in-louisville">fglick@wdrb.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/fallonglick"></div></div><!--No UI for social network node: FACEBOOKPAGE. Value: https://www.facebook.com/fallonglick/.--><!--No UI for social network node: EMAILADDRESS. Value: fglick@wdrb.com.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/FallonGlick">Follow @FallonGlick</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WDRB.images.worldnow.com/images/14152447_G.jpg" alt="" title="" border="0" width="180">
</div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WDRB.images.worldnow.com/images/14152689_G.jpg" alt="" title="" border="0" width="180">
</div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WDRB.images.worldnow.com/images/14152691_G.jpg" alt="" title="" border="0" width="180">
</div><!--Start of Display Size: Headline Box - Col 3 (27)--><div class="wnBlock displaySize displaySizeId27 headlineBox" id="DisplaySizeId27"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Sport story priority-1 odd displaySizeId-10 odd-10"><meta content="Sport"><meta content="2017-06-15 14:48:08"><h4 class="wnContent headline"><a href="/story/35672314/bozich-crawford-louisville-loses-2013-basketball-title-pitino-suspended-in-ncaa-sanctions"><span class="text">BOZICH & CRAWFORD | Louisville must vacate victories, Pitino suspended in NCAA sanctions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35672314/bozich-crawford-louisville-loses-2013-basketball-title-pitino-suspended-in-ncaa-sanctions"><span class="text">BOZICH & CRAWFORD | Louisville must vacate victories, Pitino suspended in NCAA sanctions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 1:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 17:02:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35672314/bozich-crawford-louisville-loses-2013-basketball-title-pitino-suspended-in-ncaa-sanctions"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14146458_G.png" title="The NCAA announced its sanctions against the Louisville basketball program Thursday." alt="The NCAA announced its sanctions against the Louisville basketball program Thursday."></a><span class="caption left width90"><span class="text">The NCAA announced its sanctions against the Louisville basketball program Thursday.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35672314/bozich-crawford-louisville-loses-2013-basketball-title-pitino-suspended-in-ncaa-sanctions"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14146458_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The NCAA Committee on Infractions ruled on its case with the University of Louisville basketball program Thursday morning.</p></span><a class="more" href="/story/35672314/bozich-crawford-louisville-loses-2013-basketball-title-pitino-suspended-in-ncaa-sanctions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The NCAA Committee on Infractions ruled on its case with the University of Louisville basketball program Thursday morning.</p></span><a class="more" href="/story/35672314/bozich-crawford-louisville-loses-2013-basketball-title-pitino-suspended-in-ncaa-sanctions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Crime story priority-2 even displaySizeId-10 even-10"><meta content="Crime"><meta content="2017-06-12 19:14:43"><h4 class="wnContent headline"><a href="/story/35645748/police-carroll-county-mother-arrested-after-her-8-month-old-overdoses-on-meth"><span class="text">POLICE: Carroll County mother arrested after her 8-month-old overdoses on meth</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35645748/police-carroll-county-mother-arrested-after-her-8-month-old-overdoses-on-meth"><span class="text">POLICE: Carroll County mother arrested after her 8-month-old overdoses on meth</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, June 12 2017 4:12 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-12 20:12:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35645748/police-carroll-county-mother-arrested-after-her-8-month-old-overdoses-on-meth"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14117994_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35645748/police-carroll-county-mother-arrested-after-her-8-month-old-overdoses-on-meth"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14117994_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say an investigation shows that the child ingested the drugs at a home on Seminary Street in Carrollton.</p></span><a class="more" href="/story/35645748/police-carroll-county-mother-arrested-after-her-8-month-old-overdoses-on-meth"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say an investigation shows that the child ingested the drugs at a home on Seminary Street in Carrollton.</p></span><a class="more" href="/story/35645748/police-carroll-county-mother-arrested-after-her-8-month-old-overdoses-on-meth"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-3 odd displaySizeId-10 odd-10"><meta content="Sport"><meta content="2017-06-15 13:12:35"><h4 class="wnContent headline"><a href="/story/35671327/crawford-ncaa-infractions-report-on-louisville-violations-released-at-11-am-today"><span class="text">CRAWFORD | NCAA infractions report on Louisville violations to be released at 11 a.m. today</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35671327/crawford-ncaa-infractions-report-on-louisville-violations-released-at-11-am-today"><span class="text">CRAWFORD | NCAA infractions report on Louisville violations to be released at 11 a.m. today</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 9:28 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 13:28:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35671327/crawford-ncaa-infractions-report-on-louisville-violations-released-at-11-am-today"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14145998_G.jpg" title="Then U of L-acting president Neville Pinto, Rick Pitino, Tom Jurich and university attorneys discuss the NCAA charges. (WDRB photo by Eric Crawford)" alt="Then U of L-acting president Neville Pinto, Rick Pitino, Tom Jurich and university attorneys discuss the NCAA charges. (WDRB photo by Eric Crawford)"></a><span class="caption left width90"><span class="text">Then U of L-acting president Neville Pinto, Rick Pitino, Tom Jurich and university attorneys discuss the NCAA charges. (WDRB photo by Eric Crawford)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35671327/crawford-ncaa-infractions-report-on-louisville-violations-released-at-11-am-today"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14145998_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A timeline of key events during the NCAA investigation into a sex-for-recruits scandal within the University of Louisville basketball program.</p></span><a class="more" href="/story/35671327/crawford-ncaa-infractions-report-on-louisville-violations-released-at-11-am-today"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A timeline of key events during the NCAA investigation into a sex-for-recruits scandal within the University of Louisville basketball program.</p></span><a class="more" href="/story/35671327/crawford-ncaa-infractions-report-on-louisville-violations-released-at-11-am-today"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Crime story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="Crime"><meta content="2017-06-14 18:14:59"><h4 class="wnContent headline"><a href="/story/35664682/shively-police-arrest-two-for-illegally-living-in-childs-playhouse"><span class="text">Shively Police arrest two for illegally living in child's playhouse</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35664682/shively-police-arrest-two-for-illegally-living-in-childs-playhouse"><span class="text">Shively Police arrest two for illegally living in child's playhouse</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 8:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 00:59:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35664682/shively-police-arrest-two-for-illegally-living-in-childs-playhouse"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14138256_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35664682/shively-police-arrest-two-for-illegally-living-in-childs-playhouse"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14138256_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Shively Police say they've arrested two people who were illegally living in a tree house on someone else's&nbsp;property without their permission.</p></span><a class="more" href="/story/35664682/shively-police-arrest-two-for-illegally-living-in-childs-playhouse"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Shively Police say they've arrested two people who were illegally living in a tree house on someone else's&nbsp;property without their permission.</p></span><a class="more" href="/story/35664682/shively-police-arrest-two-for-illegally-living-in-childs-playhouse"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-06-15 02:39:12"><h4 class="wnContent headline"><a href="/story/35668428/local-pastor-tells-metro-council-he-will-not-obey-a-safety-zone-outside-abortion-clinic"><span class="text">Local pastor tells Metro Council he will not obey a safety zone outside abortion clinic</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35668428/local-pastor-tells-metro-council-he-will-not-obey-a-safety-zone-outside-abortion-clinic"><span class="text">Local pastor tells Metro Council he will not obey a safety zone outside abortion clinic</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 11:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 03:11:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35668428/local-pastor-tells-metro-council-he-will-not-obey-a-safety-zone-outside-abortion-clinic"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14142937_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35668428/local-pastor-tells-metro-council-he-will-not-obey-a-safety-zone-outside-abortion-clinic"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14142937_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It's the only abortion clinic left in the state, and protests there are getting more aggressive.</p></span><a class="more" href="/story/35668428/local-pastor-tells-metro-council-he-will-not-obey-a-safety-zone-outside-abortion-clinic"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It's the only abortion clinic left in the state, and protests there are getting more aggressive.</p></span><a class="more" href="/story/35668428/local-pastor-tells-metro-council-he-will-not-obey-a-safety-zone-outside-abortion-clinic"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-06-15 14:40:10"><h4 class="wnContent headline"><a href="/story/35672242/former-louisville-mayor-dave-armstrong-dies-at-75"><span class="text">Former Louisville Mayor Dave Armstrong dies at 75</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35672242/former-louisville-mayor-dave-armstrong-dies-at-75"><span class="text">Former Louisville Mayor Dave Armstrong dies at 75</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 3:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 19:07:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35672242/former-louisville-mayor-dave-armstrong-dies-at-75"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14147437_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35672242/former-louisville-mayor-dave-armstrong-dies-at-75"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/14147437_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The impact he had on the city and state of Kentucky.</p> </span><a class="more" href="/story/35672242/former-louisville-mayor-dave-armstrong-dies-at-75"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The impact he had on the city and state of Kentucky.</p></span><a class="more" href="/story/35672242/former-louisville-mayor-dave-armstrong-dies-at-75"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-06-15 16:45:02"><h4 class="wnContent headline"><a href="/story/35673674/ncaa-says-it-has-never-encountered-a-case-like-u-of-l-sex-scandal"><span class="text">NCAA says it has 'never encountered' a case like U of L sex scandal</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35673674/ncaa-says-it-has-never-encountered-a-case-like-u-of-l-sex-scandal"><span class="text">NCAA says it has 'never encountered' a case like U of L sex scandal</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 12:45 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 16:45:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35673674/ncaa-says-it-has-never-encountered-a-case-like-u-of-l-sex-scandal"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/4437939_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35673674/ncaa-says-it-has-never-encountered-a-case-like-u-of-l-sex-scandal"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/4437939_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The committee says it believes student athletes deserve a proper environment.</p> </span><a class="more" href="/story/35673674/ncaa-says-it-has-never-encountered-a-case-like-u-of-l-sex-scandal"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The committee says it believes student athletes deserve a proper environment.</p></span><a class="more" href="/story/35673674/ncaa-says-it-has-never-encountered-a-case-like-u-of-l-sex-scandal"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-06-15 20:03:00"><h4 class="wnContent headline"><a href="/story/35675621/report-u-of-l-player-told-ncaa-that-an-assistant-coach-blamed-bad-practice-on-strippers"><span class="text">REPORT: U of L player told NCAA that an assistant coach blamed bad practice on 'strippers'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35675621/report-u-of-l-player-told-ncaa-that-an-assistant-coach-blamed-bad-practice-on-strippers"><span class="text">REPORT: U of L player told NCAA that an assistant coach blamed bad practice on 'strippers'</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 5:52 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 21:52:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35675621/report-u-of-l-player-told-ncaa-that-an-assistant-coach-blamed-bad-practice-on-strippers"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/9056397_G.jpg" title="Hard cover edition of Katina Powell's Breaking Cardinal Rules (WDRB photo by Eric Crawford)" alt="Hard cover edition of Katina Powell's Breaking Cardinal Rules (WDRB photo by Eric Crawford)"></a><span class="caption left width90"><span class="text">Hard cover edition of Katina Powell's Breaking Cardinal Rules (WDRB photo by Eric Crawford)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35675621/report-u-of-l-player-told-ncaa-that-an-assistant-coach-blamed-bad-practice-on-strippers"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/9056397_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Another recruit told the NCAA it was &quot;common knowledge&quot; that the stripping and prostitution were occurring.&nbsp;</p></span><a class="more" href="/story/35675621/report-u-of-l-player-told-ncaa-that-an-assistant-coach-blamed-bad-practice-on-strippers"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Another recruit told the NCAA it was &quot;common knowledge&quot; that the stripping and prostitution were occurring.&nbsp;</p></span><a class="more" href="/story/35675621/report-u-of-l-player-told-ncaa-that-an-assistant-coach-blamed-bad-practice-on-strippers"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId27');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 3 (27)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>LOUISVILLE, Ky. (WDRB) &ndash;You could call it a blast from the past as U2 celebrates the 30th anniversary of The Joshua Tree album. And while the songs haven't changed, the look and&nbsp;technology have come a long way.</p><p>On Thursday, crews worked on setting up the stage, audio equipment, lights and what will be a massive video screen that takes up the width of Cardinal Stadium.&nbsp;</p><p>&ldquo;Technology 30 years later is an 8,000-square-foot video screen playing at 7.6 K resolution, which is almost double that of the high resolution living room TV,&rdquo; said U2 Tour Director Craig Evans.</p><p>On Friday, U2 will offer fans in Louisville a chance to relive history.</p><p>&ldquo;A lot of people remember Joshua Tree as the first time they ever saw U2,&quot; Evans said.&nbsp;&quot;It was certainly the first year that U2 came out as a world class artist.&quot;</p><p>Evans said the band's career has been spectacular ever since. The concert will also feature every song off the Joshua Tree Album. The world tour is the first time the album will be played in its entirety.</p><p>&ldquo;Which of course is an iconic album in the history of music, and it has always been a fan favorite,&rdquo; Evans said.</p><p>But the show will of course feature some of U2's other most popular hits.</p><p>With 64 semi-trucks packed with equipment, nine buses full of people and over 100 crew members, the first U2 stadium concert in Louisville is expected to be a show that will be unforgettable.</p><p>&ldquo;This stadium is going to be jammed full,&quot; Evans said.&nbsp;&quot;It's going to look great. It's going to sound great. We're just so excited about the show we're going to have here.&quot;</p><p>Tickets are still available to Friday&rsquo;s show with opening act, One Republic.</p><p>The show starts at 6:30 p.m. Tickets can be purchased <a href="http://www.u2.com/tour">here</a>.</p><p><em>Copyright 2017 WDRB Media. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><!--Start of Display Size: Feature - Col 2A (8)--><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="wnBlock displaySize displaySizeId8" id="DisplaySizeId8"><ul class="wnGroup contentGroup odd last"><li class="wnItem feature Sports1 quicksignup priority-1 odd"><h4 class="wnContent headline"><span class="text">Sign Up for WDRB's Sports Newsletter</span></h4><div class="wnContent qsignup loggedOut" id="QSignupId-1472"><div id="allquicksignupfields-1472" class="qsignupformfields"><div class="hidden-fields"><input type="hidden" name="quicksignupno" value="1472" submitfield="true"><input type="hidden" name="quicksignupname" value="WDRB%20Sports%20Newsletter" submitfield="true"><input type="hidden" name="submittedfields" value=""><input type="hidden" name="referrer" value="" submitfield="true"><input type="hidden" name="landingpagetype" submitfield="true" value="0"></div><div class="memberinfo"><div class="pmloginLabel wnRequired"><h4><div class="wnMemberNonuser"><label>Email Address * </label></div><div class="wnMemberUser"><label>Logged in as:</label></div><span class="wnErrorMsg"></span></h4></div><div class="pmloginLink"><div class="wnMemberNonuser"><label>Log into</label><a class="wnMemberLogin" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('login');">Member Center</a></div><div class="wnMemberUser"><label>Not you?</label><a class="wnMemberLogout" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('logout');">Log out</a></div></div></div><div class="wnFormField wnEmailInput"><input name="LoginEmailAddress" type="text" id="QSignupId-1472-EmailAddress" submitfield="true" validation="wnEmail wnRequried"><span class="wnFormField requireMessage">* denotes required fields</span></div><div class="wnItem QSDistLists"><input name="4023-HTML" type="checkbox" id="QSignupIdList1" value="1"><label><script type="text/javascript">
                document.write(unescape('WDRB%20Sports%20Newsletter'));
            </script><noscript>WDRB%20Sports%20Newsletter</noscript></label><br></div><div class="wnSubmit wnFormField"><input value="Subscribe" type="submit" class="wnSubmit" onclick="WNFormManager.onQSSubmit('QSignupId-1472')"></div></div><div id="QuickSignupConfirmation1472" class="wnEscaped QSconfirmationMessage">
                Thank you for signing up! You will receive a confirmation email shortly.
            </div></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 2A (8)--><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4B (25)--><div class="wnBlock displaySize displaySizeId25 promoBox" id="DisplaySizeId25"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Closed Captioning</span><a class="wnContent more" href="/category/215710/closed-captioning-message"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7 last"><meta content="News"><meta content="2011-07-08 13:29:27"><h4 class="wnContent headline"><a href="/story/15047156/closed-captioning-message"><span class="text">Closed Captioning Message</span></a></h4><div class="wnContent summary abridged"><span class="text"><b>Thanks to support from&nbsp;</b><b><a class="" href="http://www.nortonhealthcare.com/" target="_blank">Norton Healthcare</a>, this story and others are available in real-time closed captioning on WDRB.</b></span></div><div class="wnContent summary"><span class="text"><b>Thanks to support from&nbsp;</b><b><a title="" class="" href="http://www.nortonhealthcare.com/" target="_blank">Norton Healthcare</a>, this story and others are available in real-time closed captioning on WDRB.</b></span><a class="more" href="/story/15047156/closed-captioning-message"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId25');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4B (25)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WDRB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
	<div class="top">
		<dl>
			<dt>WDRB NEWS</dt>
			<dd><a href="/category/123960/home">Home</a></dd>
			<dd><a href="/category/50663/kentucky-news">Kentucky News</a></dd>
			<dd><a href="/category/50639/indiana-news">Indiana News</a></dd>
			<dd><a href="/category/162901/national-news">National News</a></dd>
			<dd><a href="/category/73801/entertainment">Entertainment</a></dd>
			<dd><a href="/weather">Weather</a></dd>
			<dd><a href="/category/177453/wdrb-traffic">WDRB Traffic</a></dd>
			<dd><a href="/category/131483/business">Business</a></dd>
			<dd><a href="/category/123964/sports">Sports</a></dd>
			<dd><a href="/category/182973/wdrb-in-the-morning">WDRB in the Morning</a></dd>
			<dd><a href="/category/184090/keith-kaiser-out-and-about">Keith Kaiser Out and About</a></dd>
			<dd><a href="/category/221020/wdrb-news-staff">News Team</a></dd>
		</dl>
		<dl>
			<dt>WDRB-TV</dt>
			<dd><a href="/category/131482/point-of-viewr">Point of View</a></dd>
			<dd><a href="/category/220345/wdrb-sales-staff">Sales Team</a></dd>
			<dd><a href="/category/131484/programming">Programming Information</a></dd>
			<dd><a href="/category/143347/gas-prices">Gas Prices</a></dd>
			<dd><a href="/category/131810/contests">Contests</a></dd>
			<dd><a href="/category/131485/events">Events</a></dd>
			<dd><a href="/category/132241/WDRB-jobs">WDRB Jobs</a></dd>
			<dd><a href="http://www.facebook.com/WDRBNews" target="_blank">Facebook</a></dd>
			
		</dl>
		<dl>
			<dt>Partners</dt>
			<dd><a href="http://www.nortonhealthcare.com/" target="_blank">Norton Healthcare</a></dd>
			<dd><a href="http://www.wmyo.com/" target="_blank">WMYO-TV</a></dd>
			<dd><a href="/story/14852442/wbrt-hometown-country">WBRT 1320 AM</a></dd>
			<dd><a href="http://www.wbki.tv/" target="_blank">WBKI-TV</a></dd>
		</dl>
		<ul>
			<li>
				<img src="http://ftpcontent.worldnow.com/wdrb/custom/2012/images/wdrb_footer_logo.jpg" />
				<p>624 W. Muhammad Ali Blvd<br />Louisville, KY 40203</p>
				<a href="/category/131487/contact-us">Contact Us</a>
				<a href="/category/220345/wdrb-sales-staff">Advertise with Us</a>
				<a href="/story/10992026/closed-captioning-concerns">Closed Captioning</a>
                                <a href="http://stations.fcc.gov/station-profile/wdrb">WDRB FCC Online Public File</a>
             <a href="http://www.wdrb.com/link/737290/eeo-report" target="_blank">EEO Report</a>
			</li>
          <div style="color:white;">
           For online public file assistance, contact: 
Harry Beam 
            <a id="bottomBeam" href="mailto:hbeam@wdrb.com" >hbeam@wdrb.com    </a> <a id="bottomBeam" href="#">(502) 584-6441</a>
          
            
          </div>
		</ul>
		<div class="clear"></div>
      
	</div>
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 WDRB. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>, and <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>
          
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>