LOUISVILLE, Ky. (WDRB) -- Apple says there's a new potentially serious hacking threat for its products.

The virus is called a "broad pawn." Scammers are using Wi-Fi to hack into phones and computers.

Apple has issued what it calls "critical security patches" for phones and computers. If you have an iPhone or Apple device, you'll need to download IOS version 10.3.3.

Mac users are urged to install the Mac OS Sierra update.

Copyright 2017 WDRB Media. All rights reserved.