<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9jj2zh4" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jj2zh4";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Indiana lawmaker to propose sports betting legislation - WDRB 41 Louisville News</title>
<meta name="Description" content="A state lawmaker says he may sponsor legislation that would make betting on sports legal in Indiana depending on how the U.S. Supreme Court rules in a pending case."><meta name="KEYWORDS" content="Louisville News, Sports, Weather, Traffic, Business, Education, Editorials, In-depth reporting, Kentucky, Indiana, Louisville"><meta name="news_keywords" content="Louisville News, Sports, Weather, Traffic, Business, Education, Editorials, In-depth reporting, Kentucky, Indiana, Louisville"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/31"><meta name="owner" content="WDRB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS08"><meta name="wnreadableurl" content="indiana-lawmaker-to-propose-sports-betting-legislation"><meta property="og:title" content="Indiana lawmaker to propose sports betting legislation"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wdrb.com/story/37167307/indiana-lawmaker-to-propose-sports-betting-legislation"><meta property="og:image" content="http://WDRB.images.worldnow.com/images/15727165_G.jpg"><meta property="og:description" content="A state lawmaker says he may sponsor legislation that would make betting on sports legal in Indiana depending on how the U.S. Supreme Court rules in a pending case."><link rel="canonical" href="http://www.wdrb.com/story/37167307/indiana-lawmaker-to-propose-sports-betting-legislation"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Indiana lawmaker to propose sports betting legislation"><meta name="twitter:description" content="A state lawmaker says he may sponsor legislation that would make betting on sports legal in Indiana depending on how the U.S. Supreme Court rules in a pending case."><meta name="twitter:image" content="http://WDRB.images.worldnow.com/images/15727165_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="196399897072591"><meta property="fb:app_id" content="348966738822586">
<!--
                Page Include: META--><meta name="msvalidate.01" content="7CB7FE03162C91821442DD6BF56D0C1D" /><meta name="msvalidate.01" content="42F0D390601FD87FE6789435B1D47D85" /><meta name="y_key" content="80202321f34fc172"> <META name="y_key" content="1d8a6628e2482609"><META name="y_key" content="1d8a6628e2482609"><meta name="google-site-verification" content="bGaaj2ItjvaCQI3J22NwU-OvbGf8CQdq1P_9Msr1n9U" /><meta property="fb:app_id" content="215098415208993" /><link rel="image_src" href="PATH_TO_GENERIC_BRANDING_IMAGE" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WDRB.images.worldnow.com/interface/css/container-e.css?ver=2017-11-14%2010%3A59%3A24_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1404 UL
                    , #menu1404 .wnHorizontal { background-color: #eeeeee; font-family: Arial; font-size: 11px; font-weight: 700; color: #5e5e5e; }
                #menu1404 A,
                    #menu1404 LI.wnOn .wnSublevel A,
                    #menu1404 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #5e5e5e; }
                #menu1404
                        .wnLevel1, #menu1404
                        .wnLevel1 LI { height: 48px; }
                            #menu1404 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu1404 UL LI.wnOn { background-color: #eeeeee; color: #5e5e5e; }
                    #menu1404 LI.wnOn A,
                        #menu1404 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1404 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #5e5e5e; }
                    #menu1404 .wnSublevel { background-color: #eeeeee; color: #5e5e5e; }
                #menu1404 LI.wnOn .wnSublevel A,
                    #menu1404 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #5e5e5e; }
                #menu1404 .wnSublevel { border : 1px #eeeeee solid; }
                        #menu1404 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu1404 .wnSublevel LI.wnOn { background-color: #eeeeee;  }
                    #menu1404 .wnRight .wnMiddle { background: url('http://WDRB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1404 LI.wnOn .wnMiddle { background-image: url('http://WDRB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu1404 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WDRB.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu1404 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WDRB',
            affiliateId : '749',
            baseUrl : 'www.wdrb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '66',mdPartnerDomain : 'http://dub.wdrb.com'},
            registrationId : '557037',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WDRB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WDRB';
wng_pageInfo.ownerAffiliateId=parseInt('749',10);
wng_pageInfo.containerId=parseInt('37167307',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37167307/indiana-lawmaker-to-propose-sports-betting-legislation';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Indiana lawmaker to propose sports betting legislation';
wng_pageInfo.pageTitle='Indiana lawmaker to propose sports betting legislation - WDRB 41 Louisville News';
wng_pageInfo.pageTitleTag='WDRB 41 Louisville News';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWDRB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDRB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={dfpsandbox_mobile:true};</script>
<script type="text/javascript" src="http://WDRB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-14%2010%3A59%3A24_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WDRB.config.js?ver=7.4.4.6_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800|Open+Sans+Condensed:300,300italic,700' rel='stylesheet' type='text/css' /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wdrb/2014/custom.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wdrb/custom/wdrb_additional_membercenter_links.js"></script><link rel="stylesheet" type="text/css" href="http://wdrb.images.worldnow.com/images/incoming/css/external.css" /><script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-12411184-1"); pageTracker._trackPageview(); } catch(err) {}</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wdrb/2014/custom.js"></script><script type="text/javascript">var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-27099572-1']); _gaq.push(['_setDomainName', 'wdrb.com']); _gaq.push(['_setAllowLinker', true]); _gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script><link href="https://plus.google.com/101100060451465792520" rel="publisher" /><script type="text/javascript">_atrk_opts={atrk_acct:"sumWi1a4ZP00yu",domain:"wdrb.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=sumWi1a4ZP00yu" style="display:none" height="1" width="1"/></noscript><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="http://widgets.wsi.com/1.1/wx.loader.min.js?cid=702474992" type="text/javascript"></script></head><body id="WNAffWDRB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '49', group: 'Block' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-49' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Indiana lawmaker to propose sports betting legislation - WDRB 41 Louisville News</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WDRB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WDRB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1404" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu1404"><li class="wnFirstNode" id="menu1404_1-C123960"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://WDRB.images.worldnow.com/images/4679955_G.png" width="90" height="48" border="0" alt="Home" title="Home" onsrc="http://WDRB.images.worldnow.com/images/4679956_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_1-C123960"><li class="wnFirstNode" id="menu1404_1_1-C222399"><span><a href="/category/222399/politics">Politics</a></span></li><li class="" id="menu1404_1_2-L526739"><span><a href="http://www.wdrb.com/global/slideshow.asp?widgetId=206990&amp;slideshowImageId=1">Slideshows</a></span></li><li class="" id="menu1404_1_3-C177453"><span><a href="/category/177453/wdrb-traffic">WDRB Traffic</a></span></li><li class="" id="menu1404_1_4-L471381"><span><a href="http://wdrb.incentrev.com/">BE OUR GUEST</a></span></li><li class="" id="menu1404_1_5-C131810"><span><a href="/category/131810/contests">Contests</a></span></li><li class="" id="menu1404_1_6-C131484"><span><a href="/category/131484/programming">TV Schedule</a></span></li><li class="" id="menu1404_1_7-C131487"><span><a href="/category/131487/contact-us">Contact Us</a></span></li><li class="" id="menu1404_1_8-C132241"><span><a href="/category/132241/wdrb-jobs">Jobs</a></span></li><li class="" id="menu1404_1_9-C220345"><span><a href="/category/220345/wdrb-sales-staff">WDRB Sales Staff</a></span></li><li class="" id="menu1404_1_10-C221020"><span><a href="/category/221020/wdrb-news-staff">WDRB News Staff</a></span></li></ul></li><li class="" id="menu1404_2-C123963"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123963/news"><img src="http://WDRB.images.worldnow.com/images/4679957_G.png" width="81" height="48" border="0" alt="Local News" title="Local News" onsrc="http://WDRB.images.worldnow.com/images/4679958_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_2-C123963"><li class="wnFirstNode" id="menu1404_2_1-C302043"><span><a href="/category/302043/wdrb-live-stream">WDRB Live Stream</a></span></li><li class="" id="menu1404_2_2-C297565"><span><a href="/category/297565/crime-reports">Crime Reports</a></span></li><li class="" id="menu1404_2_3-L471381"><span><a href="http://wdrb.incentrev.com/">BE OUR GUEST</a></span></li><li class="" id="menu1404_2_4-C273225"><span><a href="/category/273225/in-depth">In-Depth</a></span></li><li class="" id="menu1404_2_5-C177453"><span><a href="/category/177453/wdrb-traffic">WDRB Traffic</a></span></li><li class="" id="menu1404_2_6-C131810"><span><a href="/category/131810/contests">Contests</a></span></li><li class="" id="menu1404_2_7-C163829"><span><a href="/category/163829/wdrb-video">WDRB Video</a></span></li></ul></li><li class="" id="menu1404_3-C123961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://WDRB.images.worldnow.com/images/4679959_G.png" width="109" height="48" border="0" alt="Weather" title="Weather" onsrc="http://WDRB.images.worldnow.com/images/4679960_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_3-C123961"><li class="wnFirstNode" id="menu1404_3_1-C213651"><span><a href="/category/213651/wdrb-weather-team">WDRB Weather Team</a></span></li><li class="" id="menu1404_3_2-L395275"><span><a href="http://www.fox41.com/Global/category.asp?C=187477">Radar</a></span></li><li class="" id="menu1404_3_3-L570794"><span><a href="javascript:OpenWin('http://www.fox41blogs.typepad.com/wdrb_weather/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Weather Blog</a></span></li><li class="" id="menu1404_3_4-L615309"><span><a href="http://www.wdrb.com/Global/Link.asp?L=408807">Watches and Warnings</a></span></li><li class="" id="menu1404_3_5-C178011"><span><a href="/category/178011/snow-fox-school-closings">Snow Fox Closings/Text Alerts</a></span></li><li class="" id="menu1404_3_6-C177453"><span><a href="/category/177453/wdrb-traffic">WDRB Traffic</a></span></li><li class="" id="menu1404_3_7-C131810"><span><a href="/category/131810/contests">Contests</a></span></li></ul></li><li class="" id="menu1404_4-C123964"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123964/wdrb-louisville-kentucky-indiana-sports"><img src="http://WDRB.images.worldnow.com/images/4679962_G.png" width="98" height="48" border="0" alt="Local Sports" title="Local Sports" onsrc="http://WDRB.images.worldnow.com/images/4679963_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_4-C123964"><li class="wnFirstNode" id="menu1404_4_1-C242536"><span><a href="/category/242536/wdrb-sports-columns-and-blogs">Bozich &amp; Crawford</a></span></li><li class="" id="menu1404_4_2-C256442"><span><a href="/category/256442/u-of-l-sports">U of L Sports</a></span></li><li class="" id="menu1404_4_3-C256443"><span><a href="/category/256443/uk-sports">UK Sports</a></span></li><li class="" id="menu1404_4_4-C256444"><span><a href="/category/256444/iu-sports">IU Sports</a></span></li><li class="" id="menu1404_4_5-C50667"><span><a href="/category/50667/kentucky-sports-headlines">Kentucky Sports Headlines</a></span></li><li class="" id="menu1404_4_6-C50643"><span><a href="/category/50643/indiana-sports-headlines">Indiana Sports Headlines</a></span></li><li class="" id="menu1404_4_7-C221024"><span><a href="/category/221024/sports-team">WDRB Sports Team</a></span></li></ul></li><li class="" id="menu1404_5-C182973"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/182973/wdrb-in-the-morning"><img src="http://WDRB.images.worldnow.com/images/4679964_G.png" width="127" height="48" border="0" alt="Morning Show" title="Morning Show" onsrc="http://WDRB.images.worldnow.com/images/4679965_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_5-C182973"><li class="wnFirstNode" id="menu1404_5_3-C131810"><span><a href="/category/131810/contests">Contests</a></span></li><li class="" id="menu1404_5_4-C177453"><span><a href="/category/177453/wdrb-traffic">WDRB Traffic</a></span></li><li class="" id="menu1404_5_5-L471381"><span><a href="http://wdrb.incentrev.com/">BE OUR GUEST</a></span></li><li class="" id="menu1404_5_1-L420503"><span><a href="http://my.textcaster.com/ServePopup.aspx?id=1633">Snow Fox Text Alerts</a></span></li><li class="" id="menu1404_5_2-C138677"><span><a href="/category/138677/food-recipes">Food &amp; Recipes</a></span></li><li class="" id="menu1404_5_6-C184090"><span><a href="/category/184090/keith-kaiser-out-and-about">Keith Kaiser</a></span></li></ul></li><li class="" id="menu1404_6-C262371"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262371/wdrb-opinion-page"><img src="http://WDRB.images.worldnow.com/images/4679966_G.png" width="102" height="48" border="0" alt="WDRB Opinion Page" title="WDRB Opinion Page" onsrc="http://WDRB.images.worldnow.com/images/4679967_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_6-C262371"><li class="wnFirstNode" id="menu1404_6_1-L641166"><span><a href="http://bit.ly/14XPicL">Bill Lamb's Point of View</a></span></li><li class="" id="menu1404_6_2-S22508157"><span><a href="/story/22508157/contract-with-viewers">Contract With Viewers</a></span></li><li class="" id="menu1404_6_3-C131810"><span><a href="/category/131810/contests">Contests</a></span></li></ul></li><li class="" id="menu1404_7-C131483"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/131483/louisville-kentucky-indiana-business"><img src="http://WDRB.images.worldnow.com/images/4679968_G.png" width="119" height="48" border="0" alt="Business" title="Business" onsrc="http://WDRB.images.worldnow.com/images/4679969_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_7-C131483"><li class="wnFirstNode" id="menu1404_7_3-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li><li class="" id="menu1404_7_1-C131828"><span><a href="/category/131828/speakers-bureau">Speakers' Bureau</a></span></li><li class="" id="menu1404_7_2-C131810"><span><a href="/category/131810/contests">Contests</a></span></li></ul></li><li class="" id="menu1404_8-C285387"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/285387/education"><img src="http://WDRB.images.worldnow.com/images/4679970_G.png" width="123" height="48" border="0" alt="Education" title="Education" onsrc="http://WDRB.images.worldnow.com/images/4679971_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_8-C285387"><li class="wnFirstNode" id="menu1404_8_1-C135423"><span><a href="/category/135423/higher-education-paying-the-bills">Higher Education, High Finance</a></span></li><li class="" id="menu1404_8_3-C55327"><span><a href="/category/55327/popular-topics-in-education">Popular Topics in Education</a></span></li><li class="" id="menu1404_8_2-C131810"><span><a href="/category/131810/contests">Contests</a></span></li></ul></li><li class="" id="menu1404_9-C326380"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/326380/sponsored"><img src="http://WDRB.images.worldnow.com/images/14904532_G.png" width="131" height="48" border="0" alt="Marketplace" title="Marketplace" onsrc="http://WDRB.images.worldnow.com/images/14904531_G.png"></a></span></span></span></span></li><li class="" id="menu1404_10-C131487"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/131487/contact-us"><img src="http://WDRB.images.worldnow.com/images/1681387_G.jpg" width="95" height="29" border="0" alt="Contact Us" title="Contact Us" onsrc="http://WDRB.images.worldnow.com/images/1681388_G.jpg"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1404_10-C131487"><li class="wnFirstNode" id="menu1404_10_1-S22507931"><span><a href="/story/22507931/contract-with-advertisers">Contract With Advertisers</a></span></li><li class="" id="menu1404_10_2-S22508157"><span><a href="/story/22508157/contract-with-viewers">Contract With Viewers</a></span></li><li class="" id="menu1404_10_3-S25806738"><span><a href="/story/25806738/contract-with-each-other">Contract With Each Other</a></span></li><li class="" id="menu1404_10_4-S8175314"><span><a href="/story/8175314/viewer-feedback">Viewer Feedback</a></span></li><li class="" id="menu1404_10_5-S11390259"><span><a href="/story/11390259/news-tips">News Tips</a></span></li><li class="" id="menu1404_10_6-C221020"><span><a href="/category/221020/wdrb-news-staff">WDRB News Staff</a></span></li><li class="" id="menu1404_10_7-C220345"><span><a href="/category/220345/wdrb-sales-staff">WDRB Sales Staff</a></span></li><li class="" id="menu1404_10_8-C131828"><span><a href="/category/131828/speakers-bureau">Speakers' Bureau</a></span></li></ul></li><li class="" id="menu1404_11-L673857"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.wdrbjobmatch.com"><img src="http://WDRB.images.worldnow.com/images/3113149_G.jpg" width="82" height="29" border="0" alt="JobMatch" title="JobMatch" onsrc="http://WDRB.images.worldnow.com/images/3113150_G.jpg"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu1404"></div></div></div></div><div id="spacermenu1404" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1404', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '48', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Indiana lawmaker to propose sports betting legislation</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Sunday, December 31, 2017 4:56 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Sunday, December 31, 2017 4:56 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, December 31, 2017 4:56 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Sunday, December 31, 2017 4:56 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WDRB.images.worldnow.com/images/15727165_G.jpg" alt="" title="" border="0" width="180">
</div><!--Start of Display Size: Headline Box - Col 3 (27)--><div class="wnBlock displaySize displaySizeId27 headlineBox" id="DisplaySizeId27"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-12-31 21:45:16"><h4 class="wnContent headline"><a href="/story/37167271/police-investigating-after-head-on-crash-on-dixie-highway-injures-8-including-4-juveniles"><span class="text">Police investigating after head-on crash on Dixie Highway injures 8, including 4 juveniles</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37167271/police-investigating-after-head-on-crash-on-dixie-highway-injures-8-including-4-juveniles"><span class="text">Police investigating after head-on crash on Dixie Highway injures 8, including 4 juveniles</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, December 31 2017 5:39 PM EST</span><span class="wnContent timestamp gmttime">2017-12-31 22:39:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37167271/police-investigating-after-head-on-crash-on-dixie-highway-injures-8-including-4-juveniles"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15727128_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37167271/police-investigating-after-head-on-crash-on-dixie-highway-injures-8-including-4-juveniles"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15727128_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The crash happened at Dixie Highway and Stites Station Road&nbsp;just before 2 p.m.&nbsp;</p></span><a class="more" href="/story/37167271/police-investigating-after-head-on-crash-on-dixie-highway-injures-8-including-4-juveniles"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The crash happened at Dixie Highway and Stites Station Road&nbsp;just before 2 p.m.&nbsp;</p></span><a class="more" href="/story/37167271/police-investigating-after-head-on-crash-on-dixie-highway-injures-8-including-4-juveniles"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-12-31 09:15:55"><h4 class="wnContent headline"><a href="/story/37165844/metro-corrections-officer-placed-on-administrative-leave-after-shooting-suspect-outside-dennys-restaurant"><span class="text">Metro Corrections officer placed on administrative leave after shooting suspect outside Denny's restaurant</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37165844/metro-corrections-officer-placed-on-administrative-leave-after-shooting-suspect-outside-dennys-restaurant"><span class="text">Metro Corrections officer placed on administrative leave after shooting suspect outside Denny's restaurant</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, December 31 2017 6:55 PM EST</span><span class="wnContent timestamp gmttime">2017-12-31 23:55:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37165844/metro-corrections-officer-placed-on-administrative-leave-after-shooting-suspect-outside-dennys-restaurant"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15725956_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37165844/metro-corrections-officer-placed-on-administrative-leave-after-shooting-suspect-outside-dennys-restaurant"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15725956_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials say&nbsp;it happened Sunday around 2 a.m.</p></span><a class="more" href="/story/37165844/metro-corrections-officer-placed-on-administrative-leave-after-shooting-suspect-outside-dennys-restaurant"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials say&nbsp;it happened Sunday around 2 a.m.</p></span><a class="more" href="/story/37165844/metro-corrections-officer-placed-on-administrative-leave-after-shooting-suspect-outside-dennys-restaurant"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Crime story priority-3 odd displaySizeId-10 odd-10"><meta content="Crime"><meta content="2017-12-31 20:55:19"><h4 class="wnContent headline"><a href="/story/37167100/police-arrest-man-accused-of-wrecking-and-burglarizing-louisville-music-studio"><span class="text">Police arrest man accused of wrecking and burglarizing Louisville music studio</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37167100/police-arrest-man-accused-of-wrecking-and-burglarizing-louisville-music-studio"><span class="text">Police arrest man accused of wrecking and burglarizing Louisville music studio</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, December 31 2017 3:55 PM EST</span><span class="wnContent timestamp gmttime">2017-12-31 20:55:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37167100/police-arrest-man-accused-of-wrecking-and-burglarizing-louisville-music-studio"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15726913_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37167100/police-arrest-man-accused-of-wrecking-and-burglarizing-louisville-music-studio"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15726913_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>James Daniel III was taken into custody at his home just before 2 p.m. on Sunday.</p></span><a class="more" href="/story/37167100/police-arrest-man-accused-of-wrecking-and-burglarizing-louisville-music-studio"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>James Daniel III was taken into custody at his home just before 2 p.m. on Sunday.</p></span><a class="more" href="/story/37167100/police-arrest-man-accused-of-wrecking-and-burglarizing-louisville-music-studio"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-12-31 22:19:46"><h4 class="wnContent headline"><a href="/story/37167381/new-immunizations-required-for-kentucky-students"><span class="text">New immunizations required for Kentucky students</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37167381/new-immunizations-required-for-kentucky-students"><span class="text">New immunizations required for Kentucky students</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, December 31 2017 5:31 PM EST</span><span class="wnContent timestamp gmttime">2017-12-31 22:31:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37167381/new-immunizations-required-for-kentucky-students"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15727267_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37167381/new-immunizations-required-for-kentucky-students"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15727267_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>School officials around the state are encouraging parents to begin preparing for new immunization requirements for school children.</p></span><a class="more" href="/story/37167381/new-immunizations-required-for-kentucky-students"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>School officials around the state are encouraging parents to begin preparing for new immunization requirements for school children.</p></span><a class="more" href="/story/37167381/new-immunizations-required-for-kentucky-students"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-12-31 02:37:39"><h4 class="wnContent headline"><a href="/story/37165209/kentucky-flea-market-new-years-spectacular-underway-at-expo-center"><span class="text">Kentucky Flea Market New Year's Spectacular underway at Expo Center</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37165209/kentucky-flea-market-new-years-spectacular-underway-at-expo-center"><span class="text">Kentucky Flea Market New Year's Spectacular underway at Expo Center</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, December 30 2017 9:37 PM EST</span><span class="wnContent timestamp gmttime">2017-12-31 02:37:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37165209/kentucky-flea-market-new-years-spectacular-underway-at-expo-center"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15725175_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37165209/kentucky-flea-market-new-years-spectacular-underway-at-expo-center"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15725175_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>More than 1,000 booths are&nbsp;set up,&nbsp;selling items from jewelry, crafts, and candles, to overstock items, furniture&nbsp;and anything else you can imagine.</p></span><a class="more" href="/story/37165209/kentucky-flea-market-new-years-spectacular-underway-at-expo-center"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>More than 1,000 booths are&nbsp;set up,&nbsp;selling items from jewelry, crafts, and candles, to overstock items, furniture&nbsp;and anything else you can imagine.</p></span><a class="more" href="/story/37165209/kentucky-flea-market-new-years-spectacular-underway-at-expo-center"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News - AP-National"><meta content="2017-12-31 20:27:56"><h4 class="wnContent headline"><a href="/story/37167013/10-us-citizens-2-locals-killed-in-costa-rica-plane-crash"><span class="text">10 US citizens, 2 locals killed in Costa Rica plane crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37167013/10-us-citizens-2-locals-killed-in-costa-rica-plane-crash"><span class="text">10 US citizens, 2 locals killed in Costa Rica plane crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, January 1 2018 12:41 AM EST</span><span class="wnContent timestamp gmttime">2018-01-01 05:41:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">The Costa Rican government says that a plane believed to be carrying 12 people has crashed in a wooded area.</span><a class="more" href="/story/37167013/10-us-citizens-2-locals-killed-in-costa-rica-plane-crash"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Costa Rican government says that a plane believed to be carrying 12 people has crashed in a wooded area.</span><a class="more" href="/story/37167013/10-us-citizens-2-locals-killed-in-costa-rica-plane-crash"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="Sport"><meta content="2018-01-01 02:19:37"><h4 class="wnContent headline"><a href="/story/37168023/bozich-kentucky-shakes-louisville-flu-georgia-for-66-61-win"><span class="text">BOZICH | Kentucky shakes Louisville flu, Georgia for 66-61 win</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37168023/bozich-kentucky-shakes-louisville-flu-georgia-for-66-61-win"><span class="text">BOZICH | Kentucky shakes Louisville flu, Georgia for 66-61 win</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, December 31 2017 10:33 PM EST</span><span class="wnContent timestamp gmttime">2018-01-01 03:33:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37168023/bozich-kentucky-shakes-louisville-flu-georgia-for-66-61-win"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15728041_G.jpg" title="Kentucky won its SEC opener against Georgia Sunday night." alt="Kentucky won its SEC opener against Georgia Sunday night."></a><span class="caption left width90"><span class="text">Kentucky won its SEC opener against Georgia Sunday night.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37168023/bozich-kentucky-shakes-louisville-flu-georgia-for-66-61-win"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15728041_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>After enduring nearly 36 minutes of the Louisville Flu, Kentucky rallied down the stretch to beat Georgia, 66-61, in the Wildcats' SEC opener at Rupp Arena.&nbsp;</p></span><a class="more" href="/story/37168023/bozich-kentucky-shakes-louisville-flu-georgia-for-66-61-win"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After enduring nearly 36 minutes of the Louisville Flu, Kentucky rallied down the stretch to beat Georgia, 66-61, in the Wildcats' SEC opener at Rupp Arena.&nbsp;</p></span><a class="more" href="/story/37168023/bozich-kentucky-shakes-louisville-flu-georgia-for-66-61-win"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-12-31 22:49:55"><h4 class="wnContent headline"><a href="/story/37167477/clifton-center-closes-after-22-years"><span class="text">Clifton Center closes after 22 years</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37167477/clifton-center-closes-after-22-years"><span class="text">Clifton Center closes after 22 years</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, December 31 2017 5:49 PM EST</span><span class="wnContent timestamp gmttime">2017-12-31 22:49:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37167477/clifton-center-closes-after-22-years"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15727365_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37167477/clifton-center-closes-after-22-years"><img border="0" width="90" data-path="http://WDRB.images.worldnow.com/images/15727365_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The building will now be known as the Holy Trinity-Clifton Campus.&nbsp;</p></span><a class="more" href="/story/37167477/clifton-center-closes-after-22-years"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The building will now be known as the Holy Trinity-Clifton Campus.&nbsp;</p></span><a class="more" href="/story/37167477/clifton-center-closes-after-22-years"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId27');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 3 (27)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>INDIANAPOLIS (AP) -- A state lawmaker says he may sponsor legislation that would make betting on sports legal in Indiana depending on how the U.S. Supreme Court rules in a pending case.</p><p>The high court is considering a case out of New Jersey that could open to door for states to legalize gambling on sporting events. The Indianapolis Star <a href="http://www.indystar.com">reports</a> that more than 10 states have passed or are considering bills to make sports betting legal if the Supreme Court opens the gates.</p><p>Republican Rep. Alan Morrison of Terre Haute wants to do the same in Indiana. But his opposition includes the NCAA.</p><p>The Indianapolis-based college sports governing body opposes sports gambling. It even bars any of its championship events from being held in Nevada.</p><p>Morrison says restricting college bets in Indiana &quot;would be a pretty big burden&quot; for the state's gaming facilities.</p><p><em>Copyright 2017 The Associated Press. All rights reserved.&nbsp;</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4B (25)--><div class="wnBlock displaySize displaySizeId25 promoBox" id="DisplaySizeId25"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Closed Captioning</span><a class="wnContent more" href="/category/215710/closed-captioning-message"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7 last"><meta content="News"><meta content="2011-07-08 13:29:27"><h4 class="wnContent headline"><a href="/story/15047156/closed-captioning-message"><span class="text">Closed Captioning Message</span></a></h4><div class="wnContent summary abridged"><span class="text"><b>Thanks to support from&nbsp;</b><b><a class="" href="http://www.nortonhealthcare.com/" target="_blank">Norton Healthcare</a>, this story and others are available in real-time closed captioning on WDRB.</b></span></div><div class="wnContent summary"><span class="text"><b>Thanks to support from&nbsp;</b><b><a title="" class="" href="http://www.nortonhealthcare.com/" target="_blank">Norton Healthcare</a>, this story and others are available in real-time closed captioning on WDRB.</b></span><a class="more" href="/story/15047156/closed-captioning-message"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId25');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4B (25)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WDRB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
	<div class="top">
		<dl>
			<dt>WDRB NEWS</dt>
			<dd><a href="/category/123960/home">Home</a></dd>
			<dd><a href="/category/50663/kentucky-news">Kentucky News</a></dd>
			<dd><a href="/category/50639/indiana-news">Indiana News</a></dd>
			<dd><a href="/category/162901/national-news">National News</a></dd>
			<dd><a href="/category/73801/entertainment">Entertainment</a></dd>
			<dd><a href="/weather">Weather</a></dd>
			<dd><a href="/category/177453/wdrb-traffic">WDRB Traffic</a></dd>
			<dd><a href="/category/131483/business">Business</a></dd>
			<dd><a href="/category/123964/sports">Sports</a></dd>
			<dd><a href="/category/182973/wdrb-in-the-morning">WDRB in the Morning</a></dd>
			<dd><a href="/category/184090/keith-kaiser-out-and-about">Keith Kaiser Out and About</a></dd>
			<dd><a href="/category/221020/wdrb-news-staff">News Team</a></dd>
		</dl>
		<dl>
			<dt>WDRB-TV</dt>
			<dd><a href="/category/131482/point-of-viewr">Point of View</a></dd>
			<dd><a href="/category/220345/wdrb-sales-staff">Sales Team</a></dd>
			<dd><a href="/category/131484/programming">Programming Information</a></dd>
			<dd><a href="/category/143347/gas-prices">Gas Prices</a></dd>
			<dd><a href="/category/131810/contests">Contests</a></dd>
			<dd><a href="/category/131485/events">Events</a></dd>
			<dd><a href="/category/132241/WDRB-jobs">WDRB Jobs</a></dd>
			<dd><a href="http://www.facebook.com/WDRBNews" target="_blank">Facebook</a></dd>
			
		</dl>
		<dl>
			<dt>Partners</dt>
			<dd><a href="http://www.nortonhealthcare.com/" target="_blank">Norton Healthcare</a></dd>
			<dd><a href="http://www.wmyo.com/" target="_blank">WMYO-TV</a></dd>
			<dd><a href="/story/14852442/wbrt-hometown-country">WBRT 1320 AM</a></dd>
			<dd><a href="http://www.wbki.tv/" target="_blank">WBKI-TV</a></dd>
		</dl>
		<ul>
			<li>
				<img src="http://ftpcontent.worldnow.com/wdrb/custom/2012/images/wdrb_footer_logo.jpg" />
				<p>624 W. Muhammad Ali Blvd<br />Louisville, KY 40203</p>
				<a href="/category/131487/contact-us">Contact Us</a>
				<a href="/category/220345/wdrb-sales-staff">Advertise with Us</a>
				<a href="/story/10992026/closed-captioning-concerns">Closed Captioning</a>
                                <a href="http://stations.fcc.gov/station-profile/wdrb">WDRB FCC Online Public File</a>
             <a href="http://www.wdrb.com/link/737290/eeo-report" target="_blank">EEO Report</a>
			</li>
          <div style="color:white;">
           For online public file assistance, contact: 
Harry Beam 
            <a id="bottomBeam" href="mailto:hbeam@wdrb.com" >hbeam@wdrb.com    </a> <a id="bottomBeam" href="#">(502) 584-6441</a>
          
            
          </div>
		</ul>
		<div class="clear"></div>
      
	</div>
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 WDRB. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>, and <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>
          
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>