
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wdrb.com/content/tncms/live/" />
<meta name="keywords" content="new york city police department, new york police department, uniformed officer, presidential election, george floyd, attorney general, presidential elections, deputy chief, new york, commissioner, protest" />
<meta name="news_keywords" content="new york city police department, new york police department, uniformed officer, presidential election, george floyd, attorney general, presidential elections, deputy chief, new york, commissioner, protest" />
<meta name="description" content="The deployment of officers of every rank could start October 25, the memo said, citing the possibility of protests before and after Election Day." />
<meta name="author" content="Madeline Holcombe and Brynn Gingras, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wdrb.com/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=931%2C524" />
<meta property="og:image:width" content="931" />
<meta property="og:image:height" content="524" />
<meta property="og:title" content="NYPD tells officers to prepare for deployment in expectation of election protests" />
<meta property="og:description" content="The deployment of officers of every rank could start October 25, the memo said, citing the possibility of protests before and after Election Day." />
<meta property="og:site_name" content="WDRB" />
<meta property="og:section" content="National" />
<meta property="fb:app_id" content="215098415208993" />
<meta property="article:publisher" content="https://www.facebook.com/WDRBNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDRBNews" />
<meta name="twitter:image:alt" content="NYPD Patch" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,600|Open+Sans+Condensed:300,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.a7a2e4eb90e4944e6bead92a948fa3a0.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Madeline Holcombe and Brynn Gingras, CNN","id":"085ad2f4-0d27-11eb-9171-a77f91051fa3","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"60472","comscore":"27170010"},"system":{"render_time":247},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-49"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13536/cc.js?ns=_cc13536" id="LOTCC_13536"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13536.add('tp', 'TNNW');
		_cc13536.add('act', ' User Login');
		_cc13536.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13536.add('med', 'flag: wire');
	_cc13536.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["new york city police department","new york police department","uniformed officer","presidential election","george floyd","attorney general","presidential elections","deputy chief","new york","commissioner"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wdrb.com/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2, 2], [320, 50]]).addSize([768, 0], [[2, 2], [320, 50], [728, 90]]).addSize([992, 0], [[2, 2], [970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[2, 2], [970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-703873'] = googletag.defineSlot(adUnit, [[2,2],[320,50],[728,90],[970,90],[970,250]], 'ad-703873').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703873'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wdrb.com/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-703876'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-703876').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703876'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964/wdrb.com/homepage&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wdrb.com/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722436'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722436').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-722436'].setTargeting('pos', ['sticky-anchor-mobile','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>NYPD tells officers to prepare for deployment in expectation of election protests | National | wdrb.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #211f20; } .fixed-nav #main-navigation { background-color: #211f20 !important; } #site-top-nav-container, #site-top-nav { background-color: #0e3d97; } #site-footer-container, #site-footer { background-color: #3e3e3e; color: #eee; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0e3d97; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #eee; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #da191a; }#site-header-container{ border-bottom: 3px solid #da191a; }#site-footer-container{ border-top: 3px solid #da191a; } .tnt-bg-accent { background-color: #da191a; } a .tnt-caret-down { color: #da191a; } .block-title .block-title-inner { border-color: #da191a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #da191a; } .form-control:focus { border-bottom-color: #da191a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wdrb.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/68c705ba-d7b7-11e8-8f55-93def72e7a69.jpg?crop=53%2C53%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="NYPD tells officers to prepare for deployment in expectation of election protests | National | wdrb.com" href="http://www.wdrb.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wdrb.com/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!--Do not comment the pollenapps snippet out Ticket #750602 -->
<script src="//www.pollenapps.com/df/tools/aa/js/one.1.0.min.js"></script>
<link rel="stylesheet" href="//www.pollenapps.com/df/tools/aa/css/load.css">

<!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "27170010"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=27170010&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script language="javascript" type="text/javascript">
$(function() {
    	$('.weather-images img').on('click', function() {
			$('.enlargeImageModalSource').attr('src', $(this).attr('src'));
                        $('#enlargeImageModal').modal('show');
		});
        $('.asset-related-group.parents h4.text-muted').text('As featured on WDRB')        
                
});
</script>
<script>
__tnt.log('www.wdrb.com');
</script><script type='text/javascript'>
/*    (function() {

        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 60472; 
        _sf_async_config.domain = 'wdrb.com'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)


        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })(); */
</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHSJMJP');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHSJMJP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-085ad2f4-0d27-11eb-9171-a77f91051fa3 section-newssection-national type-article infinity-disabled" data-path="/news/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wdrb.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fnational&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Madeline+Holcombe+and+Brynn+Gingras%2C+CNN&tncms.asset.id=085ad2f4-0d27-11eb-9171-a77f91051fa3&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=60472&tncms.vendor.comscore=27170010&tncms.system.render_time=247&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-82494642-49&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wdrb.com/tncms/admin/editorial-asset/?edit=085ad2f4-0d27-11eb-9171-a77f91051fa3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-701303" class="tncms-block hidden-md hidden-lg"><div id="user-controls-701303" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wdrb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wdrb.com/users/login/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wdrb.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-701303').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdrb.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-701303').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdrb.com/users/logout/" id="user-logout-form-701303"><input type="hidden" name="referer_url" value="https://www.wdrb.com/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breonna-taylor/"  class="nav-link tnt-section-breonna-taylor">Breonna Taylor</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/watch-now/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                                </li><li>
                                    <a href="/news/crime-reports/"  class="nav-link tnt-section-crime-reports">Crime Reports</a>
                                </li><li>
                                    <a href="/in-depth/"  class="nav-link tnt-section-in-depth">In-Depth</a>
                                </li><li>
                                    <a href="/news/uncovered/"  class="nav-link tnt-section-uncovered">Uncovered</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/pov/"  class="nav-link tnt-section-point-of-view">Point of View</a>
                                </li><li>
                                    <a href="/watch-now/wdrb-apps/"  class="nav-link tnt-section-wdrb-apps">WDRB Apps</a>
                                </li><li>
                                    <a href="/news/wdrb-video/"  class="nav-link tnt-section-wdrb-video">WDRB Video</a>
                                </li><li>
                                    <a href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/forecast"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/wdrb-weather-blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a href="/weather/allergies/"  class="nav-link tnt-section-allergies">Allergies</a>
                                </li><li>
                                    <a href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a href="/weather/snow-fox-school-closings/"  class="nav-link tnt-section-snow-fox-closings">Snow Fox Closings</a>
                                </li><li>
                                    <a href="/weather/wdrb-traffic/"  class="nav-link tnt-section-wdrb-traffic">WDRB Traffic</a>
                                </li><li>
                                    <a href="/weather/wdrb-weather-team/"  class="nav-link tnt-section-weather-team">Weather Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/wdrb-sports-columns-and-blogs/"  class="nav-link tnt-section-bozich-crawford">Bozich & Crawford</a>
                                </li><li>
                                    <a href="/sports/u-of-l-sports/"  class="nav-link tnt-section-u-of-l-sports">U of L Sports</a>
                                </li><li>
                                    <a href="/sports/uk-sports/"  class="nav-link tnt-section-uk-sports">UK Sports</a>
                                </li><li>
                                    <a href="/sports/iu-sports/"  class="nav-link tnt-section-iu-sports">IU Sports</a>
                                </li><li>
                                    <a href="/sports/louisville-city-fc/"  class="nav-link tnt-section-louisville-city-fc">Louisville City FC</a>
                                </li><li>
                                    <a href="/sports/wdrb_sports_video/"  class="nav-link tnt-section-wdrb-sports-video">WDRB Sports Video</a>
                                </li><li>
                                    <a href="/sports/sports-team/"  class="nav-link tnt-section-wdrb-sports-team">WDRB Sports Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/wdrb-in-the-morning/"  class="nav-link tnt-section-morning">Morning</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/wdrb-in-the-morning/keith-kaiser-out-and-about/"  class="nav-link tnt-section-keith-kaiser">Keith Kaiser</a>
                                </li><li>
                                    <a href="/weather/wdrb-traffic/"  class="nav-link tnt-section-wdrb-traffic">WDRB Traffic</a>
                                </li><li>
                                    <a href="/wdrb-in-the-morning/food-recipes/"  class="nav-link tnt-section-food-recipes">Food & Recipes</a>
                                </li><li>
                                    <a href="/wdrb-in-the-morning/guests/"  class="nav-link tnt-section-guests">Guests</a>
                                </li><li>
                                    <a href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-be-our-guest">BE OUR GUEST</a>
                                </li><li>
                                    <a href="/weather/snow-fox-school-closings/"  class="nav-link tnt-section-snow-fox-closings">Snow Fox Closings</a>
                                </li><li>
                                    <a href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-snow-fox-text-alerts">Snow Fox Text Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-be-our-guest">BE OUR GUEST</a>
                                </li><li>
                                    <a href="/pov/"  class="nav-link tnt-section-point-of-view">Point of View</a>
                                </li><li>
                                    <a href="/community/event-calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/community/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/community/talk-of-the-town/"  class="nav-link tnt-section-talk-of-the-town">Talk of the Town</a>
                                </li><li>
                                    <a href="/community/financial-tips/"  class="nav-link tnt-section-financial-tips">Financial Tips</a>
                                </li><li>
                                    <a href="/community/contract-with-viewers/"  class="nav-link tnt-section-contract-with-viewers">Contract with Viewers</a>
                                </li><li>
                                    <a href="/community/programming/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/staff/news_staff/"  class="nav-link tnt-section-wdrb-news-staff">WDRB News Staff</a>
                                </li><li>
                                    <a href="/connect/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/users/signup/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a href="/connect/speakers-bureau/"  class="nav-link tnt-section-speakers-bureau">Speakers Bureau</a>
                                </li><li>
                                    <a href="/watch-now/wdrb-apps/"  class="nav-link tnt-section-wdrb-apps">WDRB Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://behired.wdrb.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdrbehired">WDRBeHired</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-wdrb-jobs">WDRB Jobs</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-701299" class="tncms-block hidden-md hidden-lg"><ul id="site-search-701299-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701299" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-701299-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701299-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701299-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701299').submit();
        return false;
    });

    $('#site-search-701299').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701299 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701299 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701299-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-701250" class="tncms-block"><section id="block-701250" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-701304" class="tncms-block"><div id="weather-701304" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40203" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">52&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="40203"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-701304 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Louisville, KY
                                
                                 <small>(40203)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Less humid. Sunny skies..</p>
                            <h5>Tonight</h5>
                            <p>Evening downpour or isolated storm, quick clearing</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 13, 2020 @ 3:56 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=40203"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-701295" class="tncms-block"><section id="block-701295" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-703664" class="tncms-block button-right"><section id="block-703664" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/watch-now/">
                <button type="button" class="btn btn-danger btn-sm">Watch Live</button>
            </a></div>
</article></section></div><div id="tncms-block-701298" class="tncms-block"><ul id="site-search-701298-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701298" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-701298-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701298-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701298-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701298').submit();
        return false;
    });

    $('#site-search-701298').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701298 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701298 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701298-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-701302" class="tncms-block"><div id="user-controls-701302" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wdrb.com/users/login/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wdrb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdrb.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-701302').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdrb.com/users/logout/" id="user-logout-form-701302"><input type="hidden" name="referer_url" value="https://www.wdrb.com/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-701300" class="tncms-block nav-social"><div class="follow-links-701300 pull-right">
    
    <section id="block-701300" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WDRBNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WDRBNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdrb_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdrb.com",
  "sameAs" : ["https://www.facebook.com/WDRBNews/","https://twitter.com/WDRBNews/","https://www.instagram.com/wdrb_news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breonna-taylor"  href="/news/breonna-taylor/" >
                    <span class="nav-label">Breonna Taylor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-now"  href="/watch-now/" >
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-reports"  href="/news/crime-reports/" >
                    <span class="nav-label">Crime Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-depth"  href="/in-depth/" >
                    <span class="nav-label">In-Depth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uncovered"  href="/news/uncovered/" >
                    <span class="nav-label">Uncovered</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-point-of-view"  href="/pov/" >
                    <span class="nav-label">Point of View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-apps"  href="/watch-now/wdrb-apps/" >
                    <span class="nav-label">WDRB Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-video"  href="/news/wdrb-video/" >
                    <span class="nav-label">WDRB Video</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Politics</span>
                </a><ul id="main-nav_menu-child-2-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wdrb-election-results"  href="/politics/election-results/" >
                    <span class="nav-label">WDRB | Election Results</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-forecast"  href="/weather/forecast" >
                    <span class="nav-label">Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-radar"  href="/weather/radar" >
                    <span class="nav-label">Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-blog"  href="/weather/wdrb-weather-blog/" >
                    <span class="nav-label">Weather Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-allergies"  href="/weather/allergies/" >
                    <span class="nav-label">Allergies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snow-fox-closings"  href="/weather/snow-fox-school-closings/" >
                    <span class="nav-label">Snow Fox Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-traffic"  href="/weather/wdrb-traffic/" >
                    <span class="nav-label">WDRB Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-team"  href="/weather/wdrb-weather-team/" >
                    <span class="nav-label">Weather Team</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bozich-crawford"  href="/sports/wdrb-sports-columns-and-blogs/" >
                    <span class="nav-label">Bozich & Crawford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-u-of-l-sports"  href="/sports/u-of-l-sports/" >
                    <span class="nav-label">U of L Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uk-sports"  href="/sports/uk-sports/" >
                    <span class="nav-label">UK Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-iu-sports"  href="/sports/iu-sports/" >
                    <span class="nav-label">IU Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louisville-city-fc"  href="/sports/louisville-city-fc/" >
                    <span class="nav-label">Louisville City FC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-sports-video"  href="/sports/wdrb_sports_video/" >
                    <span class="nav-label">WDRB Sports Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-sports-team"  href="/sports/sports-team/" >
                    <span class="nav-label">WDRB Sports Team</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-morning"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wdrb-in-the-morning/" >
                    <span class="nav-label">Morning</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-keith-kaiser"  href="/wdrb-in-the-morning/keith-kaiser-out-and-about/" >
                    <span class="nav-label">Keith Kaiser</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-traffic"  href="/weather/wdrb-traffic/" >
                    <span class="nav-label">WDRB Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-recipes"  href="/wdrb-in-the-morning/food-recipes/" >
                    <span class="nav-label">Food & Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guests"  href="/wdrb-in-the-morning/guests/" >
                    <span class="nav-label">Guests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-be-our-guest"  href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">BE OUR GUEST</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snow-fox-closings"  href="/weather/snow-fox-school-closings/" >
                    <span class="nav-label">Snow Fox Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snow-fox-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener">
                    <span class="nav-label">Snow Fox Text Alerts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-be-our-guest"  href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">BE OUR GUEST</span>
                </a></li><li>
                <a class="nav-link  tnt-section-point-of-view"  href="/pov/" >
                    <span class="nav-label">Point of View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/community/event-calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/community/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/community/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-talk-of-the-town"  href="/community/talk-of-the-town/" >
                    <span class="nav-label">Talk of the Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-financial-tips"  href="/community/financial-tips/" >
                    <span class="nav-label">Financial Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contract-with-viewers"  href="/community/contract-with-viewers/" >
                    <span class="nav-label">Contract with Viewers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/community/programming/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Connect</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-news-staff"  href="/site/staff/news_staff/" >
                    <span class="nav-label">WDRB News Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/connect/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/signup/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-speakers-bureau"  href="/connect/speakers-bureau/" >
                    <span class="nav-label">Speakers Bureau</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-apps"  href="/watch-now/wdrb-apps/" >
                    <span class="nav-label">WDRB Apps</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wdrbehired"  href="https://behired.wdrb.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">WDRBeHired</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-jobs"  href="/jobs/" >
                    <span class="nav-label">WDRB Jobs</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-703873" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703873" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703873');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709249" class="tncms-block closings-ticker"></div><div id="tncms-block-701289" class="tncms-block"></div></div></div>
        </div><div id="modal-image-cf232ff4-bb96-11ea-af7b-a7b9144d3964" class="modal fullscreen in modal-image image-default modal-cf232ff4-bb96-11ea-af7b-a7b9144d3964" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=931%2C524 1200w"
                    sizes="100vw"
                    width="931"
                    height="524"
                    alt="NYPD Patch"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cf232ff4-bb96-11ea-af7b-a7b9144d3964" data-target=".caption-inner-modal-image-cf232ff4-bb96-11ea-af7b-a7b9144d3964">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cf232ff4-bb96-11ea-af7b-a7b9144d3964 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnypd-patch%2Fimage_cf232ff4-bb96-11ea-af7b-a7b9144d3964.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nypd-patch/image_cf232ff4-bb96-11ea-af7b-a7b9144d3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf232ff4-bb96-11ea-af7b-a7b9144d3964"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NYPD%20Patch&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Fnypd-patch%2Fimage_cf232ff4-bb96-11ea-af7b-a7b9144d3964.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nypd-patch/image_cf232ff4-bb96-11ea-af7b-a7b9144d3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf232ff4-bb96-11ea-af7b-a7b9144d3964"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/nypd-patch/image_cf232ff4-bb96-11ea-af7b-a7b9144d3964.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nypd-patch/image_cf232ff4-bb96-11ea-af7b-a7b9144d3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf232ff4-bb96-11ea-af7b-a7b9144d3964"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/cf232ff4-bb96-11ea-af7b-a7b9144d3964" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf232ff4-bb96-11ea-af7b-a7b9144d3964"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20NYPD%20Patch&body=https%3A%2F%2Fwww.wdrb.com%2Fnypd-patch%2Fimage_cf232ff4-bb96-11ea-af7b-a7b9144d3964.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf232ff4-bb96-11ea-af7b-a7b9144d3964"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nypd-patch/image_cf232ff4-bb96-11ea-af7b-a7b9144d3964.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf232ff4-bb96-11ea-af7b-a7b9144d3964"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf232ff4-bb96-11ea-af7b-a7b9144d3964-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf232ff4-bb96-11ea-af7b-a7b9144d3964" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf232ff4-bb96-11ea-af7b-a7b9144d3964" class="save-list-cf232ff4-bb96-11ea-af7b-a7b9144d3964-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf232ff4-bb96-11ea-af7b-a7b9144d3964" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cf232ff4-bb96-11ea-af7b-a7b9144d3964 img { max-height: 524px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-085ad2f4-0d27-11eb-9171-a77f91051fa3" class="asset article-default"  data-url="https://www.wdrb.com/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=931%2C524">
            <meta itemprop="width" content="931">
            <meta itemprop="height" content="524">
        </div>
        <meta itemprop="name" content="wdrb.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wdrb.com/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html" />
    <style>
                .asset-paging .direction {
                    color: #da191a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wdrb.com\/tncms\/search\/mlt\/?origin=085ad2f4-0d27-11eb-9171-a77f91051fa3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-085ad2f4-0d27-11eb-9171-a77f91051fa3" class="asset-paging">
                <div id="paging-prev-085ad2f4-0d27-11eb-9171-a77f91051fa3" class="paging-link prev offset"></div>
                <div id="paging-next-085ad2f4-0d27-11eb-9171-a77f91051fa3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            NYPD tells officers to prepare for deployment in expectation of election protests
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Madeline Holcombe and Brynn Gingras, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-13T03:38:00-04:00" class="tnt-date asset-date text-muted">
            Oct 13, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-13T03:38:00-04:00" class="tnt-date asset-date text-muted">Oct 13, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-13T03:41:08-04:00" class="tnt-date tnt-update-recent asset-date text-muted">48 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-13T03:38:00-04:00">
    <meta itemprop="datePublished" content="2020-10-13T03:38:00-04:00">
    <meta itemprop="dateModified" content="2020-10-12T23:41:08-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NYPD%20tells%20officers%20to%20prepare%20for%20deployment%20in%20expectation%20of%20election%20protests&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/085ad2f4-0d27-11eb-9171-a77f91051fa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20NYPD%20tells%20officers%20to%20prepare%20for%20deployment%20in%20expectation%20of%20election%20protests&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cf232ff4-bb96-11ea-af7b-a7b9144d3964" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cf232ff4-bb96-11ea-af7b-a7b9144d3964" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="931">
            <meta itemprop="height" content="524">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/f2/cf232ff4-bb96-11ea-af7b-a7b9144d3964/5efc8235200e7.image.jpg?resize=931%2C524 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="931"
                    height="524"
                    alt="NYPD Patch"
                    class="img-responsive full tnt-restrict-img-cf232ff4-bb96-11ea-af7b-a7b9144d3964 default" />
            </div><style>
                .tnt-restrict-img-cf232ff4-bb96-11ea-af7b-a7b9144d3964 {
                    max-width: 931px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="085ad2f4-0d27-11eb-9171-a77f91051fa3" data-smart-adunit="/132916964/wdrb.com/news/national">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NYPD%20tells%20officers%20to%20prepare%20for%20deployment%20in%20expectation%20of%20election%20protests&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/085ad2f4-0d27-11eb-9171-a77f91051fa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20NYPD%20tells%20officers%20to%20prepare%20for%20deployment%20in%20expectation%20of%20election%20protests&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-085ad2f4-0d27-11eb-9171-a77f91051fa3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="085ad2f4-0d27-11eb-9171-a77f91051fa3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="085ad2f4-0d27-11eb-9171-a77f91051fa3" class="save-list-085ad2f4-0d27-11eb-9171-a77f91051fa3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="085ad2f4-0d27-11eb-9171-a77f91051fa3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>(CNN) -- The commissioner of the New York Police Department told all uniformed members to prepare to be deployed for protests before and after next month's presidential election, according to an internal memo obtained by CNN.</p><p>The deployment of officers of every rank could start October 25, the memo said, citing the possibility of protests before and after Election Day. Deputy inspectors and captains may be sent to command forces in the field, Commissioner Dermot Shea said.</p><p>Shea called the November 3 election "one of the most highly contested presidential elections in the modern era," noting that a winner may not be decided for several weeks.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Accordingly, we should anticipate and prepare for protests growing in size, frequency, and intensity leading up to the election and likely into the year 2021."</p><p>The department has been training for election unrest as federal law enforcement agencies have held discussions in recent months with sheriffs and local police charged with keeping order in the event of disputed results.</p><p>"The whole idea behind the training is to separate those people that are there to cause chaos, as opposed to the real reason that the protests began in the first place," said Deputy Chief Samuel Wright, who is leading the initiative.</p><p>Among the concerns are armed extremists who may try to stop or interfere with vote-counting.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Groups ranging from right wing activists and white supremacists to antifa and anarchists have been active during the months of protests that followed the death of George Floyd at the hands of Minneapolis police in late May.</p><p>For the first time in decades, every uniformed officer in New York will take a two-day course focusing on tactical measures as well as the psychology behind protests. The training began in July, shortly after the department responded to massive demonstrations after Floyd was killed.</p><p>Protest participants have criticized the New York Police Department's handling of the demonstrations.</p><p>A preliminary report by New York Attorney General Letitia James on the handling of protests over the summer said 2,000 arrests were made. The July report also included a review of social media video that showed an NYPD vehicle accelerating through a crowd of protesters.</p><p>NYPD officials said they have used lessons from some interactions over the summer months to improve training.</p><p><em>Copyright 2020 WDRB Media and Fox Media. All Rights Reserved.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NYPD%20tells%20officers%20to%20prepare%20for%20deployment%20in%20expectation%20of%20election%20protests&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/085ad2f4-0d27-11eb-9171-a77f91051fa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20NYPD%20tells%20officers%20to%20prepare%20for%20deployment%20in%20expectation%20of%20election%20protests&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnational%2Fnypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests%2Farticle_085ad2f4-0d27-11eb-9171-a77f91051fa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/nypd-tells-officers-to-prepare-for-deployment-in-expectation-of-election-protests/article_085ad2f4-0d27-11eb-9171-a77f91051fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"085ad2f4-0d27-11eb-9171-a77f91051fa3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-085ad2f4-0d27-11eb-9171-a77f91051fa3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="085ad2f4-0d27-11eb-9171-a77f91051fa3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="085ad2f4-0d27-11eb-9171-a77f91051fa3" class="save-list-085ad2f4-0d27-11eb-9171-a77f91051fa3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="085ad2f4-0d27-11eb-9171-a77f91051fa3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22new%20york%20city%20police%20department%22#tncms-source=keyword" class="tag-new-york-city-police-department label label-default" data-tncms-track-dmp='search: new-york-city-police-department'>New York City Police Department</a>
            </li> <li>
                <a href="/search/?k=%22new%20york%20police%20department%22#tncms-source=keyword" class="tag-new-york-police-department label label-default" data-tncms-track-dmp='search: new-york-police-department'>New York Police Department</a>
            </li> <li>
                <a href="/search/?k=%22uniformed%20officer%22#tncms-source=keyword" class="tag-uniformed-officer label label-default" data-tncms-track-dmp='search: uniformed-officer'>Uniformed Officer</a>
            </li> <li>
                <a href="/search/?k=%22presidential%20election%22#tncms-source=keyword" class="tag-presidential-election label label-default" data-tncms-track-dmp='search: presidential-election'>Presidential Election</a>
            </li> <li>
                <a href="/search/?k=%22george%20floyd%22#tncms-source=keyword" class="tag-george-floyd label label-default" data-tncms-track-dmp='search: george-floyd'>George Floyd</a>
            </li> <li>
                <a href="/search/?k=%22attorney%20general%22#tncms-source=keyword" class="tag-attorney-general label label-default" data-tncms-track-dmp='search: attorney-general'>Attorney General</a>
            </li> <li>
                <a href="/search/?k=%22presidential%20elections%22#tncms-source=keyword" class="tag-presidential-elections label label-default" data-tncms-track-dmp='search: presidential-elections'>Presidential Elections</a>
            </li> <li>
                <a href="/search/?k=%22deputy%20chief%22#tncms-source=keyword" class="tag-deputy-chief label label-default" data-tncms-track-dmp='search: deputy-chief'>Deputy Chief</a>
            </li> <li>
                <a href="/search/?k=%22new%20york%22#tncms-source=keyword" class="tag-new-york label label-default" data-tncms-track-dmp='search: new-york'>New York</a>
            </li> <li>
                <a href="/search/?k=%22commissioner%22#tncms-source=keyword" class="tag-commissioner label label-default" data-tncms-track-dmp='search: commissioner'>Commissioner</a>
            </li> <li>
                <a href="/search/?k=%22protest%22#tncms-source=keyword" class="tag-protest label label-default" data-tncms-track-dmp='search: protest'>Protest</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-913975" class="tncms-block"><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/townnews-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><div id="taboola-below-article-thumbnails-new"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails-new',
    placement: 'Below Article Thumbnails New',
    target_type: 'mix'
  });
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wdrb.com/tncms/asset/editorial/085ad2f4-0d27-11eb-9171-a77f91051fa3/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-703876" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703876" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703876');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721302" class="tncms-block"><section id="block-721302" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-721302 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather/">
                
                Weather Forecast
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-e89f7cb6-c084-50df-b7ca-4fe6f817fa65" class="clearfix card showcase position-0 odd  tnt-section-weather">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e89f7cb6-c084-50df-b7ca-4fe6f817fa65 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WDRB/bcb037b629bf3450756246832f8955b09ec1bbea" data-uuid="e89f7cb6-c084-50df-b7ca-4fe6f817fa65"></script></div>
</div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/marc-weinbergs-monday-night-forecast/video_e89f7cb6-c084-50df-b7ca-4fe6f817fa65.html" class="tnt-asset-link">
        

        
            Marc Weinberg's Monday night forecast</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                </div>
    </section></div><div id="tncms-block-704102" class="tncms-block title-no-margin"><section id="block-704102" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-704102 ">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-703416" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-221323667" data-civicscience-widget="0c630eaf-46fd-eb24-ad75-8748fb6615c8"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703417" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-1800820568" data-civicscience-widget="09ff8fe9-37e4-1434-8142-04a21d74dbb5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703205" class="tncms-block"><section id="block-703205" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-703205 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-703205-7cc8cb4c-0cc2-11eb-b0fc-5363e7033cff" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7cc8cb4c-0cc2-11eb-b0fc-5363e7033cff media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/atherton-high-school-to-retire-rebel-mascot-as-jcps-conducts-district-wide-racial-equity-review/article_7cc8cb4c-0cc2-11eb-b0fc-5363e7033cff.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Atherton High School to retire 'Rebel' mascot as JCPS conducts district-wide racial equity review"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/12/112fc5c0-0cc7-11eb-b8e8-9b8fa703734e/5f84b87782d3d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/12/112fc5c0-0cc7-11eb-b8e8-9b8fa703734e/5f84b87782d3d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/12/112fc5c0-0cc7-11eb-b8e8-9b8fa703734e/5f84b87782d3d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/12/112fc5c0-0cc7-11eb-b8e8-9b8fa703734e/5f84b87782d3d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/12/112fc5c0-0cc7-11eb-b8e8-9b8fa703734e/5f84b87782d3d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/12/112fc5c0-0cc7-11eb-b8e8-9b8fa703734e/5f84b87782d3d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/12/112fc5c0-0cc7-11eb-b8e8-9b8fa703734e/5f84b87782d3d.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/atherton-high-school-to-retire-rebel-mascot-as-jcps-conducts-district-wide-racial-equity-review/article_7cc8cb4c-0cc2-11eb-b0fc-5363e7033cff.html" class="tnt-asset-link">
        

        
            Atherton High School to retire 'Rebel' mascot as JCPS conducts district-wide racial equity review</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-12T21:49:54-04:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-703205-48bbe170-0cc4-11eb-b202-ef72c83906b0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48bbe170-0cc4-11eb-b202-ef72c83906b0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/crawford-amid-crazy-times-dont-miss-moments-like-paschals-big-return-for-kentucky/article_48bbe170-0cc4-11eb-b202-ef72c83906b0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CRAWFORD | Amid crazy times, don't miss moments like Paschal's big return for Kentucky"
                            class="img-responsive lazyload full default"
                            width="1079"
                            height="607"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/2a/02a4d284-0bfa-11eb-8bd7-23af9a0155a9/5f84b3a503745.image.jpg?crop=1079%2C607%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/2a/02a4d284-0bfa-11eb-8bd7-23af9a0155a9/5f84b3a503745.image.jpg?crop=1079%2C607%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/2a/02a4d284-0bfa-11eb-8bd7-23af9a0155a9/5f84b3a503745.image.jpg?crop=1079%2C607%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/2a/02a4d284-0bfa-11eb-8bd7-23af9a0155a9/5f84b3a503745.image.jpg?crop=1079%2C607%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/2a/02a4d284-0bfa-11eb-8bd7-23af9a0155a9/5f84b3a503745.image.jpg?crop=1079%2C607%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/2a/02a4d284-0bfa-11eb-8bd7-23af9a0155a9/5f84b3a503745.image.jpg?crop=1079%2C607%2C0%2C0&resize=1079%2C607&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/crawford-amid-crazy-times-dont-miss-moments-like-paschals-big-return-for-kentucky/article_48bbe170-0cc4-11eb-b202-ef72c83906b0.html" class="tnt-asset-link">
        

        
            CRAWFORD | Amid crazy times, don't miss moments like Paschal's big return for Kentucky</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-12T16:00:24-04:00" class="tnt-date tnt-update-recent asset-date text-muted">12 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-703205-02d2e9d6-0cbc-11eb-a854-274472763fa8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-02d2e9d6-0cbc-11eb-a854-274472763fa8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/kentucky-derby-museum-exhibit-pays-tribute-to-female-jockeys/article_02d2e9d6-0cbc-11eb-a854-274472763fa8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kentucky Derby Museum exhibit pays tribute to female jockeys"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/86/c86bdc40-0cbf-11eb-9d78-6ba63ef9307e/5f84ac374e815.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/86/c86bdc40-0cbf-11eb-9d78-6ba63ef9307e/5f84ac374e815.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/86/c86bdc40-0cbf-11eb-9d78-6ba63ef9307e/5f84ac374e815.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/86/c86bdc40-0cbf-11eb-9d78-6ba63ef9307e/5f84ac374e815.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/86/c86bdc40-0cbf-11eb-9d78-6ba63ef9307e/5f84ac374e815.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/86/c86bdc40-0cbf-11eb-9d78-6ba63ef9307e/5f84ac374e815.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/86/c86bdc40-0cbf-11eb-9d78-6ba63ef9307e/5f84ac374e815.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/kentucky-derby-museum-exhibit-pays-tribute-to-female-jockeys/article_02d2e9d6-0cbc-11eb-a854-274472763fa8.html" class="tnt-asset-link">
        

        
            Kentucky Derby Museum exhibit pays tribute to female jockeys</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-12T15:23:30-04:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sports/" class="">More Sports Stories</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-701251" class="tncms-block padded-top"><section id="block-701251" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-701251 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-701251" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-701251" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-701251" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-701251" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/national/woman-in-wedding-dress-ambushes-boyfriend-at-work-and-demands-they-get-married-right-now/article_db7437c8-0c61-11eb-ac94-339e5bc6e7ba.html">Woman in wedding dress ambushes boyfriend at work and demands they get married 'right now' in viral video</a></li><li><a href="/news/lmpd-chief-trying-to-bridge-gap-between-protesters-police-after-jefferson-square-park-incident-monday/article_f5a457c6-0cf8-11eb-9f5a-6b86238dbf4b.html">LMPD Chief trying to bridge gap between protesters, police after Jefferson Square Park incident Monday afternoon</a></li><li><a href="/news/more-than-7-5-million-in-drugs-and-counterfeit-items-seized-in-louisville-last-week/article_df36d4dc-0ce4-11eb-bc79-c7bba25f7136.html">More than $7.5 million in drugs and counterfeit items seized in Louisville last week</a></li><li><a href="/news/atherton-high-school-to-retire-rebel-mascot-as-jcps-conducts-district-wide-racial-equity-review/article_7cc8cb4c-0cc2-11eb-b0fc-5363e7033cff.html">Atherton High School to retire 'Rebel' mascot as JCPS conducts district-wide racial equity review</a></li><li><a href="/news/coronavirus/johnson-johnson-pauses-covid-19-vaccine-trial-after-unexplained-illness/article_630e013c-0cf8-11eb-bee0-0be492d15618.html">Johnson & Johnson pauses Covid-19 vaccine trial after 'unexplained illness'</a></li><li><a href="/news/kentucky-police-say-man-impersonated-officer-tried-to-arrest-woman-after-throwing-ammonia-in-her/article_76df0490-0cee-11eb-b07d-afa84400ef81.html">Kentucky police say man impersonated officer, tried to 'arrest' woman after throwing ammonia in her face</a></li><li><a href="/news/ballard-hs-student-hospitalized-after-covid-19-complications/article_c110b026-0c9f-11eb-bfd6-cffb2c25855b.html">Ballard HS student hospitalized after COVID-19 complications</a></li><li><a href="/news/louisville-surgeon-dr-joseph-kutz-who-helped-perform-first-successful-hand-transplant-dies-at-92/article_009b8974-0c22-11eb-88f3-97e2e9971ec7.html">Louisville surgeon, Dr. Joseph Kutz, who helped perform first successful hand transplant, dies at 92</a></li><li><a href="/news/national/carnival-cruise-line-cancels-florida-australia-trips/article_73b955bc-8eaf-519e-b134-3212777c60ae.html">Carnival Cruise Line cancels Florida, Australia trips</a></li><li><a href="/news/national/mcconnell-mcgrath-spar-over-federal-response-to-coronavirus/article_82c31903-d9cf-568b-86d2-dfae3141c1ce.html">McConnell, McGrath spar over federal response to coronavirus</a></li></ul></div>
        
        
            <div id="images-701251" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/drugs-seized-by-cbd-in-louisville/image_8d71e618-0ce5-11eb-ad28-ef967b64a138.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drugs Seized by CBD in Louisville"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/d7/8d71e618-0ce5-11eb-ad28-ef967b64a138/5f84eb9634e7b.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/school-bus-police-say-was-stolen-by-11-year-old-in-louisiana-oct-2020/image_edbd60b4-0c96-11eb-8513-037e3962211e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="School bus police say was stolen by 11-year-old in Louisiana (Oct. 2020)"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/db/edbd60b4-0c96-11eb-8513-037e3962211e/5f8467a6a33a2.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/debate-fly-wig-10-10-20-jpg/image_08e22a16-0add-11eb-b4a1-7b58e05c98d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="debate fly wig 10-10-20.jpg"
                            class="img-responsive lazyload full default"
                            width="1048"
                            height="1048"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/8e/08e22a16-0add-11eb-b4a1-7b58e05c98d5/5f818239c441a.image.jpg?crop=1048%2C1048%2C407%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/estefania-hidalgo-10-12-20-cnn-jpg/image_2f941270-0c5c-11eb-99d6-d7718c18d8b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="estefania hidalgo 10-12-20 cnn.jpg"
                            class="img-responsive lazyload full default"
                            width="438"
                            height="438"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/f9/2f941270-0c5c-11eb-99d6-d7718c18d8b8/5f84050bece54.image.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a-woman-holds-a-banner-during-an-anti-lockdown-protest-outside-the-senedd-cymru-in/image_b6265dde-0bf3-11eb-a653-0731b59634ab.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A woman holds a banner during an anti-lockdown protest outside the Senedd Cymru in Cardiff Bay, Wales"
                            class="img-responsive lazyload full default"
                            width="719"
                            height="719"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/62/b6265dde-0bf3-11eb-a653-0731b59634ab/5f8355d2a6060.image.jpg?crop=719%2C719%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/taylor-crites/image_3e7c87e4-0ca3-11eb-a12d-63a8bcb8e458.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taylor Crites"
                            class="img-responsive lazyload full default"
                            width="721"
                            height="721"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/e7/3e7c87e4-0ca3-11eb-a12d-63a8bcb8e458/5f847c52865dc.image.jpg?crop=721%2C721%2C279%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trump-heads-to-first-rally-since-covid---ap-10-12-2020-jpeg/image_8c18b8dc-0cd1-11eb-b085-cbf3ae5a891c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TRUMP HEADS TO FIRST RALLY SINCE COVID - AP 10-12-2020.jpeg"
                            class="img-responsive lazyload ap-photo full default"
                            width="666"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/c1/8c18b8dc-0cd1-11eb-b085-cbf3ae5a891c/5f84c9f24b29e.image.jpg?crop=666%2C666%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/drugs-seized-by-cbd-in-louisville/image_9a786cec-0ce5-11eb-b425-9b1c4b594caa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drugs Seized by CBD in Louisville"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/a7/9a786cec-0ce5-11eb-b425-9b1c4b594caa/5f84eb9e11636.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/screen-shot-2020-10-05-at-1-54-27-pm-png/image_e7a2ae40-0733-11eb-9888-b7ce126be97e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Screen Shot 2020-10-05 at 1.54.27 PM.png"
                            class="img-responsive lazyload full default"
                            width="560"
                            height="560"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/7a/e7a2ae40-0733-11eb-9888-b7ce126be97e/5f7b5dfb925c0.image.png?crop=560%2C560%2C231%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/senate-hearing---barret-----ap-10-12-2020-jpeg/image_40a77bf2-0cab-11eb-935d-cfdbe737f34b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SENATE HEARING - BARRET  --- AP 10-12-2020.jpeg"
                            class="img-responsive lazyload full default"
                            width="687"
                            height="687"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/0a/40a77bf2-0cab-11eb-935d-cfdbe737f34b/5f8489b2d24d9.image.jpg?crop=687%2C687%2C156%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-701251" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/lmpd-chief-trying-to-bridge-gap-between-protesters-police-after-jefferson-square-park-incident-monday/video_5acb13d5-8532-54c0-866c-e087c9893234.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LMPD Chief trying to bridge gap between protesters, police after Jefferson Square Park incident Monday afternoon"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/5/ac/5acb13d5-8532-54c0-866c-e087c9893234/5f851d2f22d24.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/atherton-high-school-drops-rebel-mascot-as-jcps-reviews-school-names/video_99401b4f-b42e-53d4-9b34-a70587a49153.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Atherton High School drops 'Rebel' mascot as JCPS reviews school names"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/94/99401b4f-b42e-53d4-9b34-a70587a49153/5f84c0a60d5d8.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/mcconnell-mcgrath-spar-over-federal-response-to-coronavirus/video_90abe3f9-554c-536e-af6f-ac1cc1d69311.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McConnell, McGrath spar over federal response to coronavirus"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/0a/90abe3f9-554c-536e-af6f-ac1cc1d69311/5f850d7ca00fa.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/early-voting-begins-tuesday-in-kentucky-what-voters-need-to-know-before-heading-to-the/video_d2aae051-14cb-54e8-a85b-2550d5c8d93b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Early voting begins Tuesday in Kentucky: What voters need to know before heading to the polls"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/2a/d2aae051-14cb-54e8-a85b-2550d5c8d93b/5f851a5a46d50.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/11-year-old-louisiana-boy-in-custody-after-police-say-he-stole-wrecked-a-school/video_ff3f4c3a-b41f-5328-92a9-c358a23a6400.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="11-year-old Louisiana boy in custody after police say he stole, wrecked a school bus"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/f3/ff3f4c3a-b41f-5328-92a9-c358a23a6400/5f8488d41045b.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wdrb-in-the-morning/keith-kaiser-out-and-about/keith-learns-how-to-make-a-porch-pot-for-the-fall-season/video_5eef06c5-c8c0-5a02-85ce-90cc635ddce2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keith learns how to make a porch pot for the fall season"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/5/ee/5eef06c5-c8c0-5a02-85ce-90cc635ddce2/5f84419845532.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/wdrb_sports_video/best-play-10-9-20-silver-creek-vs-brownstown-central/video_ccd12c11-e6d3-50bc-bcd6-56b7559c4685.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Best Play 10-9-20 Silver Creek vs Brownstown Central"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/cd/ccd12c11-e6d3-50bc-bcd6-56b7559c4685/5f81344098934.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-704991" class="tncms-block"><div data-cswidget="9168" class="text-center"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-701291" class="tncms-block"><section id="block-701291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-701291 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-now"  href="/watch-now/" >
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-point-of-view"  href="/pov/" >
                    <span class="nav-label">Point of View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-in-the-morning"  href="/wdrb-in-the-morning/" >
                    <span class="nav-label">WDRB in the Morning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-701242" class="tncms-block"><section id="block-701242" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-701242 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/community/event-calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/connect/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff/news_staff/" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-701296" class="tncms-block padding-bottom"><section id="block-701296" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-701293" class="tncms-block col-lg-7 col-md-12"><section id="block-701293" class="block emphasis-h4   " ><address>
    <strong>wdrb.com</strong><br>
    624 W. Muhammad Ali Blvd.<br>
    Louisville, KY 40203
    <br>
    
        <strong>Phone:</strong> 502-585-0811<br>
        <strong>Email:</strong> <a href="mailto:digitalteam@wdrb.com">digitalteam@wdrb.com</a><br>
    
</address></section></div><div id="tncms-block-701301" class="tncms-block col-lg-5 col-md-12"><div class="follow-links-701301 default">
    
    <section id="block-701301" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WDRBNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WDRBNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdrb_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdrb.com",
  "sameAs" : ["https://www.facebook.com/WDRBNews/","https://twitter.com/WDRBNews/","https://www.instagram.com/wdrb_news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714333" class="tncms-block footer-links title-no-margin"><section id="block-714333" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wdrb" class="">FCC Public Inspection File</a></li>
                
                    <li><a href="/site/closed_captioning.html" class="">Closed Captioning</a></li>
                
                    <li><a href="/eeo-report/pdf_53c2f008-728d-11ea-845b-0b738b97e01e.html" class="">EEO Report</a></li>
                
                    <li><a href="http://www.aboutads.info/choices" class="">Ad Choices</a></li>
                
            
            
        </ul></div></section></div><div id="tncms-block-701246" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-701246"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">WDRB</a>, 624 W. Muhammad Ali Blvd. Louisville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-722436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722436" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722436');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("085ad2f4-0d27-11eb-9171-a77f91051fa3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13536.add('act', dmpData);
	_cc13536.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e97ff887b45d67463937111102b82e9c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13536.add('act', dmpData);
	_cc13536.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>