
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wdrb.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="infectious diseases, norton community medical associates, vaccine, louisville, kentucky, influenza, influenza vaccine, flu, vaccination" />
<meta name="news_keywords" content="infectious diseases, norton community medical associates, vaccine, louisville, kentucky, influenza, influenza vaccine, flu, vaccination" />
<meta name="description" content="COVID-19 booster shots will also be available." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="DRDy7eyMMtiU-XvXisLLqQrqvlLmeqapG1P1-Bm3MIg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wdrb.com/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Norton hosting free flu shot clinic this weekend" />
<meta property="og:description" content="COVID-19 booster shots will also be available." />
<meta property="og:site_name" content="WDRB" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="715080062868139" />
<meta property="article:publisher" content="https://www.facebook.com/WDRBNews/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDRBNews" />
<meta name="twitter:image:alt" content="Flu Shot" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,600|Open+Sans+Condensed:300,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/styles/video-js.7.8.4.css?_dc=1647368886"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/styles/videojs.ima.2020.css?_dc=1647368886"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/styles/tnt.video.css?_dc=1647368886"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/plugins/resources/styles/tntslider.css?_dc=1647369198"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":"361"},"content":{"id":"3a9ca6fc-6784-11ed-8dcd-47df850b7617","title":"Norton hosting free flu shot clinic this weekend","type":"article","published_time":"2022-11-18T21:01:00Z","tags":["infectious diseases","norton community medical associates","vaccine","louisville, kentucky","influenza","influenza vaccine","flu","vaccination"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","community"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":1,"audio_count":0,"word_count":136},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"16","id":"3a9ca6fc-6784-11ed-8dcd-47df850b7617","app":"editorial","ga_page":"\/news\/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"60472","comscore":"27170010"},"system":{"render_time":330},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-49"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13536/cc.js?ns=_cc13536" id="LOTCC_13536"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13536.add('tp', 'TNNW');
		_cc13536.add('act', ' User Login');
		_cc13536.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13536.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script type="module" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/webcomponent/resources/scripts/townnews1643121807.esm.js?_dc=1643124893"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/webcomponent/resources/scripts/townnews1643121807.js?_dc=1643124892" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/common.js?_dc=1647369198"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '3a9ca6fc-6784-11ed-8dcd-47df850b7617';
    __tnt.ads.dfp.targeting.k = ["infectious diseases","norton community medical associates","vaccine","louisville","kentucky","influenza","influenza vaccine","flu","vaccination"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wdrb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,2], [320, 50]]).addSize([768, 0], [[2,2], [320, 50], [728, 90]]).addSize([992, 0], [[2,2], [970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[2,2], [970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-703873'] = googletag.defineSlot(adUnit, [[2,2],[320,50],[728,90],[970,90],[970,250]], 'ad-703873').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703873'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/sms-link.js?_dc=1647369198"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.7.8.4.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.youtube.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.vimeo.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/can-autoplay.min.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.js?_dc=1647368886"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22587986447/wdrb.com/news&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tn.player.enhanced.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tn.player.tag.js?_dc=1647378375"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wdrb.com/news';
            
                gptAdSlots['ad-1089252'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1089252').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1089252'].setTargeting('pos', ['mini-banner']);
    });
 /*]]>*/</script>
<script version="1" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/tntslider.js?_dc=1647369198"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wdrb.com/news';
            
                gptAdSlots['fixed-big-ad-enhanced-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-enhanced-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-enhanced-gallery'].setTargeting('pos', ['fixed-big-ad-enhanced-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wdrb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-703876'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-703876').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703876'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22587986447/wdrb.com/homepage&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wdrb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722436'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722436').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-722436'].setTargeting('pos', ['sticky-anchor-mobile','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Norton hosting free flu shot clinic this weekend | News | wdrb.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #211f20; } .fixed-nav #main-navigation { background-color: #211f20 !important; } #site-top-nav-container, #site-top-nav { background-color: #0e3d97; } #site-footer-container, #site-footer { background-color: #3e3e3e; color: #eee; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0e3d97; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #eee; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #da191a; }#site-header-container{ border-bottom: 3px solid #da191a; }#site-footer-container{ border-top: 3px solid #da191a; } .tnt-bg-accent { background-color: #da191a; } a .tnt-caret-down { color: #da191a; } .block-title .block-title-inner { border-color: #da191a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #da191a; } .form-control:focus { border-bottom-color: #da191a; } /* CS-3845 - CSS adjustments for Watch Now page */ #block-1238739 .card-headline { display: none; } #block-1238739.block, #block-1238739 .card, #block-1238739 .card-image, div#tncms-block-1238739 * { margin-bottom: 0px; } #block-1238739 .tn-video .video-js.vjs-playing { z-index: 99; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wdrb.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/68c705ba-d7b7-11e8-8f55-93def72e7a69.jpg?crop=53%2C53%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Norton hosting free flu shot clinic this weekend | News | wdrb.com" href="http://www.wdrb.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wdrb.com/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/fontawesome.js?_dc=1647369198"></script>
            





<script language="javascript" type="text/javascript">
$(document).ready(function() {       

    
    // $('.asset div[data-photo-target=".photo-bc9d9b86-65d9-11ed-9d12-9f3b6fdb76f9"]').append('<div class="big-one"><a href="https://www.homeoftheinnocents.org/judes-jingle-tree/" target="_blank" class="link-out"></a></div>').removeAttr("data-toggle data-photo-target");

            

}); 
</script>



<!--Do not comment the pollenapps snippet out Ticket #750602 -->
<script src="//www.pollenapps.com/df/tools/aa/js/one.1.0.min.js"></script>
<link rel="stylesheet" href="//www.pollenapps.com/df/tools/aa/css/load.css">


<script language="javascript" type="text/javascript">
$(function() {
    	$('.weather-images img').on('click', function() {
			$('.enlargeImageModalSource').attr('src', $(this).attr('src'));
                        $('#enlargeImageModal').modal('show');
		});
        $('.asset-related-group.parents h4.text-muted').text('As featured on WDRB')        
                
});
</script>
<script>
__tnt.log('www.wdrb.com');
</script><script type='text/javascript'>
/*    (function() {

        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 60472; 
        _sf_async_config.domain = 'wdrb.com'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)


        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })(); */
</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WHSJMJP');</script>
	<!-- End Google Tag Manager -->
	
	
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHSJMJP"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
        




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3a9ca6fc-6784-11ed-8dcd-47df850b7617  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wdrb.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.crm.group_id=361&amp;townnews.content.id=3a9ca6fc-6784-11ed-8dcd-47df850b7617&amp;townnews.content.title=Norton+hosting+free+flu+shot+clinic+this+weekend&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-18T21%3A01%3A00Z&amp;townnews.content.tags.0=infectious+diseases&amp;townnews.content.tags.1=norton+community+medical+associates&amp;townnews.content.tags.2=vaccine&amp;townnews.content.tags.3=louisville%2C+kentucky&amp;townnews.content.tags.4=influenza&amp;townnews.content.tags.5=influenza+vaccine&amp;townnews.content.tags.6=flu&amp;townnews.content.tags.7=vaccination&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=community&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=1&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=136&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=3a9ca6fc-6784-11ed-8dcd-47df850b7617&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=60472&amp;tncms.vendor.comscore=27170010&amp;tncms.system.render_time=330&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-49&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wdrb.com/tncms/admin/editorial-asset/?edit=3a9ca6fc-6784-11ed-8dcd-47df850b7617"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-701303" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-701303" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wdrb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wdrb.com/users/login/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wdrb.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-701303').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdrb.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-701303').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdrb.com/users/logout/" id="user-logout-form-701303"><input type="hidden" name="referer_url" value="https://www.wdrb.com/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wdrb.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-send-news-tips">Send News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-election-2022">Election 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/watch-now/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime-reports/"  class="nav-link tnt-section-crime-reports">Crime Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/in-depth/"  class="nav-link tnt-section-in-depth">In-Depth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pov/"  class="nav-link tnt-section-point-of-view">Point of View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mental-health/"  class="nav-link tnt-section-mental-health">Mental Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/watch-now/wdrb-apps/"  class="nav-link tnt-section-wdrb-apps">WDRB Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wdrb-video/"  class="nav-link tnt-section-wdrb-video">WDRB Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.wdrb.com/weather/?mode=current&amp;weather_zip=40203"  target="_blank" rel="noopener" class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/radar"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/wdrb-weather-blog"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather_cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/allergies"  class="nav-link tnt-section-allergies">Allergies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/snow-fox-school-closings"  class="nav-link tnt-section-snow-fox-closings">Snow Fox Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/wdrb-traffic"  class="nav-link tnt-section-wdrb-traffic">WDRB Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/wdrb-weather-team"  class="nav-link tnt-section-weather-team">Weather Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wdrb-sports-columns-and-blogs/"  class="nav-link tnt-section-bozich-crawford">Bozich & Crawford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/u-of-l-sports/"  class="nav-link tnt-section-u-of-l-sports">U of L Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/uk-sports/"  class="nav-link tnt-section-uk-sports">UK Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/iu-sports/"  class="nav-link tnt-section-iu-sports">IU Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/first-down-friday/"  class="nav-link tnt-section-first-down-friday">First Down Friday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/louisville-city-fc/"  class="nav-link tnt-section-louisville-pro-soccer">Louisville Pro Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wdrb_sports_video/"  class="nav-link tnt-section-wdrb-sports-video">WDRB Sports Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports-team/"  class="nav-link tnt-section-wdrb-sports-team">WDRB Sports Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/wdrb-in-the-morning/"  class="nav-link tnt-section-morning ">Morning</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/votenow"  class="nav-link tnt-section-vote-now">Vote Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wdrb-in-the-morning/keith-kaiser-out-and-about/"  class="nav-link tnt-section-keith-kaiser">Keith Kaiser</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/wdrb-traffic"  class="nav-link tnt-section-wdrb-traffic">WDRB Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wdrb-in-the-morning/food-recipes/"  class="nav-link tnt-section-food-recipes">Food & Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wdrb-in-the-morning/guests/"  class="nav-link tnt-section-guests">Guests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-be-our-guest">BE OUR GUEST</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/snow-fox-school-closings"  class="nav-link tnt-section-snow-fox-closings">Snow Fox Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-snow-fox-text-alerts">Snow Fox Text Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-be-our-guest">BE OUR GUEST</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pov/"  class="nav-link tnt-section-point-of-view">Point of View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/event-calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/talk-of-the-town/"  class="nav-link tnt-section-talk-of-the-town">Talk of the Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/financial-tips/"  class="nav-link tnt-section-financial-tips">Financial Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contract-with-viewers/"  class="nav-link tnt-section-contract-with-viewers">Contract with Viewers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/programming/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-connect expand-label">CONNECT</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nextgentv/"  class="nav-link tnt-section-nextgen-tv">NextGen TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/votenow"  class="nav-link tnt-section-vote-now">Vote Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff/news_staff/"  class="nav-link tnt-section-wdrb-news-staff">WDRB News Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connect/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/signup/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/watch-now/wdrb-apps/"  class="nav-link tnt-section-wdrb-apps">WDRB Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-jobs expand-label">JOBS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://behired.wdrb.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdrbehired">WDRBeHired</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-wdrb-jobs">WDRB Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/wdrb-investigates/"  class="nav-link tnt-section-wdrb-investigates ">WDRB Investigates</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-701299" class="tncms-block hidden-md hidden-lg"><ul id="site-search-701299-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701299" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-701299" class="site-search-form input-group default normal ">
        <label for="site-search-701299-term" class="sr-only">Site search</label>
        <input id="site-search-701299-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701299-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-701299" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-701250" class="tncms-block"><section id="block-701250" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="969"
                height="194"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-701304" class="tncms-block"><div id="weather-701304" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40203" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="40203">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_701304" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Louisville, KY
                                
                                <small>(40203)</small>
                            </h4><h5>Today</h5>
                                <p>Clouds break apart, cold wind.
                                </p>
                                <h5>Tonight</h5>
                                <p>Cold with a few clouds</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 18, 2022 @ 4:50 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=40203"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-701295" class="tncms-block"><section id="block-701295" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=990%2C244 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1024"
                height="252"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1264378" class="tncms-block hidden-lg hidden-md mobile-watch-button"><section id="block-1264378" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/watch-now/">
                <button type="button" class="btn btn-danger btn-sm">Watch Live</button>
            </a></div>
</article></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-703664" class="tncms-block button-right"><section id="block-703664" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/watch-now/">
                <button type="button" class="btn btn-danger btn-sm">Watch Live</button>
            </a></div>
</article></section></div><div id="tncms-block-701298" class="tncms-block"><ul id="site-search-701298-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701298" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-701298" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-701298-term" class="sr-only">Site search</label>
        <input id="site-search-701298-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701298-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-701298" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-701302" class="tncms-block"><div id="user-controls-701302" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wdrb.com/users/login/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wdrb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdrb.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-701302').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdrb.com/users/logout/" id="user-logout-form-701302"><input type="hidden" name="referer_url" value="https://www.wdrb.com/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-701300" class="tncms-block nav-social"><div class="follow-links-701300 follow-links pull-right">
    
    <section id="block-701300" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WDRBNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WDRBNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVTDqKGUUvbmaVzyFwGqZYg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdrb_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdrb.com",
  "sameAs" : ["https://www.facebook.com/WDRBNews/","https://twitter.com/WDRBNews/","https://www.youtube.com/channel/UCVTDqKGUUvbmaVzyFwGqZYg","https://www.instagram.com/wdrb_news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-send-news-tips"  href="https://www.wdrb.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send News Tips</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-election-2022"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/politics/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Election 2022</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-election-results"  href="/election-results/"  tabindex="0" >
                    <span class="nav-label ">Election Results</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/watch-now/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-reports"  href="/news/crime-reports/"  tabindex="0" >
                    <span class="nav-label ">Crime Reports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-depth"  href="/in-depth/"  tabindex="0" >
                    <span class="nav-label ">In-Depth</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-point-of-view"  href="/pov/"  tabindex="0" >
                    <span class="nav-label ">Point of View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mental-health"  href="/news/mental-health/"  tabindex="0" >
                    <span class="nav-label ">Mental Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-apps"  href="/watch-now/wdrb-apps/"  tabindex="0" >
                    <span class="nav-label ">WDRB Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-video"  href="/news/wdrb-video/"  tabindex="0" >
                    <span class="nav-label ">WDRB Video</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.wdrb.com/weather/?mode=current&amp;weather_zip=40203"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-forecast"  href="/weather/forecast"  tabindex="0" >
                    <span class="nav-label ">Forecast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-radar"  href="/weather/radar"  tabindex="0" >
                    <span class="nav-label ">Radar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-blog"  href="/weather/wdrb-weather-blog"  tabindex="0" >
                    <span class="nav-label ">Weather Blog</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather-cameras"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/weather/weather_cameras/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Weather Cameras</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bardstown"  href="/weather/weather_cameras/bardstown/"  tabindex="0" >
                    <span class="nav-label ">Bardstown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corydon"  href="/weather/weather_cameras/corydon/"  tabindex="0" >
                    <span class="nav-label ">Corydon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-downtown-louisville"  href="/weather/weather_cameras/downtown_louisville/"  tabindex="0" >
                    <span class="nav-label ">Downtown Louisville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elizabethtown"  href="/weather/weather_cameras/elizabethtown/"  tabindex="0" >
                    <span class="nav-label ">Elizabethtown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-albany"  href="/weather/weather_cameras/new-albany/"  tabindex="0" >
                    <span class="nav-label ">New Albany</span>
                </a></li><li>
                <a class="nav-link    tnt-section-simpsonville"  href="/weather/weather_cameras/simpsonville/"  tabindex="0" >
                    <span class="nav-label ">Simpsonville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-seymour"  href="/weather/weather_cameras/seymour/"  tabindex="0" >
                    <span class="nav-label ">Seymour</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-allergies"  href="/weather/allergies"  tabindex="0" >
                    <span class="nav-label ">Allergies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Text Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-snow-fox-closings"  href="/weather/snow-fox-school-closings"  tabindex="0" >
                    <span class="nav-label ">Snow Fox Closings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-traffic"  href="/weather/wdrb-traffic"  tabindex="0" >
                    <span class="nav-label ">WDRB Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-team"  href="/weather/wdrb-weather-team"  tabindex="0" >
                    <span class="nav-label ">Weather Team</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bozich-crawford"  href="/sports/wdrb-sports-columns-and-blogs/"  tabindex="0" >
                    <span class="nav-label ">Bozich & Crawford</span>
                </a></li><li>
                <a class="nav-link    tnt-section-u-of-l-sports"  href="/sports/u-of-l-sports/"  tabindex="0" >
                    <span class="nav-label ">U of L Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-uk-sports"  href="/sports/uk-sports/"  tabindex="0" >
                    <span class="nav-label ">UK Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-iu-sports"  href="/sports/iu-sports/"  tabindex="0" >
                    <span class="nav-label ">IU Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-first-down-friday"  href="/sports/first-down-friday/"  tabindex="0" >
                    <span class="nav-label ">First Down Friday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-louisville-pro-soccer"  href="/sports/louisville-city-fc/"  tabindex="0" >
                    <span class="nav-label ">Louisville Pro Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-sports-video"  href="/sports/wdrb_sports_video/"  tabindex="0" >
                    <span class="nav-label ">WDRB Sports Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-sports-team"  href="/sports/sports-team/"  tabindex="0" >
                    <span class="nav-label ">WDRB Sports Team</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-morning"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wdrb-in-the-morning/"  tabindex="0" >
                    <span class="nav-label ">Morning</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vote-now"  href="/votenow"  tabindex="0" >
                    <span class="nav-label ">Vote Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-keith-kaiser"  href="/wdrb-in-the-morning/keith-kaiser-out-and-about/"  tabindex="0" >
                    <span class="nav-label ">Keith Kaiser</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-traffic"  href="/weather/wdrb-traffic"  tabindex="0" >
                    <span class="nav-label ">WDRB Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-recipes"  href="/wdrb-in-the-morning/food-recipes/"  tabindex="0" >
                    <span class="nav-label ">Food & Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guests"  href="/wdrb-in-the-morning/guests/"  tabindex="0" >
                    <span class="nav-label ">Guests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-be-our-guest"  href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BE OUR GUEST</span>
                </a></li><li>
                <a class="nav-link    tnt-section-snow-fox-closings"  href="/weather/snow-fox-school-closings"  tabindex="0" >
                    <span class="nav-label ">Snow Fox Closings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-snow-fox-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Snow Fox Text Alerts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-be-our-guest"  href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BE OUR GUEST</span>
                </a></li><li>
                <a class="nav-link    tnt-section-point-of-view"  href="/pov/"  tabindex="0" >
                    <span class="nav-label ">Point of View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-event-calendar"  href="/community/event-calendar/"  tabindex="0" >
                    <span class="nav-label ">Event Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/community/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/community/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-talk-of-the-town"  href="/community/talk-of-the-town/"  tabindex="0" >
                    <span class="nav-label ">Talk of the Town</span>
                </a></li><li>
                <a class="nav-link    tnt-section-financial-tips"  href="/community/financial-tips/"  tabindex="0" >
                    <span class="nav-label ">Financial Tips</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contract-with-viewers"  href="/community/contract-with-viewers/"  tabindex="0" >
                    <span class="nav-label ">Contract with Viewers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv-schedule"  href="/community/programming/"  tabindex="0" >
                    <span class="nav-label ">TV Schedule</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">CONNECT</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-nextgen-tv"  href="/nextgentv/"  tabindex="0" >
                    <span class="nav-label ">NextGen TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vote-now"  href="/votenow"  tabindex="0" >
                    <span class="nav-label ">Vote Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-news-staff"  href="/site/staff/news_staff/"  tabindex="0" >
                    <span class="nav-label ">WDRB News Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/connect/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/users/signup/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Text Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-apps"  href="/watch-now/wdrb-apps/"  tabindex="0" >
                    <span class="nav-label ">WDRB Apps</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">JOBS</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-wdrbehired"  href="https://behired.wdrb.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WDRBeHired</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">WDRB Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-wdrb-investigates"  href="/wdrb-investigates/"  tabindex="0" >
                    <span class="nav-label ">WDRB Investigates</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-703873" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703873" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703873');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709249" class="tncms-block closings-ticker"></div><div id="tncms-block-701289" class="tncms-block"><section id="block-701289" class="block emphasis-h2 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-701289" class="breaking-title text-left light">
                <h4>News Alert</h4>
            </div>
            <div id="breaking-content-701289" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-701289-37423dea-677b-11ed-b2f0-d74a57c2faa3" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37423dea-677b-11ed-b2f0-d74a57c2faa3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/man-shot-to-death-near-louisvilles-buechel-neighborhood/article_37423dea-677b-11ed-b2f0-d74a57c2faa3.html" class="tnt-asset-link"  aria-label="Man shot to death near Louisville's Buechel neighborhood">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man shot to death near Louisville's Buechel neighborhood"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e5/de5f9402-6784-11ed-ad73-5f0c5a823e86/6377f3d43dae3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/man-shot-to-death-near-louisvilles-buechel-neighborhood/article_37423dea-677b-11ed-b2f0-d74a57c2faa3.html" class="tnt-asset-link" aria-label="Man shot to death near Louisville's Buechel neighborhood">
        

        
            Man shot to death near Louisville's Buechel neighborhood</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-18T16:07:12-05:00" class="tnt-date tnt-update-recent asset-date text-muted">59 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="modal-image-77ddd418-26e0-11ec-b2f2-532c8deb0861" class="modal fullscreen in modal-image image-default modal-77ddd418-26e0-11ec-b2f2-532c8deb0861" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=1280%2C720 1333w"
                        sizes="100vw"
                        
                        width="1280"
                        height="720"
                        alt="Flu Shot"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-77ddd418-26e0-11ec-b2f2-532c8deb0861" data-target=".caption-inner-modal-image-77ddd418-26e0-11ec-b2f2-532c8deb0861">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-77ddd418-26e0-11ec-b2f2-532c8deb0861 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fflu-shot%2Fimage_77ddd418-26e0-11ec-b2f2-532c8deb0861.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flu-shot/image_77ddd418-26e0-11ec-b2f2-532c8deb0861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ddd418-26e0-11ec-b2f2-532c8deb0861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Flu%20Shot&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Fflu-shot%2Fimage_77ddd418-26e0-11ec-b2f2-532c8deb0861.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flu-shot/image_77ddd418-26e0-11ec-b2f2-532c8deb0861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ddd418-26e0-11ec-b2f2-532c8deb0861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/flu-shot/image_77ddd418-26e0-11ec-b2f2-532c8deb0861.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/flu-shot/image_77ddd418-26e0-11ec-b2f2-532c8deb0861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ddd418-26e0-11ec-b2f2-532c8deb0861"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/77ddd418-26e0-11ec-b2f2-532c8deb0861" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"77ddd418-26e0-11ec-b2f2-532c8deb0861"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20Flu%20Shot&body=https%3A%2F%2Fwww.wdrb.com%2Fflu-shot%2Fimage_77ddd418-26e0-11ec-b2f2-532c8deb0861.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"77ddd418-26e0-11ec-b2f2-532c8deb0861"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flu-shot/image_77ddd418-26e0-11ec-b2f2-532c8deb0861.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"77ddd418-26e0-11ec-b2f2-532c8deb0861"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wdrb.com/flu-shot/image_77ddd418-26e0-11ec-b2f2-532c8deb0861.html', '[data-copy-inline-77ddd418-26e0-11ec-b2f2-532c8deb0861]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-77ddd418-26e0-11ec-b2f2-532c8deb0861
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-77ddd418-26e0-11ec-b2f2-532c8deb0861-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="77ddd418-26e0-11ec-b2f2-532c8deb0861" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="77ddd418-26e0-11ec-b2f2-532c8deb0861" class="save-list-77ddd418-26e0-11ec-b2f2-532c8deb0861-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="77ddd418-26e0-11ec-b2f2-532c8deb0861" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-77ddd418-26e0-11ec-b2f2-532c8deb0861 img { max-height: 720px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3a9ca6fc-6784-11ed-8dcd-47df850b7617" class="asset article-default"  data-url="https://www.wdrb.com/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>COVID-19 booster shots will also be available.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=1280%2C672%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wdrb.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wdrb.com/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html" />
    <style>
                .asset-paging .direction {
                    color: #da191a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wdrb.com\/tncms\/search\/mlt\/?origin=3a9ca6fc-6784-11ed-8dcd-47df850b7617&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3a9ca6fc-6784-11ed-8dcd-47df850b7617" class="asset-paging">
                <div id="paging-prev-3a9ca6fc-6784-11ed-8dcd-47df850b7617" class="paging-link prev offset"></div>
                <div id="paging-next-3a9ca6fc-6784-11ed-8dcd-47df850b7617" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Norton hosting free flu shot clinic this weekend</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-11-18T16:01:00-05:00" class="tnt-date asset-date text-muted">
            Nov 18, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-18T16:01:00-05:00" class="tnt-date asset-date text-muted">Nov 18, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-18T17:02:20-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-18T16:01:00-05:00">
    <meta itemprop="datePublished" content="2022-11-18T16:01:00-05:00">
    <meta itemprop="dateModified" content="2022-11-18T12:02:20-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Norton%20hosting%20free%20flu%20shot%20clinic%20this%20weekend&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/3a9ca6fc-6784-11ed-8dcd-47df850b7617" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20Norton%20hosting%20free%20flu%20shot%20clinic%20this%20weekend&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-video-primary" class="tn-mediaplayer enhanced-video" data-auto-advance="true" data-auto-play="false" data-admin="false"><div class="tn-mediaplayer-widget"><div class="tn-mediaplayer-container tnt-media-autoplay" data-playing="">
        <div class="tn-mediaplayer-loading active">
            <span class="fas tnt-spinner tnt-spin"></span>
        </div>
        <div class="tn-mediaplayer-area"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WDRB/e80aa0431e8632fb03856d1a6218a08328e9e6ff/autoplay=true" data-uuid="1e348fbb-ad5f-5aa3-915a-efa4648e20c6"></script></div></div>
    </div><div class="tn-mediaplayer-text">
        <div class="tn-mediaplayer-description collapsed"><article id="card-showcase-1e348fbb-ad5f-5aa3-915a-efa4648e20c6" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-news tnt-sub-section-wdrb-video">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wdrb-video/free-flu-shot-clinic-to-be-held-on-west-broadway-in-louisville/video_1e348fbb-ad5f-5aa3-915a-efa4648e20c6.html" class="tnt-asset-link" aria-label="Free flu shot clinic to be held on West Broadway in Louisville">
        

        
            Free flu shot clinic to be held on West Broadway in Louisville</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p>Local doctors say they're seeing a lot of flu cases. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div><button class="btn btn-link btn-sm caption-toggle">
            <span class="toggle-text-show">Show more <i class="fas tnt-chevron-down"></i></span>
            <span class="toggle-text-hide hidden">Show less <i class="fas tnt-chevron-up"></i></span>
        </button>
    </div><div class="tn-media-ad"><div id="tncms-region-article_multimedia_player" class="tncms-region "><div id="tncms-block-1089252" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1089252" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1089252');
                        
                });
            </script>
        </div>
    </div>
</div></div></div><div id="asset-video-primary-enhanced-playlist" class="enhanced-playlist-slideshow photo-carousel">
            <template 
                class="tnt-slider-template"
                data-swipe="true"
                data-arrows="true"
                data-columns="auto"
                data-blankclones
                ><div class="tn-playlist-item card "
         data-uuid="1e348fbb-ad5f-5aa3-915a-efa4648e20c6"
         data-type="video"
         data-provider="field59"><div class="playlist-backdrop"></div>
        
        <div class="playlist-content">
            <div class="card-image"><div class="media-preview-1e348fbb-ad5f-5aa3-915a-efa4648e20c6 media-preview video-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/free-flu-shot-clinic-to-be-held-on-west-broadway-in-louisville/video_1e348fbb-ad5f-5aa3-915a-efa4648e20c6.html" class="tnt-asset-link"  aria-label="Free flu shot clinic to be held on West Broadway in Louisville">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">0:26</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Free flu shot clinic to be held on West Broadway in Louisville"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div></div>
            <div class="card-body"></div>
        </div></div><div class="tn-playlist-item card "
         data-uuid="77ddd418-26e0-11ec-b2f2-532c8deb0861"
         data-type="image"
         data-provider=""><div class="playlist-backdrop"></div>
        
        <div class="playlist-content">
            <div class="card-image"><div class="media-preview-77ddd418-26e0-11ec-b2f2-532c8deb0861 media-preview image-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/flu-shot/image_77ddd418-26e0-11ec-b2f2-532c8deb0861.html" class="tnt-asset-link"  aria-label="Flu Shot">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Flu Shot"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div></div>
            <div class="card-body"></div>
        </div></div></template>
        </div></div><div class="tn-media-playlist hidden-xs hidden-sm hidden-md hidden-lg hidden-xl" data-grid-cols="3"><div class="tn-playlist-item card "
         data-uuid="1e348fbb-ad5f-5aa3-915a-efa4648e20c6"
         data-type="video"
         data-provider="field59"><template class="video"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WDRB/e80aa0431e8632fb03856d1a6218a08328e9e6ff/autoplay=true" data-uuid="1e348fbb-ad5f-5aa3-915a-efa4648e20c6"></script></div>
            </template>
            <template class="description"><article id="card-showcase-1e348fbb-ad5f-5aa3-915a-efa4648e20c6" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-news tnt-sub-section-wdrb-video">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/wdrb-video/free-flu-shot-clinic-to-be-held-on-west-broadway-in-louisville/video_1e348fbb-ad5f-5aa3-915a-efa4648e20c6.html" class="tnt-asset-link" aria-label="Free flu shot clinic to be held on West Broadway in Louisville">
        

        
            Free flu shot clinic to be held on West Broadway in Louisville</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p>Local doctors say they're seeing a lot of flu cases. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></template><div class="playlist-backdrop"></div>
        
        <div class="playlist-content">
            <div class="card-image"><div class="media-preview-1e348fbb-ad5f-5aa3-915a-efa4648e20c6 media-preview video-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/free-flu-shot-clinic-to-be-held-on-west-broadway-in-louisville/video_1e348fbb-ad5f-5aa3-915a-efa4648e20c6.html" class="tnt-asset-link"  aria-label="Free flu shot clinic to be held on West Broadway in Louisville">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">0:26</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Free flu shot clinic to be held on West Broadway in Louisville"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/e3/1e348fbb-ad5f-5aa3-915a-efa4648e20c6/6378000fe3f21.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div></div>
            <div class="card-body"></div>
        </div></div><div class="tn-playlist-item card "
         data-uuid="77ddd418-26e0-11ec-b2f2-532c8deb0861"
         data-type="image"
         data-provider=""><template class="video"><div class="tnt-video-container video-responsive media-placeholder"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=889%2C500"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=356%2C200 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=622%2C350 350w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=711%2C400 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=889%2C500 500w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=1280%2C720 800w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?resize=1280%2C720 1000w"
                        sizes="(min-width: 768px) 500px, (min-width: 480px) 400px, 200px"
                        
                        width="1280"
                        height="720"
                        alt="Flu Shot"
                        class="img-responsive full default" />
                
                
            </div>
            
                
                
            
        </figure></div>
            </template>
            <template class="description"><div class="card card-image-details">
                        
                        
                            <div class="caption-text">
                                <p></p>
                            </div>
                    </div></template><div class="playlist-backdrop"></div>
        
        <div class="playlist-content">
            <div class="card-image"><div class="media-preview-77ddd418-26e0-11ec-b2f2-532c8deb0861 media-preview image-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/flu-shot/image_77ddd418-26e0-11ec-b2f2-532c8deb0861.html" class="tnt-asset-link"  aria-label="Flu Shot">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Flu Shot"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/7d/77ddd418-26e0-11ec-b2f2-532c8deb0861/615e011dbf02c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div></div>
            <div class="card-body"></div>
        </div></div></div>
        </div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3a9ca6fc-6784-11ed-8dcd-47df850b7617" data-smart-adunit="/132916964,22587986447/wdrb.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Norton%20hosting%20free%20flu%20shot%20clinic%20this%20weekend&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/3a9ca6fc-6784-11ed-8dcd-47df850b7617" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20Norton%20hosting%20free%20flu%20shot%20clinic%20this%20weekend&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wdrb.com/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html', '[data-copy-inline-top-3a9ca6fc-6784-11ed-8dcd-47df850b7617]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-3a9ca6fc-6784-11ed-8dcd-47df850b7617
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3a9ca6fc-6784-11ed-8dcd-47df850b7617-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a9ca6fc-6784-11ed-8dcd-47df850b7617" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a9ca6fc-6784-11ed-8dcd-47df850b7617" class="save-list-3a9ca6fc-6784-11ed-8dcd-47df850b7617-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a9ca6fc-6784-11ed-8dcd-47df850b7617" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LOUISVILLE, Ky. (WDRB) -- As local hospitals and doctors see an increase in flu cases, vaccines are being offered for free this weekend.</p><p>Norton Community Medical Associates — at 1720 West Broadway, suite 107, near the YMCA — is giving flu shots from 1-3 p.m. Sunday, Nov. 20.</p><p>Those wishing to get a vaccine don't need an appointment for the clinic. Flu shots will be given to those 6 months and older. Those 17 and younger have to have a parent or guardian present to get a vaccine.</p><p>Insurance isn't needed, but organizers said to bring your insurance card if you have one.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>COVID-19 booster shots will also be available.</p><p>If you're unable to make it to the clinic, <a href="https://www.vaccines.gov/?utm_medium=email&amp;utm_source=govdelivery" target="_blank">click here</a> to find a vaccination location near you.</p><p><em>Copyright 2022 WDRB Media. All Rights Reserved.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Norton%20hosting%20free%20flu%20shot%20clinic%20this%20weekend&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/3a9ca6fc-6784-11ed-8dcd-47df850b7617" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20Norton%20hosting%20free%20flu%20shot%20clinic%20this%20weekend&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fnorton-hosting-free-flu-shot-clinic-this-weekend%2Farticle_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a9ca6fc-6784-11ed-8dcd-47df850b7617"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wdrb.com/news/norton-hosting-free-flu-shot-clinic-this-weekend/article_3a9ca6fc-6784-11ed-8dcd-47df850b7617.html', '[data-copy-inline-3a9ca6fc-6784-11ed-8dcd-47df850b7617]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-3a9ca6fc-6784-11ed-8dcd-47df850b7617
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3a9ca6fc-6784-11ed-8dcd-47df850b7617-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a9ca6fc-6784-11ed-8dcd-47df850b7617" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a9ca6fc-6784-11ed-8dcd-47df850b7617" class="save-list-3a9ca6fc-6784-11ed-8dcd-47df850b7617-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a9ca6fc-6784-11ed-8dcd-47df850b7617" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22infectious%20diseases%22#tncms-source=keyword" class="tag-infectious-diseases label label-default" data-tncms-track-dmp='search: infectious-diseases' rel="nofollow">Infectious Diseases</a>
                </li> <li>
                    <a href="/search/?k=%22norton%20community%20medical%20associates%22#tncms-source=keyword" class="tag-norton-community-medical-associates label label-default" data-tncms-track-dmp='search: norton-community-medical-associates' rel="nofollow">Norton Community Medical Associates</a>
                </li> <li>
                    <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine' rel="nofollow">Vaccine</a>
                </li> <li>
                    <a href="/search/?k=%22louisville%2C%20kentucky%22#tncms-source=keyword" class="tag-louisville-kentucky label label-default" data-tncms-track-dmp='search: louisville-kentucky' rel="nofollow">Louisville, Kentucky</a>
                </li> <li>
                    <a href="/search/?k=%22influenza%22#tncms-source=keyword" class="tag-influenza label label-default" data-tncms-track-dmp='search: influenza' rel="nofollow">Influenza</a>
                </li> <li>
                    <a href="/search/?k=%22influenza%20vaccine%22#tncms-source=keyword" class="tag-influenza-vaccine label label-default" data-tncms-track-dmp='search: influenza-vaccine' rel="nofollow">Influenza Vaccine</a>
                </li> <li>
                    <a href="/search/?k=%22flu%22#tncms-source=keyword" class="tag-flu label label-default" data-tncms-track-dmp='search: flu' rel="nofollow">Flu</a>
                </li> <li>
                    <a href="/search/?k=%22vaccination%22#tncms-source=keyword" class="tag-vaccination label label-default" data-tncms-track-dmp='search: vaccination' rel="nofollow">Vaccination</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070590" class="tncms-block"><div id="rc-widget-0b840a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="188763"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wdrb.com/tncms/asset/editorial/3a9ca6fc-6784-11ed-8dcd-47df850b7617/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-703876" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703876" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703876');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721302" class="tncms-block"><div class="block-media-player">
        <section id="block-721302" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-721302 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather/">
                
                Weather Forecast
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-7c2f9347-c5f0-51f5-b542-7f0417f147ce" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-weather">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7c2f9347-c5f0-51f5-b542-7f0417f147ce media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WDRB/948eae48e44e87dd9af7f70c8353bedbd9b95b17" data-uuid="7c2f9347-c5f0-51f5-b542-7f0417f147ce"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Hannah Strong's Friday afternoon forecast",
                "description": "Mostly clear and sunny with temps in the mid-3s.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/c2/7c2f9347-c5f0-51f5-b542-7f0417f147ce/6377c4ab6ec06.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-11-18T12:40:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/hannah-strongs-friday-afternoon-forecast/video_7c2f9347-c5f0-51f5-b542-7f0417f147ce.html" class="tnt-asset-link" aria-label="Hannah Strong's Friday afternoon forecast">
        

        
            Hannah Strong's Friday afternoon forecast</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    </div>
        </section></div></div><div id="tncms-block-704102" class="tncms-block title-no-margin"><section id="block-704102" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-704102 ">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-703416" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-221323667" data-civicscience-widget="0c630eaf-46fd-eb24-ad75-8748fb6615c8"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703417" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-1800820568" data-civicscience-widget="09ff8fe9-37e4-1434-8142-04a21d74dbb5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703205" class="tncms-block"><section id="block-703205" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-703205 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-703205-c66a0418-676b-11ed-accb-af58b1d2e55c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c66a0418-676b-11ed-accb-af58b1d2e55c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/against-the-spread-is-22-5-enough-for-kentucky-against-no-1-georgia/article_c66a0418-676b-11ed-accb-af58b1d2e55c.html" class="tnt-asset-link"  aria-label="Against the Spread | Is 22.5 enough for Kentucky against No. 1 Georgia?">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Against the Spread | Is 22.5 enough for Kentucky against No. 1 Georgia?"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/84/284802ea-e559-11e9-9b24-3f349f86e43c/5d95127faf8f6.image.jpg?crop=1000%2C563%2C0%2C51&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/84/284802ea-e559-11e9-9b24-3f349f86e43c/5d95127faf8f6.image.jpg?crop=1000%2C563%2C0%2C51&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/84/284802ea-e559-11e9-9b24-3f349f86e43c/5d95127faf8f6.image.jpg?crop=1000%2C563%2C0%2C51&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/84/284802ea-e559-11e9-9b24-3f349f86e43c/5d95127faf8f6.image.jpg?crop=1000%2C563%2C0%2C51&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/84/284802ea-e559-11e9-9b24-3f349f86e43c/5d95127faf8f6.image.jpg?crop=1000%2C563%2C0%2C51&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/84/284802ea-e559-11e9-9b24-3f349f86e43c/5d95127faf8f6.image.jpg?crop=1000%2C563%2C0%2C51&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/84/284802ea-e559-11e9-9b24-3f349f86e43c/5d95127faf8f6.image.jpg?crop=1000%2C563%2C0%2C51&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/84/284802ea-e559-11e9-9b24-3f349f86e43c/5d95127faf8f6.image.jpg?crop=1000%2C563%2C0%2C51&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/84/284802ea-e559-11e9-9b24-3f349f86e43c/5d95127faf8f6.image.jpg?crop=1000%2C563%2C0%2C51&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/84/284802ea-e559-11e9-9b24-3f349f86e43c/5d95127faf8f6.image.jpg?crop=1000%2C563%2C0%2C51&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/against-the-spread-is-22-5-enough-for-kentucky-against-no-1-georgia/article_c66a0418-676b-11ed-accb-af58b1d2e55c.html" class="tnt-asset-link" aria-label="Against the Spread | Is 22.5 enough for Kentucky against No. 1 Georgia?">
        

        
            Against the Spread | Is 22.5 enough for Kentucky against No. 1 Georgia?</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-18T13:42:35-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-703205-dc10c378-66f4-11ed-8c14-238db5a814e0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dc10c378-66f4-11ed-8c14-238db5a814e0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/crawford-no-legs-all-heart-johnson-inspires-on-the-court-for-moore-middle-school/article_dc10c378-66f4-11ed-8c14-238db5a814e0.html" class="tnt-asset-link"  aria-label="CRAWFORD | No legs, all heart: Johnson inspires on the court for Moore Middle School">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with a video"></i><span class="hidden-xs icon-duration">2:22</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CRAWFORD | No legs, all heart: Johnson inspires on the court for Moore Middle School"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/ae/bae9f466-66f5-11ed-a74f-7b476217a1f3/637703ebe9519.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/crawford-no-legs-all-heart-johnson-inspires-on-the-court-for-moore-middle-school/article_dc10c378-66f4-11ed-8c14-238db5a814e0.html" class="tnt-asset-link" aria-label="CRAWFORD | No legs, all heart: Johnson inspires on the court for Moore Middle School">
        

        
            CRAWFORD | No legs, all heart: Johnson inspires on the court for Moore Middle School</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-17T23:27:45-05:00" class="tnt-date tnt-update-recent asset-date text-muted">17 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-703205-e8ae29e8-66ec-11ed-850d-47b8afdb63ca" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e8ae29e8-66ec-11ed-850d-47b8afdb63ca media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/fredrick-scores-17-no-4-kentucky-beats-south-carolina-st/article_e8ae29e8-66ec-11ed-850d-47b8afdb63ca.html" class="tnt-asset-link"  aria-label="Fredrick scores 17, No. 4 Kentucky beats South Carolina St">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fredrick scores 17, No. 4 Kentucky beats South Carolina St"
                            class="img-responsive lazyload ap-photo full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/90/19070c90-66ed-11ed-b275-07b3822ab36d/6376f533259b3.image.jpg?crop=1000%2C563%2C0%2C52&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/90/19070c90-66ed-11ed-b275-07b3822ab36d/6376f533259b3.image.jpg?crop=1000%2C563%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/90/19070c90-66ed-11ed-b275-07b3822ab36d/6376f533259b3.image.jpg?crop=1000%2C563%2C0%2C52&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/90/19070c90-66ed-11ed-b275-07b3822ab36d/6376f533259b3.image.jpg?crop=1000%2C563%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/90/19070c90-66ed-11ed-b275-07b3822ab36d/6376f533259b3.image.jpg?crop=1000%2C563%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/90/19070c90-66ed-11ed-b275-07b3822ab36d/6376f533259b3.image.jpg?crop=1000%2C563%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/90/19070c90-66ed-11ed-b275-07b3822ab36d/6376f533259b3.image.jpg?crop=1000%2C563%2C0%2C52&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/90/19070c90-66ed-11ed-b275-07b3822ab36d/6376f533259b3.image.jpg?crop=1000%2C563%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/90/19070c90-66ed-11ed-b275-07b3822ab36d/6376f533259b3.image.jpg?crop=1000%2C563%2C0%2C52&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/90/19070c90-66ed-11ed-b275-07b3822ab36d/6376f533259b3.image.jpg?crop=1000%2C563%2C0%2C52&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/fredrick-scores-17-no-4-kentucky-beats-south-carolina-st/article_e8ae29e8-66ec-11ed-850d-47b8afdb63ca.html" class="tnt-asset-link" aria-label="Fredrick scores 17, No. 4 Kentucky beats South Carolina St">
        

        
            Fredrick scores 17, No. 4 Kentucky beats South Carolina St</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-17T22:00:56-05:00" class="tnt-date tnt-update-recent asset-date text-muted">19 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sports/" class="">More Sports Stories</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-704991" class="tncms-block"><div data-cswidget="9168" class="text-center"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-701251" class="tncms-block padded-top"><section id="block-701251" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-701251 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-701251" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-701251" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-701251" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-701251" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/wdrb-investigates/kentucky-and-indiana-police-are-collecting-license-plate-data-some-have-no-policies-for-it/article_6f637084-6692-11ed-9e9b-df1c220fe9b9.html">Kentucky and Indiana police are collecting license plate data. Some have no policies for it.</a></li><li><a href="/news/indiana-sheriffs-deputy-accidentally-shoots-student-during-high-school-class/article_387274ec-66a8-11ed-b1f1-1bbc8b69fe52.html">Indiana sheriff's deputy accidentally shoots student during high school class</a></li><li><a href="/news/half-of-staff-calls-out-sick-at-knight-middle-school-over-new-principal-selection-ongoing/article_f5d74418-66ad-11ed-90e1-e3d7052dd9a6.html">Half of staff calls out sick at Knight Middle School over new principal selection, ongoing concerns</a></li><li><a href="/sports/crawford-no-legs-all-heart-johnson-inspires-on-the-court-for-moore-middle-school/article_dc10c378-66f4-11ed-8c14-238db5a814e0.html">CRAWFORD | No legs, all heart: Johnson inspires on the court for Moore Middle School</a></li><li><a href="/news/designs-released-for-conversion-of-two-busy-one-way-streets-in-louisville/article_1f7b6dd4-66f0-11ed-8559-ab8c71466352.html">Designs released for conversion of two busy one-way streets in Louisville</a></li><li><a href="/news/fbi-investigating-hardin-county-deputys-dashcam-video-of-arrest-made-after-police-chase-in-2021/article_bbdb7f70-6628-11ed-94f3-bbe80d241f8e.html">FBI investigating Hardin County deputy's dashcam video of arrest made after police chase in 2021</a></li><li><a href="/news/crime-reports/new-albany-man-arrested-on-child-pornography-charges/article_33946042-6753-11ed-97cc-f7c6449c11b7.html">New Albany man arrested on child pornography charges</a></li><li><a href="/in-depth/former-lmpd-detective-who-killed-breonna-taylor-keeps-police-certification-can-continue-working-as-officer/article_12173700-669a-11ed-a6c8-47c7c8e18b50.html">Former LMPD detective who killed Breonna Taylor keeps police certification, can continue working as officer</a></li><li><a href="/news/business/ford-recalling-some-f-150-vehicles-due-to-wiper-motor/article_841a067c-6756-11ed-af4c-971859bc9d19.html">Ford recalling some F-150 vehicles due to wiper motor</a></li><li><a href="/sports/travis-egan-prepares-for-region-final-as-third-generation-quarterback-starring-for-bullitt-east/article_f16bdac8-66c7-11ed-8ec1-733d1e172324.html">Travis Egan prepares for region final as third generation quarterback starring for Bullitt East</a></li></ul></div>
        
        
            <div id="images-701251" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/angela-chapman/image_1b24afd4-6434-11ed-a7f5-3f09ae1f5fd8.html" class="tnt-asset-link"  aria-label="Angela Chapman">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Angela Chapman"
                            class="img-responsive lazyload full default"
                            width="715"
                            height="715"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/b2/1b24afd4-6434-11ed-a7f5-3f09ae1f5fd8/6372641e2733c.image.jpg?crop=715%2C715%2C282%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/b2/1b24afd4-6434-11ed-a7f5-3f09ae1f5fd8/6372641e2733c.image.jpg?crop=715%2C715%2C282%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/b2/1b24afd4-6434-11ed-a7f5-3f09ae1f5fd8/6372641e2733c.image.jpg?crop=715%2C715%2C282%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/b2/1b24afd4-6434-11ed-a7f5-3f09ae1f5fd8/6372641e2733c.image.jpg?crop=715%2C715%2C282%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/b2/1b24afd4-6434-11ed-a7f5-3f09ae1f5fd8/6372641e2733c.image.jpg?crop=715%2C715%2C282%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/b2/1b24afd4-6434-11ed-a7f5-3f09ae1f5fd8/6372641e2733c.image.jpg?crop=715%2C715%2C282%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/b2/1b24afd4-6434-11ed-a7f5-3f09ae1f5fd8/6372641e2733c.image.jpg?crop=715%2C715%2C282%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/b2/1b24afd4-6434-11ed-a7f5-3f09ae1f5fd8/6372641e2733c.image.jpg?crop=715%2C715%2C282%2C0&resize=715%2C715&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/joshua-tyler-dashcam-video/image_82d94284-662d-11ed-bd3c-f3c0847d7344.html" class="tnt-asset-link"  aria-label="Joshua Tyler dashcam video">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joshua Tyler dashcam video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/2d/82d94284-662d-11ed-bd3c-f3c0847d7344/6375b3dd4a4b9.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/2d/82d94284-662d-11ed-bd3c-f3c0847d7344/6375b3dd4a4b9.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/2d/82d94284-662d-11ed-bd3c-f3c0847d7344/6375b3dd4a4b9.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/2d/82d94284-662d-11ed-bd3c-f3c0847d7344/6375b3dd4a4b9.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/2d/82d94284-662d-11ed-bd3c-f3c0847d7344/6375b3dd4a4b9.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/2d/82d94284-662d-11ed-bd3c-f3c0847d7344/6375b3dd4a4b9.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/2d/82d94284-662d-11ed-bd3c-f3c0847d7344/6375b3dd4a4b9.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/2d/82d94284-662d-11ed-bd3c-f3c0847d7344/6375b3dd4a4b9.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/heavy-lake-effect-snow-in-erie-pa/image_c4addb60-6741-11ed-a3ac-a71295a82412.html" class="tnt-asset-link"  aria-label="Heavy lake effect snow in Erie, Pa.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heavy lake effect snow in Erie, Pa."
                            class="img-responsive lazyload full default"
                            width="639"
                            height="639"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/4a/c4addb60-6741-11ed-a3ac-a71295a82412/6377835711a81.image.jpg?crop=639%2C639%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/4a/c4addb60-6741-11ed-a3ac-a71295a82412/6377835711a81.image.jpg?crop=639%2C639%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/4a/c4addb60-6741-11ed-a3ac-a71295a82412/6377835711a81.image.jpg?crop=639%2C639%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/4a/c4addb60-6741-11ed-a3ac-a71295a82412/6377835711a81.image.jpg?crop=639%2C639%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/4a/c4addb60-6741-11ed-a3ac-a71295a82412/6377835711a81.image.jpg?crop=639%2C639%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/4a/c4addb60-6741-11ed-a3ac-a71295a82412/6377835711a81.image.jpg?crop=639%2C639%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/4a/c4addb60-6741-11ed-a3ac-a71295a82412/6377835711a81.image.jpg?crop=639%2C639%2C180%2C0&resize=639%2C639&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hernandez-govan/image_de2e521a-66ae-11ed-9669-eb0d5b82395a.html" class="tnt-asset-link"  aria-label="Hernandez Govan">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hernandez Govan"
                            class="img-responsive lazyload full default"
                            width="731"
                            height="731"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e2/de2e521a-66ae-11ed-9669-eb0d5b82395a/63768ce995dd6.image.jpg?crop=731%2C731%2C134%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e2/de2e521a-66ae-11ed-9669-eb0d5b82395a/63768ce995dd6.image.jpg?crop=731%2C731%2C134%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e2/de2e521a-66ae-11ed-9669-eb0d5b82395a/63768ce995dd6.image.jpg?crop=731%2C731%2C134%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e2/de2e521a-66ae-11ed-9669-eb0d5b82395a/63768ce995dd6.image.jpg?crop=731%2C731%2C134%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e2/de2e521a-66ae-11ed-9669-eb0d5b82395a/63768ce995dd6.image.jpg?crop=731%2C731%2C134%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e2/de2e521a-66ae-11ed-9669-eb0d5b82395a/63768ce995dd6.image.jpg?crop=731%2C731%2C134%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e2/de2e521a-66ae-11ed-9669-eb0d5b82395a/63768ce995dd6.image.jpg?crop=731%2C731%2C134%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/e2/de2e521a-66ae-11ed-9669-eb0d5b82395a/63768ce995dd6.image.jpg?crop=731%2C731%2C134%2C0&resize=731%2C731&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/das-new-england-journal-of-medicine-und-die-nejm-group-gehen-mit-wolters-kluwer-in/image_4b3a0018-8545-5be6-b21d-816ceed6f4b5.html" class="tnt-asset-link"  aria-label="Das New England Journal of Medicine und die NEJM Group gehen mit Wolters Kluwer in Partnerschaft, um globale Reichweite von führenden Fachzeitschriften zu erweitern">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Das New England Journal of Medicine und die NEJM Group gehen mit Wolters Kluwer in Partnerschaft, um globale Reichweite von führenden Fachzeitschriften zu erweitern"
                            class="img-responsive lazyload ap-photo full default"
                            width="661"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b3/4b3a0018-8545-5be6-b21d-816ceed6f4b5/6377021caa66c.image.jpg?crop=661%2C661%2C169%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b3/4b3a0018-8545-5be6-b21d-816ceed6f4b5/6377021caa66c.image.jpg?crop=661%2C661%2C169%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b3/4b3a0018-8545-5be6-b21d-816ceed6f4b5/6377021caa66c.image.jpg?crop=661%2C661%2C169%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b3/4b3a0018-8545-5be6-b21d-816ceed6f4b5/6377021caa66c.image.jpg?crop=661%2C661%2C169%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b3/4b3a0018-8545-5be6-b21d-816ceed6f4b5/6377021caa66c.image.jpg?crop=661%2C661%2C169%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b3/4b3a0018-8545-5be6-b21d-816ceed6f4b5/6377021caa66c.image.jpg?crop=661%2C661%2C169%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b3/4b3a0018-8545-5be6-b21d-816ceed6f4b5/6377021caa66c.image.jpg?crop=661%2C661%2C169%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b3/4b3a0018-8545-5be6-b21d-816ceed6f4b5/6377021caa66c.image.jpg?crop=661%2C661%2C169%2C0&resize=661%2C661&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/derrick-taylor/image_cc95f216-64f0-11ed-8052-33e32fa98078.html" class="tnt-asset-link"  aria-label="Derrick Taylor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Derrick Taylor"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/c9/cc95f216-64f0-11ed-8052-33e32fa98078/6373a0fb6c5fd.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/c9/cc95f216-64f0-11ed-8052-33e32fa98078/6373a0fb6c5fd.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/c9/cc95f216-64f0-11ed-8052-33e32fa98078/6373a0fb6c5fd.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/c9/cc95f216-64f0-11ed-8052-33e32fa98078/6373a0fb6c5fd.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/c9/cc95f216-64f0-11ed-8052-33e32fa98078/6373a0fb6c5fd.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/c9/cc95f216-64f0-11ed-8052-33e32fa98078/6373a0fb6c5fd.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/c9/cc95f216-64f0-11ed-8052-33e32fa98078/6373a0fb6c5fd.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/c9/cc95f216-64f0-11ed-8052-33e32fa98078/6373a0fb6c5fd.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/josiah-johnson-moore-middle9979-jpg/image_99ab8264-66f6-11ed-9154-c77b88561c49.html" class="tnt-asset-link"  aria-label="Josiah Johnson Moore Middle9979.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Josiah Johnson Moore Middle9979.jpg"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/9a/99ab8264-66f6-11ed-9154-c77b88561c49/637705246ec4c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/9a/99ab8264-66f6-11ed-9154-c77b88561c49/637705246ec4c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/9a/99ab8264-66f6-11ed-9154-c77b88561c49/637705246ec4c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/9a/99ab8264-66f6-11ed-9154-c77b88561c49/637705246ec4c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/9a/99ab8264-66f6-11ed-9154-c77b88561c49/637705246ec4c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/9a/99ab8264-66f6-11ed-9154-c77b88561c49/637705246ec4c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/9a/99ab8264-66f6-11ed-9154-c77b88561c49/637705246ec4c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/9a/99ab8264-66f6-11ed-9154-c77b88561c49/637705246ec4c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/9a/99ab8264-66f6-11ed-9154-c77b88561c49/637705246ec4c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/9a/99ab8264-66f6-11ed-9154-c77b88561c49/637705246ec4c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/9a/99ab8264-66f6-11ed-9154-c77b88561c49/637705246ec4c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/knight-middle-school/image_ccba0c14-66f3-11ed-ac79-072c2b22f8af.html" class="tnt-asset-link"  aria-label="Knight Middle School">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Knight Middle School"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/cb/ccba0c14-66f3-11ed-ac79-072c2b22f8af/637700835144a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/cb/ccba0c14-66f3-11ed-ac79-072c2b22f8af/637700835144a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/cb/ccba0c14-66f3-11ed-ac79-072c2b22f8af/637700835144a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/cb/ccba0c14-66f3-11ed-ac79-072c2b22f8af/637700835144a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/cb/ccba0c14-66f3-11ed-ac79-072c2b22f8af/637700835144a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/cb/ccba0c14-66f3-11ed-ac79-072c2b22f8af/637700835144a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/cb/ccba0c14-66f3-11ed-ac79-072c2b22f8af/637700835144a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/cb/ccba0c14-66f3-11ed-ac79-072c2b22f8af/637700835144a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/josiah-johnson-moore-middle9998-jpg/image_9d4fe72a-66f6-11ed-8910-fb93bb57bc6c.html" class="tnt-asset-link"  aria-label="Josiah Johnson Moore Middle9998.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Josiah Johnson Moore Middle9998.jpg"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/d4/9d4fe72a-66f6-11ed-8910-fb93bb57bc6c/6377052a89e03.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/d4/9d4fe72a-66f6-11ed-8910-fb93bb57bc6c/6377052a89e03.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/d4/9d4fe72a-66f6-11ed-8910-fb93bb57bc6c/6377052a89e03.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/d4/9d4fe72a-66f6-11ed-8910-fb93bb57bc6c/6377052a89e03.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/d4/9d4fe72a-66f6-11ed-8910-fb93bb57bc6c/6377052a89e03.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/d4/9d4fe72a-66f6-11ed-8910-fb93bb57bc6c/6377052a89e03.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/d4/9d4fe72a-66f6-11ed-8910-fb93bb57bc6c/6377052a89e03.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/d4/9d4fe72a-66f6-11ed-8910-fb93bb57bc6c/6377052a89e03.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/d4/9d4fe72a-66f6-11ed-8910-fb93bb57bc6c/6377052a89e03.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/d4/9d4fe72a-66f6-11ed-8910-fb93bb57bc6c/6377052a89e03.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/d4/9d4fe72a-66f6-11ed-8910-fb93bb57bc6c/6377052a89e03.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/maverick-motors-scores-big-with-their-new-customer-friendly-public-car-buying-service/image_688057e6-c44d-538e-a765-ef521390ecba.html" class="tnt-asset-link"  aria-label="Maverick Motors Scores Big With Their New Customer-Friendly Public Car Buying Service">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maverick Motors Scores Big With Their New Customer-Friendly Public Car Buying Service"
                            class="img-responsive lazyload ap-photo full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/88/688057e6-c44d-538e-a765-ef521390ecba/6377a073cdf49.image.jpg?crop=750%2C750%2C0%2C125&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/88/688057e6-c44d-538e-a765-ef521390ecba/6377a073cdf49.image.jpg?crop=750%2C750%2C0%2C125&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/88/688057e6-c44d-538e-a765-ef521390ecba/6377a073cdf49.image.jpg?crop=750%2C750%2C0%2C125&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/88/688057e6-c44d-538e-a765-ef521390ecba/6377a073cdf49.image.jpg?crop=750%2C750%2C0%2C125&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/88/688057e6-c44d-538e-a765-ef521390ecba/6377a073cdf49.image.jpg?crop=750%2C750%2C0%2C125&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/88/688057e6-c44d-538e-a765-ef521390ecba/6377a073cdf49.image.jpg?crop=750%2C750%2C0%2C125&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/88/688057e6-c44d-538e-a765-ef521390ecba/6377a073cdf49.image.jpg?crop=750%2C750%2C0%2C125&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/88/688057e6-c44d-538e-a765-ef521390ecba/6377a073cdf49.image.jpg?crop=750%2C750%2C0%2C125&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-701251" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/police-in-kentucky-and-indiana-are-using-cameras-to-scan-license-plates/video_646d7a13-618e-5376-ad7d-464fea643509.html" class="tnt-asset-link"  aria-label="Police in Kentucky and Indiana are using cameras to scan license plates">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police in Kentucky and Indiana are using cameras to scan license plates"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/46/646d7a13-618e-5376-ad7d-464fea643509/6376a7f8e2b7e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/46/646d7a13-618e-5376-ad7d-464fea643509/6376a7f8e2b7e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/46/646d7a13-618e-5376-ad7d-464fea643509/6376a7f8e2b7e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/46/646d7a13-618e-5376-ad7d-464fea643509/6376a7f8e2b7e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/46/646d7a13-618e-5376-ad7d-464fea643509/6376a7f8e2b7e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/46/646d7a13-618e-5376-ad7d-464fea643509/6376a7f8e2b7e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/46/646d7a13-618e-5376-ad7d-464fea643509/6376a7f8e2b7e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/46/646d7a13-618e-5376-ad7d-464fea643509/6376a7f8e2b7e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/14-year-old-louisville-girl-leads-11-year-old-volleyball-team-to-undefeated-championship-season/video_b8f445f8-e5cb-541e-af0d-ac81aea2d508.html" class="tnt-asset-link"  aria-label="14-year-old Louisville girl leads 11-year-old volleyball team to undefeated championship season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="14-year-old Louisville girl leads 11-year-old volleyball team to undefeated championship season"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/8f/b8f445f8-e5cb-541e-af0d-ac81aea2d508/6376c7b4a751d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/8f/b8f445f8-e5cb-541e-af0d-ac81aea2d508/6376c7b4a751d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/8f/b8f445f8-e5cb-541e-af0d-ac81aea2d508/6376c7b4a751d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/8f/b8f445f8-e5cb-541e-af0d-ac81aea2d508/6376c7b4a751d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/8f/b8f445f8-e5cb-541e-af0d-ac81aea2d508/6376c7b4a751d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/8f/b8f445f8-e5cb-541e-af0d-ac81aea2d508/6376c7b4a751d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/8f/b8f445f8-e5cb-541e-af0d-ac81aea2d508/6376c7b4a751d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/8f/b8f445f8-e5cb-541e-af0d-ac81aea2d508/6376c7b4a751d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/impact-wrestling-stars-blindsided-when-jude-redfield-breaks-out-the-fuji-dust/video_115fc969-08ba-55aa-8e23-579a5551a4b0.html" class="tnt-asset-link"  aria-label="Impact Wrestling stars blindsided when Jude Redfield breaks out the Fuji Dust!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Impact Wrestling stars blindsided when Jude Redfield breaks out the Fuji Dust!"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/15/115fc969-08ba-55aa-8e23-579a5551a4b0/6377bbb46e207.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/15/115fc969-08ba-55aa-8e23-579a5551a4b0/6377bbb46e207.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/15/115fc969-08ba-55aa-8e23-579a5551a4b0/6377bbb46e207.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/15/115fc969-08ba-55aa-8e23-579a5551a4b0/6377bbb46e207.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/15/115fc969-08ba-55aa-8e23-579a5551a4b0/6377bbb46e207.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/15/115fc969-08ba-55aa-8e23-579a5551a4b0/6377bbb46e207.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/15/115fc969-08ba-55aa-8e23-579a5551a4b0/6377bbb46e207.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/15/115fc969-08ba-55aa-8e23-579a5551a4b0/6377bbb46e207.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/no-legs-all-heart-johnson-inspires-on-the-court-for-moore-middle-school/video_371eb373-2927-5e09-825a-bd6ea213546c.html" class="tnt-asset-link"  aria-label="No legs, all heart: Johnson inspires on the court for Moore Middle School">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="No legs, all heart: Johnson inspires on the court for Moore Middle School"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/71/371eb373-2927-5e09-825a-bd6ea213546c/63770998cad0b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/71/371eb373-2927-5e09-825a-bd6ea213546c/63770998cad0b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/71/371eb373-2927-5e09-825a-bd6ea213546c/63770998cad0b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/71/371eb373-2927-5e09-825a-bd6ea213546c/63770998cad0b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/71/371eb373-2927-5e09-825a-bd6ea213546c/63770998cad0b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/71/371eb373-2927-5e09-825a-bd6ea213546c/63770998cad0b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/71/371eb373-2927-5e09-825a-bd6ea213546c/63770998cad0b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/71/371eb373-2927-5e09-825a-bd6ea213546c/63770998cad0b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/u-of-l-cardinals-headed-to-paradise-to-play-in-maui-jim-invitational/video_b76fd687-807d-5fa8-941e-0f04d6e1cac9.html" class="tnt-asset-link"  aria-label="U of L Cardinals headed to Paradise to play in Maui Jim Invitational">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="U of L Cardinals headed to Paradise to play in Maui Jim Invitational"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/76/b76fd687-807d-5fa8-941e-0f04d6e1cac9/6376af4581969.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/76/b76fd687-807d-5fa8-941e-0f04d6e1cac9/6376af4581969.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/76/b76fd687-807d-5fa8-941e-0f04d6e1cac9/6376af4581969.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/76/b76fd687-807d-5fa8-941e-0f04d6e1cac9/6376af4581969.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/76/b76fd687-807d-5fa8-941e-0f04d6e1cac9/6376af4581969.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/76/b76fd687-807d-5fa8-941e-0f04d6e1cac9/6376af4581969.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/76/b76fd687-807d-5fa8-941e-0f04d6e1cac9/6376af4581969.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/76/b76fd687-807d-5fa8-941e-0f04d6e1cac9/6376af4581969.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/impact-wrestling-joins-wdrb-in-the-morning/video_db289ab2-cbd8-5896-abcc-f8919fe9aeb3.html" class="tnt-asset-link"  aria-label="IMPACT Wrestling joins WDRB in the Morning">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMPACT Wrestling joins WDRB in the Morning"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/b2/db289ab2-cbd8-5896-abcc-f8919fe9aeb3/637797126fe32.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/b2/db289ab2-cbd8-5896-abcc-f8919fe9aeb3/637797126fe32.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/b2/db289ab2-cbd8-5896-abcc-f8919fe9aeb3/637797126fe32.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/b2/db289ab2-cbd8-5896-abcc-f8919fe9aeb3/637797126fe32.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/b2/db289ab2-cbd8-5896-abcc-f8919fe9aeb3/637797126fe32.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/b2/db289ab2-cbd8-5896-abcc-f8919fe9aeb3/637797126fe32.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/b2/db289ab2-cbd8-5896-abcc-f8919fe9aeb3/637797126fe32.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/b2/db289ab2-cbd8-5896-abcc-f8919fe9aeb3/637797126fe32.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ott/sports-page-bozich-and-crawford-talk-about-the-upcoming-governors-cup-between-uk-and-uofl/video_f7a17c38-61a2-5155-85cd-08cef7124b2d.html" class="tnt-asset-link"  aria-label="SPORTS PAGE | Bozich and Crawford talk about the upcoming Governor's Cup between UK and UofL football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SPORTS PAGE | Bozich and Crawford talk about the upcoming Governor's Cup between UK and UofL football"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/7a/f7a17c38-61a2-5155-85cd-08cef7124b2d/6376d9aff269b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/7a/f7a17c38-61a2-5155-85cd-08cef7124b2d/6376d9aff269b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/7a/f7a17c38-61a2-5155-85cd-08cef7124b2d/6376d9aff269b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/7a/f7a17c38-61a2-5155-85cd-08cef7124b2d/6376d9aff269b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/7a/f7a17c38-61a2-5155-85cd-08cef7124b2d/6376d9aff269b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/7a/f7a17c38-61a2-5155-85cd-08cef7124b2d/6376d9aff269b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/7a/f7a17c38-61a2-5155-85cd-08cef7124b2d/6376d9aff269b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/7a/f7a17c38-61a2-5155-85cd-08cef7124b2d/6376d9aff269b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/third-generation-egan-starring-on-the-football-field-for-bullitt-east-as-they-prepare-for/video_d844c1e5-b127-5def-9b70-4ad69ef06c74.html" class="tnt-asset-link"  aria-label="Third generation Egan starring on the football field for Bullitt East as they prepare for region final">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Third generation Egan starring on the football field for Bullitt East as they prepare for region final"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/84/d844c1e5-b127-5def-9b70-4ad69ef06c74/6376cea036d8d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/84/d844c1e5-b127-5def-9b70-4ad69ef06c74/6376cea036d8d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/84/d844c1e5-b127-5def-9b70-4ad69ef06c74/6376cea036d8d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/84/d844c1e5-b127-5def-9b70-4ad69ef06c74/6376cea036d8d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/84/d844c1e5-b127-5def-9b70-4ad69ef06c74/6376cea036d8d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/84/d844c1e5-b127-5def-9b70-4ad69ef06c74/6376cea036d8d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/84/d844c1e5-b127-5def-9b70-4ad69ef06c74/6376cea036d8d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/84/d844c1e5-b127-5def-9b70-4ad69ef06c74/6376cea036d8d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/kentucky-national-guard-soldiers-return-home-just-in-time-for-the-holidays/video_430f2cab-c3c1-563e-bb29-fd2943354b8d.html" class="tnt-asset-link"  aria-label="Kentucky National Guard soldiers return home just in time for the holidays">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kentucky National Guard soldiers return home just in time for the holidays"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/30/430f2cab-c3c1-563e-bb29-fd2943354b8d/6377abcae43f7.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/30/430f2cab-c3c1-563e-bb29-fd2943354b8d/6377abcae43f7.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/30/430f2cab-c3c1-563e-bb29-fd2943354b8d/6377abcae43f7.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/30/430f2cab-c3c1-563e-bb29-fd2943354b8d/6377abcae43f7.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/30/430f2cab-c3c1-563e-bb29-fd2943354b8d/6377abcae43f7.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/30/430f2cab-c3c1-563e-bb29-fd2943354b8d/6377abcae43f7.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/30/430f2cab-c3c1-563e-bb29-fd2943354b8d/6377abcae43f7.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/30/430f2cab-c3c1-563e-bb29-fd2943354b8d/6377abcae43f7.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/what-scott-satterfield-said-updating-louisvilles-qb-situation/video_7f8f48d7-408e-5529-9d52-778b2816e697.html" class="tnt-asset-link"  aria-label="What Scott Satterfield said: Updating Louisville's QB situation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What Scott Satterfield said: Updating Louisville's QB situation"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/f8/7f8f48d7-408e-5529-9d52-778b2816e697/6373f0134c78c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/f8/7f8f48d7-408e-5529-9d52-778b2816e697/6373f0134c78c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/f8/7f8f48d7-408e-5529-9d52-778b2816e697/6373f0134c78c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/f8/7f8f48d7-408e-5529-9d52-778b2816e697/6373f0134c78c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/f8/7f8f48d7-408e-5529-9d52-778b2816e697/6373f0134c78c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/f8/7f8f48d7-408e-5529-9d52-778b2816e697/6373f0134c78c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/f8/7f8f48d7-408e-5529-9d52-778b2816e697/6373f0134c78c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/f8/7f8f48d7-408e-5529-9d52-778b2816e697/6373f0134c78c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/f8/7f8f48d7-408e-5529-9d52-778b2816e697/6373f0134c78c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/f8/7f8f48d7-408e-5529-9d52-778b2816e697/6373f0134c78c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/f8/7f8f48d7-408e-5529-9d52-778b2816e697/6373f0134c78c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-701291" class="tncms-block"><section id="block-701291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-701291 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/watch-now/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-point-of-view"  href="/pov/"  tabindex="0" >
                    <span class="nav-label ">Point of View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-in-the-morning"  href="/wdrb-in-the-morning/"  tabindex="0" >
                    <span class="nav-label ">WDRB in the Morning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-701242" class="tncms-block"><section id="block-701242" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-701242 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/community/event-calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/connect/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff/news_staff/"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-701296" class="tncms-block padding-bottom"><section id="block-701296" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=990%2C244 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1024"
                height="252"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-701293" class="tncms-block col-lg-7 col-md-12"><section id="block-701293" class="block emphasis-h4   " ><address>
    <strong>wdrb.com</strong><br>
    624 W. Muhammad Ali Blvd.<br>
    Louisville, KY 40203
    <br>
    
        <strong>Phone:</strong> 502-585-0811<br>
        <strong>Email:</strong> <a href="mailto:digitalteam@wdrb.com">digitalteam@wdrb.com</a><br>
    
</address></section></div><div id="tncms-block-701301" class="tncms-block col-lg-5 col-md-12"><div class="follow-links-701301 follow-links default">
    
    <section id="block-701301" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WDRBNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WDRBNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdrb_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdrb.com",
  "sameAs" : ["https://www.facebook.com/WDRBNews/","https://twitter.com/WDRBNews/","https://www.instagram.com/wdrb_news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714333" class="tncms-block footer-links title-no-margin"><section id="block-714333" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wdrb" class="">FCC Public Inspection File</a></li>
                
                    <li><a href="/site/closed_captioning.html" class="">Closed Captioning</a></li>
                
                    <li><a href="https://publicfiles.fcc.gov/tv-profile/WDRB/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/1349a305-2446-a2c2-7e6d-6922d87b0464" class="">EEO Report</a></li>
                
                    <li><a href="http://www.aboutads.info/choices" class="">Ad Choices</a></li>
                
                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wdrb/applications-and-related-materials" class="">WDRB FCC Applications & Related Materials</a></li>
                
                    <li><a href="https://www.wdrb.com/wdrb-covid-19-protocols/article_cd02d7b0-7adb-11eb-8705-dfb8de902316.html" class="">WDRB COVID-19 Protocols</a></li>
                
            
            
        </ul></div></section></div><div id="tncms-block-701246" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-701246"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">WDRB</a>, 624 W. Muhammad Ali Blvd. Louisville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-722436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722436" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722436');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3a9ca6fc-6784-11ed-8dcd-47df850b7617")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13536.add('act', dmpData);_cc13536.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "community"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["infectious diseases", "norton community medical associates", "vaccine", "louisville, kentucky", "influenza", "influenza vaccine", "flu", "vaccination"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-701299'),
            query_input = d.getElementById('site-search-701299-term'),
            search_dropdown = d.getElementById('site-search-701299-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-701299 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_701304').click(function(e){
                                        $('#weather-701304 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-701298'),
            query_input = d.getElementById('site-search-701298-term'),
            search_dropdown = d.getElementById('site-search-701298-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-701298 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ima.2020.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.js?_dc=1647368886"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3_dai.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {
                    if (!document.getElementById('tnt-enhanced-gallery-ad')) {
                        var ad = document.createElement('div');
                        ad.id = 'tnt-enhanced-gallery-ad';
                        ad.style = 'display:none;';
                        ad.innerHTML = '<div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-enhanced-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-enhanced-gallery\'); }); \x3C/script> </div> </div>';
                        document.body.appendChild(ad);
                    }
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13536.add('act', dmpData);_cc13536.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>