  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wdrb.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Breckinridge County Sheriff Todd Pate was arrested Friday night and charged with suspicion of DUI." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wdrb.com/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Breckinridge County sheriff faces DUI charge for second time in 5 years" />
<meta property="og:description" content="Breckinridge County Sheriff Todd Pate was arrested Friday night and charged with suspicion of DUI." />
<meta property="og:site_name" content="WDRB" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="215098415208993" />
<meta property="article:publisher" content="https://www.facebook.com/WDRBNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDRBNews" />
<meta name="twitter:image:alt" content="Breckinridge County Sheriff Todd Pate" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0782928e01856dd997f369d0c4947f87.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,600|Open+Sans+Condensed:300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.129.1"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"60472","comscore":"27170010"},"ad":{"vendor":"dfp premium"},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-49"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13536/cc.js?ns=_cc13536" id="LOTCC_13536"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13536.add('tp', 'TNNW');
		_cc13536.add('act', ' User Login');
		_cc13536.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13536.add('med', 'flag: top story');
	_cc13536.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f04f62923cf1cbfbad13d1f9e3fa3d11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [[970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-703873'] = googletag.defineSlot('/132916964/wdrb.com/news', [[320,50],[728,90],[970,90],[970,250]], 'ad-703873').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703873'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '215098415208993',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.wdrb.com/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/132916964/wdrb.com/news', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-703876'] = googletag.defineSlot('/132916964/wdrb.com/news', [[300,250],[300,600]], 'ad-703876').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703876'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722436'] = googletag.defineSlot('/132916964/wdrb.com/news', [[320,50]], 'ad-722436').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Breckinridge County sheriff faces DUI charge for second time in 5 years | News | wdrb.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #211f20; } .fixed-nav #main-navigation { background-color: #211f20 !important; } #site-top-nav-container, #site-top-nav { background-color: #0e3d97; } #site-footer-container, #site-footer { background-color: #3e3e3e; color: #eee; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0e3d97; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #eee; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #da191a; }#site-header-container{ border-bottom: 3px solid #da191a; }#site-footer-container{ border-top: 3px solid #da191a; } .tnt-bg-accent { background-color: #da191a; } a .tnt-caret-down { color: #da191a; } .block-title .block-title-inner { border-color: #da191a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #da191a; } .form-control:focus { border-bottom-color: #da191a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wdrb.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/68c705ba-d7b7-11e8-8f55-93def72e7a69.jpg?crop=53%2C53%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Breckinridge County sheriff faces DUI charge for second time in 5 years | News | wdrb.com" href="http://www.wdrb.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wdrb.com/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            

<!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "27170010"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=27170010&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script language="javascript" type="text/javascript">
$(function() {
    	$('.weather-images img').on('click', function() {
			$('.enlargeImageModalSource').attr('src', $(this).attr('src'));
                        $('#enlargeImageModal').modal('show');
		});
        $('.asset-related-group.parents h4.text-muted').text('As featured on WDRB')        
                
});
</script>
<script>
__tnt.log('www.wdrb.com');
</script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-29149d92-4215-11e9-ac58-8328478a2162  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wdrb.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.129.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=60472&tncms.vendor.comscore=27170010&tncms.ad.vendor=dfp+premium&tncms.system.render_time=250&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-82494642-49&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-29149d92-4215-11e9-ac58-8328478a2162" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wdrb.com/users/admin/contribute/article/?assetid=29149d92-4215-11e9-ac58-8328478a2162&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wdrb.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-701303" class="tncms-block hidden-md hidden-lg"><div id="user-controls-701303" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wdrb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wdrb.com/users/login/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wdrb.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-701303').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wdrb.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wdrb.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wdrb.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-701303').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdrb.com/users/logout/" id="user-logout-form-701303"><input type="hidden" name="referer_url" value="https://www.wdrb.com/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/watch-now/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                                </li><li>
                                    <a href="/news/crime-reports/"  class="nav-link tnt-section-crime-reports">Crime Reports</a>
                                </li><li>
                                    <a href="/in-depth/"  class="nav-link tnt-section-in-depth">In-Depth</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/pov/"  class="nav-link tnt-section-point-of-view">Point of View</a>
                                </li><li>
                                    <a href="/watch-now/wdrb-apps/"  class="nav-link tnt-section-wdrb-apps">WDRB Apps</a>
                                </li><li>
                                    <a href="/news/wdrb-video/"  class="nav-link tnt-section-wdrb-video">WDRB Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/forecast"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a href="/weather/radar/"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a href="/weather/wdrb-weather-blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a href="/weather/snow-fox-school-closings/"  class="nav-link tnt-section-snow-fox-closings">Snow Fox Closings</a>
                                </li><li>
                                    <a href="/weather/wdrb-traffic/"  class="nav-link tnt-section-wdrb-traffic">WDRB Traffic</a>
                                </li><li>
                                    <a href="/weather/wdrb-weather-team/"  class="nav-link tnt-section-weather-team">Weather Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/wdrb-sports-columns-and-blogs/"  class="nav-link tnt-section-bozich-crawford">Bozich & Crawford</a>
                                </li><li>
                                    <a href="/sports/u-of-l-sports/"  class="nav-link tnt-section-u-of-l-sports">U of L Sports</a>
                                </li><li>
                                    <a href="/sports/uk-sports/"  class="nav-link tnt-section-uk-sports">UK Sports</a>
                                </li><li>
                                    <a href="/sports/iu-sports/"  class="nav-link tnt-section-iu-sports">IU Sports</a>
                                </li><li>
                                    <a href="/sports/louisville-city-fc/"  class="nav-link tnt-section-louisville-city-fc">Louisville City FC</a>
                                </li><li>
                                    <a href="/sports/wdrb_sports_video/"  class="nav-link tnt-section-wdrb-sports-video">WDRB Sports Video</a>
                                </li><li>
                                    <a href="/sports/sports-team/"  class="nav-link tnt-section-wdrb-sports-team">WDRB Sports Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/wdrb-in-the-morning/"  class="nav-link tnt-section-morning">Morning</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/wdrb-in-the-morning/keith-kaiser-out-and-about/"  class="nav-link tnt-section-keith-kaiser">Keith Kaiser</a>
                                </li><li>
                                    <a href="/weather/wdrb-traffic/"  class="nav-link tnt-section-wdrb-traffic">WDRB Traffic</a>
                                </li><li>
                                    <a href="/wdrb-in-the-morning/food-recipes/"  class="nav-link tnt-section-food-recipes">Food & Recipes</a>
                                </li><li>
                                    <a href="/wdrb-in-the-morning/guests/"  class="nav-link tnt-section-guests">Guests</a>
                                </li><li>
                                    <a href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-be-our-guest">BE OUR GUEST</a>
                                </li><li>
                                    <a href="/weather/snow-fox-school-closings/"  class="nav-link tnt-section-snow-fox-closings">Snow Fox Closings</a>
                                </li><li>
                                    <a href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-snow-fox-text-alerts">Snow Fox Text Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/watch-now/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/pov/"  class="nav-link tnt-section-point-of-view">Point of View</a>
                                </li><li>
                                    <a href="/watch-now/41_questions/"  class="nav-link tnt-section-41-questions">41 Questions</a>
                                </li><li>
                                    <a href="/community/programming/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/watch-now/wdrb-apps/"  class="nav-link tnt-section-wdrb-apps">WDRB Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-be-our-guest">BE OUR GUEST</a>
                                </li><li>
                                    <a href="/community/black_history_month/"  class="nav-link tnt-section-heroes-in-black-history">Heroes in Black History</a>
                                </li><li>
                                    <a href="/community/event-calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/community/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/community/talk-of-the-town/"  class="nav-link tnt-section-talk-of-the-town">Talk of the Town</a>
                                </li><li>
                                    <a href="/community/financial-tips/"  class="nav-link tnt-section-financial-tips">Financial Tips</a>
                                </li><li>
                                    <a href="/community/contract-with-viewers/"  class="nav-link tnt-section-contract-with-viewers">Contract with Viewers</a>
                                </li><li>
                                    <a href="/community/programming/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-connect">Connect</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/staff/news_staff/"  class="nav-link tnt-section-wdrb-news-staff">WDRB News Staff</a>
                                </li><li>
                                    <a href="/connect/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/users/signup/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a href="/connect/speakers-bureau/"  class="nav-link tnt-section-speakers-bureau">Speakers Bureau</a>
                                </li><li>
                                    <a href="/watch-now/wdrb-apps/"  class="nav-link tnt-section-wdrb-apps">WDRB Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://behired.wdrb.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdrbehired">WDRBeHired</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-wdrb-jobs">WDRB Jobs</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-701299" class="tncms-block hidden-md hidden-lg"><ul id="site-search-701299-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701299" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-701299-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701299-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701299-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701299').submit();
        return false;
    });

    $('#site-search-701299').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701299 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701299 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701299-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-701250" class="tncms-block"><section id="block-701250" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-701304" class="tncms-block"><div id="weather-701304" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40203" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Overcast <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="40203"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-701304 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Louisville, KY
                                
                                 <small>(40203)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Morning mix, damp and chilly..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low 37F. Winds ENE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 8, 2019 @ 9:56 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=40203"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-701295" class="tncms-block"><section id="block-701295" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-703664" class="tncms-block button-right"><section id="block-703664" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/watch-now/">
                <button type="button" class="btn btn-danger btn-sm">Watch Live</button>
            </a></div>
</article></section></div><div id="tncms-block-701298" class="tncms-block"><ul id="site-search-701298-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701298" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-701298-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701298-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701298-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701298').submit();
        return false;
    });

    $('#site-search-701298').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701298 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701298 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701298-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-701302" class="tncms-block"><div id="user-controls-701302" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.wdrb.com/users/login/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.wdrb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wdrb.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wdrb.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wdrb.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-701302').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdrb.com/users/logout/" id="user-logout-form-701302"><input type="hidden" name="referer_url" value="https://www.wdrb.com/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-701300" class="tncms-block nav-social"><div class="follow-links-701300 pull-right">
    
    <section id="block-701300" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WDRBNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WDRBNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdrb_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdrb.com",
  "sameAs" : ["https://www.facebook.com/WDRBNews/","https://twitter.com/WDRBNews/","https://www.instagram.com/wdrb_news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-watch-now"  href="/watch-now/" >
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-reports"  href="/news/crime-reports/" >
                    <span class="nav-label">Crime Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-depth"  href="/in-depth/" >
                    <span class="nav-label">In-Depth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-point-of-view"  href="/pov/" >
                    <span class="nav-label">Point of View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-apps"  href="/watch-now/wdrb-apps/" >
                    <span class="nav-label">WDRB Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-video"  href="/news/wdrb-video/" >
                    <span class="nav-label">WDRB Video</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-forecast"  href="/weather/forecast" >
                    <span class="nav-label">Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-radar"  href="/weather/radar/" >
                    <span class="nav-label">Radar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-blog"  href="/weather/wdrb-weather-blog/" >
                    <span class="nav-label">Weather Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snow-fox-closings"  href="/weather/snow-fox-school-closings/" >
                    <span class="nav-label">Snow Fox Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-traffic"  href="/weather/wdrb-traffic/" >
                    <span class="nav-label">WDRB Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather-team"  href="/weather/wdrb-weather-team/" >
                    <span class="nav-label">Weather Team</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bozich-crawford"  href="/sports/wdrb-sports-columns-and-blogs/" >
                    <span class="nav-label">Bozich & Crawford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-u-of-l-sports"  href="/sports/u-of-l-sports/" >
                    <span class="nav-label">U of L Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uk-sports"  href="/sports/uk-sports/" >
                    <span class="nav-label">UK Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-iu-sports"  href="/sports/iu-sports/" >
                    <span class="nav-label">IU Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-louisville-city-fc"  href="/sports/louisville-city-fc/" >
                    <span class="nav-label">Louisville City FC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-sports-video"  href="/sports/wdrb_sports_video/" >
                    <span class="nav-label">WDRB Sports Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-sports-team"  href="/sports/sports-team/" >
                    <span class="nav-label">WDRB Sports Team</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-morning"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wdrb-in-the-morning/" >
                    <span class="nav-label">Morning</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-keith-kaiser"  href="/wdrb-in-the-morning/keith-kaiser-out-and-about/" >
                    <span class="nav-label">Keith Kaiser</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-traffic"  href="/weather/wdrb-traffic/" >
                    <span class="nav-label">WDRB Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-recipes"  href="/wdrb-in-the-morning/food-recipes/" >
                    <span class="nav-label">Food & Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guests"  href="/wdrb-in-the-morning/guests/" >
                    <span class="nav-label">Guests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-be-our-guest"  href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">BE OUR GUEST</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snow-fox-closings"  href="/weather/snow-fox-school-closings/" >
                    <span class="nav-label">Snow Fox Closings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-snow-fox-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener">
                    <span class="nav-label">Snow Fox Text Alerts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-watch-now"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/watch-now/" >
                    <span class="nav-label">Watch Now</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-point-of-view"  href="/pov/" >
                    <span class="nav-label">Point of View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-41-questions"  href="/watch-now/41_questions/" >
                    <span class="nav-label">41 Questions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/community/programming/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-apps"  href="/watch-now/wdrb-apps/" >
                    <span class="nav-label">WDRB Apps</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-be-our-guest"  href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener">
                    <span class="nav-label">BE OUR GUEST</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heroes-in-black-history"  href="/community/black_history_month/" >
                    <span class="nav-label">Heroes in Black History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/community/event-calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/community/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/community/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-talk-of-the-town"  href="/community/talk-of-the-town/" >
                    <span class="nav-label">Talk of the Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-financial-tips"  href="/community/financial-tips/" >
                    <span class="nav-label">Financial Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contract-with-viewers"  href="/community/contract-with-viewers/" >
                    <span class="nav-label">Contract with Viewers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/community/programming/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Connect</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-news-staff"  href="/site/staff/news_staff/" >
                    <span class="nav-label">WDRB News Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/connect/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/signup/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-speakers-bureau"  href="/connect/speakers-bureau/" >
                    <span class="nav-label">Speakers Bureau</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-apps"  href="/watch-now/wdrb-apps/" >
                    <span class="nav-label">WDRB Apps</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-wdrbehired"  href="https://behired.wdrb.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">WDRBeHired</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-jobs"  href="/jobs/" >
                    <span class="nav-label">WDRB Jobs</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-703873" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703873" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703873');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-47949b5a-4215-11e9-a96e-870ca81a6fef" class="modal fullscreen in modal-image image-default modal-47949b5a-4215-11e9-a96e-870ca81a6fef" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=1280%2C720 1700w"
                    sizes="100vw"
                    width="1280"
                    height="720"
                    alt="Breckinridge County Sheriff Todd Pate"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-47949b5a-4215-11e9-a96e-870ca81a6fef" data-target=".caption-inner-modal-image-47949b5a-4215-11e9-a96e-870ca81a6fef">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-47949b5a-4215-11e9-a96e-870ca81a6fef collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fbreckinridge-county-sheriff-todd-pate%2Fimage_47949b5a-4215-11e9-a96e-870ca81a6fef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/breckinridge-county-sheriff-todd-pate/image_47949b5a-4215-11e9-a96e-870ca81a6fef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47949b5a-4215-11e9-a96e-870ca81a6fef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wdrb.com%2Fbreckinridge-county-sheriff-todd-pate%2Fimage_47949b5a-4215-11e9-a96e-870ca81a6fef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Breckinridge%20County%20Sheriff%20Todd%20Pate&via=WDRBNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/breckinridge-county-sheriff-todd-pate/image_47949b5a-4215-11e9-a96e-870ca81a6fef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47949b5a-4215-11e9-a96e-870ca81a6fef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/47949b5a-4215-11e9-a96e-870ca81a6fef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":47949b5a-4215-11e9-a96e-870ca81a6fef}' 'sms: 47949b5a-4215-11e9-a96e-870ca81a6fefeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20Breckinridge%20County%20Sheriff%20Todd%20Pate&body=https%3A%2F%2Fwww.wdrb.com%2Fbreckinridge-county-sheriff-todd-pate%2Fimage_47949b5a-4215-11e9-a96e-870ca81a6fef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":47949b5a-4215-11e9-a96e-870ca81a6fef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/breckinridge-county-sheriff-todd-pate/image_47949b5a-4215-11e9-a96e-870ca81a6fef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":47949b5a-4215-11e9-a96e-870ca81a6fef}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-47949b5a-4215-11e9-a96e-870ca81a6fef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="47949b5a-4215-11e9-a96e-870ca81a6fef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="47949b5a-4215-11e9-a96e-870ca81a6fef" class="save-list-47949b5a-4215-11e9-a96e-870ca81a6fef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="47949b5a-4215-11e9-a96e-870ca81a6fef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-47949b5a-4215-11e9-a96e-870ca81a6fef img { max-height: 720px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-29149d92-4215-11e9-ac58-8328478a2162" class="asset article-default"  data-url="https://www.wdrb.com/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wdrb.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wdrb.com/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html" />
    <style>
                .asset-paging .direction {
                    color: #da191a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-29149d92-4215-11e9-ac58-8328478a2162" class="asset-paging">
                <div id="paging-prev-29149d92-4215-11e9-ac58-8328478a2162" class="paging-link prev offset"></div>
                <div id="paging-next-29149d92-4215-11e9-ac58-8328478a2162" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Breckinridge County sheriff faces DUI charge for second time in 5 years
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-03-08T21:43:00-05:00" class="tnt-date asset-date text-muted">
            Mar 8, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-03-08T22:15:22-05:00" class="tnt-date asset-date text-muted">15 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-08T21:43:00-05:00">
    <meta itemprop="datePublished" content="2019-03-08T21:43:00-05:00">
    <meta itemprop="dateModified" content="2019-03-08T17:15:22-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29149d92-4215-11e9-ac58-8328478a2162}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Breckinridge%20County%20sheriff%20faces%20DUI%20charge%20for%20second%20time%20in%205%20years&via=WDRBNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29149d92-4215-11e9-ac58-8328478a2162}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/29149d92-4215-11e9-ac58-8328478a2162" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":29149d92-4215-11e9-ac58-8328478a2162}' 'sms: 29149d92-4215-11e9-ac58-8328478a2162editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20Breckinridge%20County%20sheriff%20faces%20DUI%20charge%20for%20second%20time%20in%205%20years&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":29149d92-4215-11e9-ac58-8328478a2162}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="29149d92-4215-11e9-ac58-8328478a2162" class="save-list-29149d92-4215-11e9-ac58-8328478a2162-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29149d92-4215-11e9-ac58-8328478a2162" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-47949b5a-4215-11e9-a96e-870ca81a6fef" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/79/47949b5a-4215-11e9-a96e-870ca81a6fef/5c832fc807bdd.image.jpg?resize=1280%2C720 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1280"
                    height="720"
                    alt="Breckinridge County Sheriff Todd Pate"
                    class="img-responsive full tnt-restrict-img-47949b5a-4215-11e9-a96e-870ca81a6fef" />
            </div><style>
                .tnt-restrict-img-47949b5a-4215-11e9-a96e-870ca81a6fef {
                    max-width: 1280px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="29149d92-4215-11e9-ac58-8328478a2162">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29149d92-4215-11e9-ac58-8328478a2162}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Breckinridge%20County%20sheriff%20faces%20DUI%20charge%20for%20second%20time%20in%205%20years&via=WDRBNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29149d92-4215-11e9-ac58-8328478a2162}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/29149d92-4215-11e9-ac58-8328478a2162" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":29149d92-4215-11e9-ac58-8328478a2162}' 'sms: 29149d92-4215-11e9-ac58-8328478a2162editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20Breckinridge%20County%20sheriff%20faces%20DUI%20charge%20for%20second%20time%20in%205%20years&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":29149d92-4215-11e9-ac58-8328478a2162}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29149d92-4215-11e9-ac58-8328478a2162}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29149d92-4215-11e9-ac58-8328478a2162-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29149d92-4215-11e9-ac58-8328478a2162" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="29149d92-4215-11e9-ac58-8328478a2162" class="save-list-29149d92-4215-11e9-ac58-8328478a2162-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29149d92-4215-11e9-ac58-8328478a2162" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LOUISVILLE, Ky. (WDRB) -- Breckinridge County Sheriff Todd Pate was arrested Friday night and charged with suspicion of DUI.</p><p>Kentucky State Police said Pate was involved in a injury accident just before 7:35 p.m. on KY 259 in Breckinridge County. Pate crashed into a car driven by a woman from Leitchfield. She was transported to Breckinridge County Memorial Hospital with injuries, but she's expected to be OK.</p><p>After hitting the woman, Pate crashed into a utility pole and a barbwire fence. He was arrested shortly after the crash and charged.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>He was also arrested in October 2015 in a Waffle House parking lot in Bowling Green, <a href="https://www.wdrb.com/news/crime-reports/breckinridge-county-sheriff-arrested-on-terroristic-threatening-and-dui-charges/article_9453b100-20e3-5ffd-b9d5-2a7aac66cfb0.html" target="_blank">charged with DUI, reckless driving and terroristic threatening</a>.</p><p>Pate was driving his personal vehicle, a 2018 Chevrolet pickup, at the time of the crash. He is lodged in the Hardin County Detention Center.</p><p><em>Copyright 2019 WDRB Media. All Rights Reserved.</em></p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29149d92-4215-11e9-ac58-8328478a2162}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Breckinridge%20County%20sheriff%20faces%20DUI%20charge%20for%20second%20time%20in%205%20years&via=WDRBNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29149d92-4215-11e9-ac58-8328478a2162}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/29149d92-4215-11e9-ac58-8328478a2162" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":29149d92-4215-11e9-ac58-8328478a2162}' 'sms: 29149d92-4215-11e9-ac58-8328478a2162editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20Breckinridge%20County%20sheriff%20faces%20DUI%20charge%20for%20second%20time%20in%205%20years&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fbreckinridge-county-sheriff-faces-dui-charge-for-second-time-in%2Farticle_29149d92-4215-11e9-ac58-8328478a2162.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":29149d92-4215-11e9-ac58-8328478a2162}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/breckinridge-county-sheriff-faces-dui-charge-for-second-time-in/article_29149d92-4215-11e9-ac58-8328478a2162.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29149d92-4215-11e9-ac58-8328478a2162}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29149d92-4215-11e9-ac58-8328478a2162-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29149d92-4215-11e9-ac58-8328478a2162" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="29149d92-4215-11e9-ac58-8328478a2162" class="save-list-29149d92-4215-11e9-ac58-8328478a2162-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29149d92-4215-11e9-ac58-8328478a2162" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wdrb.com/tncms/asset/editorial/29149d92-4215-11e9-ac58-8328478a2162/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-703876" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703876" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703876');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721302" class="tncms-block"><section id="block-721302" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-721302 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather/">
                
                Weather Forecast
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-0d36912d-def8-5854-a026-e3ff199061cf" class="clearfix card showcase position-0 odd  tnt-section-weather">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0d36912d-def8-5854-a026-e3ff199061cf media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/weather/rick-deluca-s-friday-afternoon-forecast/video_0d36912d-def8-5854-a026-e3ff199061cf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Rick DeLuca's Friday afternoon forecast"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/d3/0d36912d-def8-5854-a026-e3ff199061cf/5c82e6578fdaa.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/d3/0d36912d-def8-5854-a026-e3ff199061cf/5c82e6578fdaa.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/d3/0d36912d-def8-5854-a026-e3ff199061cf/5c82e6578fdaa.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/d3/0d36912d-def8-5854-a026-e3ff199061cf/5c82e6578fdaa.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/d3/0d36912d-def8-5854-a026-e3ff199061cf/5c82e6578fdaa.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/d3/0d36912d-def8-5854-a026-e3ff199061cf/5c82e6578fdaa.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/d3/0d36912d-def8-5854-a026-e3ff199061cf/5c82e6578fdaa.preview.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure><a class="video-overlay-play-button" href="https://www.wdrb.com/weather/rick-deluca-s-friday-afternoon-forecast/video_0d36912d-def8-5854-a026-e3ff199061cf.html"><i class="far tnt-play-circle"></i></a>
        
    </div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/rick-deluca-s-friday-afternoon-forecast/video_0d36912d-def8-5854-a026-e3ff199061cf.html" class="tnt-asset-link">
        

        
            Rick DeLuca's Friday afternoon forecast</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                </div>
    </section></div><div id="tncms-block-704991" class="tncms-block"><div data-cswidget="9168" class="text-center"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-703205" class="tncms-block"><section id="block-703205" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-703205 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-703205-91aa0a48-4212-11e9-8e6b-f79adbd65d10" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-91aa0a48-4212-11e9-8e6b-f79adbd65d10 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/crawford-trailing-after-three-quarters-louisville-finds-itself-late-to/article_91aa0a48-4212-11e9-8e6b-f79adbd65d10.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="CRAWFORD | Trailing after three quarters, Louisville finds itself late to win ACC Tournament opener"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="576"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/be/dbe840d4-4212-11e9-9c98-e7360b7335e0/5c8324b848604.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/be/dbe840d4-4212-11e9-9c98-e7360b7335e0/5c8324b848604.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/be/dbe840d4-4212-11e9-9c98-e7360b7335e0/5c8324b848604.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/be/dbe840d4-4212-11e9-9c98-e7360b7335e0/5c8324b848604.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/be/dbe840d4-4212-11e9-9c98-e7360b7335e0/5c8324b848604.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/be/dbe840d4-4212-11e9-9c98-e7360b7335e0/5c8324b848604.image.jpg?resize=1024%2C576 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/crawford-trailing-after-three-quarters-louisville-finds-itself-late-to/article_91aa0a48-4212-11e9-8e6b-f79adbd65d10.html" class="tnt-asset-link">
        

        
            CRAWFORD | Trailing after three quarters, Louisville finds itself late to win ACC Tournament opener</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-03-08T21:25:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-703205-b2f525ce-41dc-11e9-94e2-af62856d81fa" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b2f525ce-41dc-11e9-94e2-af62856d81fa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/lsu-suspends-men-s-basketball-coach-will-wade/article_b2f525ce-41dc-11e9-94e2-af62856d81fa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="LSU suspends men's basketball coach Will Wade"
                        class="img-responsive lazyload ap-photo full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/c1/dc1cde92-41dc-11e9-965f-2fff92c4d56d/5c82ca172a0f2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/c1/dc1cde92-41dc-11e9-965f-2fff92c4d56d/5c82ca172a0f2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/c1/dc1cde92-41dc-11e9-965f-2fff92c4d56d/5c82ca172a0f2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/c1/dc1cde92-41dc-11e9-965f-2fff92c4d56d/5c82ca172a0f2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/c1/dc1cde92-41dc-11e9-965f-2fff92c4d56d/5c82ca172a0f2.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/c1/dc1cde92-41dc-11e9-965f-2fff92c4d56d/5c82ca172a0f2.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/c1/dc1cde92-41dc-11e9-965f-2fff92c4d56d/5c82ca172a0f2.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/lsu-suspends-men-s-basketball-coach-will-wade/article_b2f525ce-41dc-11e9-94e2-af62856d81fa.html" class="tnt-asset-link">
        

        
            LSU suspends men's basketball coach Will Wade</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-03-08T15:47:20-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-703205-3dc4b616-4155-11e9-ac56-57ccbc0589d3" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3dc4b616-4155-11e9-ac56-57ccbc0589d3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/mcewan-u-of-l-s-fuehring-overcoming-with-toughness/article_3dc4b616-4155-11e9-ac56-57ccbc0589d3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="MCEWAN | U of L's Fuehring overcoming with toughness"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="576"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/9f/a9fe00d0-415a-11e9-973e-5f135822c995/5c81ef991783a.image.jpg?crop=1024%2C576%2C0%2C96&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/9f/a9fe00d0-415a-11e9-973e-5f135822c995/5c81ef991783a.image.jpg?crop=1024%2C576%2C0%2C96&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/9f/a9fe00d0-415a-11e9-973e-5f135822c995/5c81ef991783a.image.jpg?crop=1024%2C576%2C0%2C96&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/9f/a9fe00d0-415a-11e9-973e-5f135822c995/5c81ef991783a.image.jpg?crop=1024%2C576%2C0%2C96&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/9f/a9fe00d0-415a-11e9-973e-5f135822c995/5c81ef991783a.image.jpg?crop=1024%2C576%2C0%2C96&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/9f/a9fe00d0-415a-11e9-973e-5f135822c995/5c81ef991783a.image.jpg?crop=1024%2C576%2C0%2C96&resize=1024%2C576&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/mcewan-u-of-l-s-fuehring-overcoming-with-toughness/article_3dc4b616-4155-11e9-ac56-57ccbc0589d3.html" class="tnt-asset-link">
        

        
            MCEWAN | U of L's Fuehring overcoming with toughness</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-03-08T15:12:15-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sports/" class="">More Sports Stories</a></li>
                
            
            
        </ul>
        
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-701251" class="tncms-block padded-top"><section id="block-701251" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-701251 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-701251" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-701251" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-701251" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-701251" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/national/olive-garden-waitress-praised-for-saving-children-from-abusive-home/article_76d900f0-412e-11e9-afd1-27d032937356.html">Olive Garden waitress praised for saving children from abusive home</a></li><li><a href="/news/new-albany-police-searching-for-missing-teen-who-could-be/article_da7f111a-41ad-11e9-9da8-ff87c4084aeb.html">New Albany Police searching for missing teen who could be in 'extreme danger'</a></li><li><a href="/news/brice-rhodes-accused-of-threatening-to-kill-corrections-officer-and/article_64cbbbe8-41b8-11e9-bacb-176efbef6f88.html">Brice Rhodes accused of threatening to kill corrections officer and his family</a></li><li><a href="/in-depth/jcps-union-strike-deal-to-send-teachers-to-capitol-and/article_c570061a-4123-11e9-b189-c704d51f742b.html">JCPS, union strike deal to send teachers to Capitol and avoid shutdown</a></li><li><a href="/news/louisville-democrats-reject-mayor-s-plans-unveil-their-own-to/article_fe670c66-4141-11e9-92c1-1fd85ae1832c.html">Louisville Democrats reject mayor's plans, unveil their own to solve city's pension crisis</a></li><li><a href="/sports/crawford-satterfield-goes-for-less-glitz-more-grit-in-first/article_6593878c-4167-11e9-9547-ef9476ccf3ea.html">CRAWFORD | Satterfield goes for less glitz, more grit in first Louisville spring game</a></li><li><a href="/in-depth/jcps-closes-schools-for-third-time-in-a-week-due/article_07207042-4082-11e9-bb6d-7b78c5bc69cb.html">JCPS closes schools for third time in a week due to teacher absences</a></li><li><a href="/in-depth/ky-appeals-court-dismisses-lawsuit-challenging-kentucky-s-medical-marijuana/article_256c4bfe-41b6-11e9-b038-270f6ed8a30a.html">Ky. Appeals Court dismisses lawsuit challenging Kentucky's medical marijuana ban</a></li><li><a href="/news/police-say-ind-mom-arrested-after-death-of--month/article_6f833b70-4112-11e9-87f2-67a1cfcb8ad2.html">Police say Ind. mom arrested after death of 3-month-old appeared intoxicated</a></li><li><a href="/news/shelby-county-authorities-seize-heart-shaped-lollipops-believed-to-be/article_ce404f64-40e4-11e9-bc16-f79264724c44.html">Shelby County authorities seize heart-shaped lollipops believed to be laced with ecstasy</a></li></ul></div>
        
        
            <div id="images-701251" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/trump-with-barron-and-melania-at-andrews-afb--/image_940c7c5c-41b9-11e9-ba3c-dbe410a136bb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="TRUMP WITH BARRON AND MELANIA AT ANDREWS AFB 3-8-19.jpeg"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/40/940c7c5c-41b9-11e9-ba3c-dbe410a136bb/5c828ebc033c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/silver-alert---kevin-fults-jr---/image_ab099f30-41ae-11e9-a66d-a71e22f76943.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SILVER ALERT - KEVIN FULTS JR - 3-8-19.jpg"
                        class="img-responsive lazyload full"
                        width="447"
                        height="447"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/b0/ab099f30-41ae-11e9-a66d-a71e22f76943/5c827c6e1c858.image.jpg?crop=447%2C447%2C173%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/new-jersey-lottery-winner-mike-weirsky---ap-photo/image_395c0bee-4194-11e9-acc1-7fdf7b186342.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NEW JERSEY LOTTERY WINNER MIKE WEIRSKY - AP PHOTO - 3-7-19.jpeg"
                        class="img-responsive lazyload ap-photo full"
                        width="1217"
                        height="1217"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/95/395c0bee-4194-11e9-acc1-7fdf7b186342/5c82501075ea4.image.jpg?crop=1217%2C1217%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sinkhole-over-louisville-zoo/image_5f531d1e-4041-11e9-b49c-bb6e6b534565.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sinkhole-over-Louisville-Zoo"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/5/f5/5f531d1e-4041-11e9-b49c-bb6e6b534565/5c8017a6e7570.image.jpg?crop=1080%2C1080%2C411%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lilliana-schalck---courtesy-premier-athletics-of-nky-edit/image_91b87aa2-3910-11e9-995a-e74e082d6c06.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="LILLIANA SCHALCK - COURTESY PREMIER ATHLETICS OF NKY EDIT ON FACEBOOK.jpg"
                        class="img-responsive lazyload full"
                        width="651"
                        height="651"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/1b/91b87aa2-3910-11e9-995a-e74e082d6c06/5c740735d1588.image.jpg?crop=651%2C651%2C152%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/katina-powell---new-mugshot----/image_fa62001e-2af6-11e9-b2da-432b55774408.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="KATINA POWELL - NEW MUGSHOT 2-7-19.jpg"
                        class="img-responsive lazyload full"
                        width="448"
                        height="448"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/a6/fa62001e-2af6-11e9-b2da-432b55774408/5c5c5f523ea7f.image.jpg?crop=448%2C448%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/woman-dies-after-hit-and-run-crash-on-watterson-expressway/image_1616bd12-3ef8-11e9-ba79-dbaf144227f2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Woman dies after hit-and-run crash on Watterson Expressway exit ramp"
                        class="img-responsive lazyload full"
                        width="613"
                        height="613"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/61/1616bd12-3ef8-11e9-ba79-dbaf144227f2/5c7def25a7966.image.jpg?crop=613%2C613%2C156%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/peeler-shadrach---mugshot---elizabethtown-shooting/image_685329a6-36cb-11e9-984b-634b66157218.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PEELER SHADRACH - MUGSHOT - ELIZABETHTOWN SHOOTING 2-22-19"
                        class="img-responsive lazyload full"
                        width="444"
                        height="444"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/6/85/685329a6-36cb-11e9-984b-634b66157218/5c7038ac7c849.image.jpg?crop=444%2C444%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/devone-briggs-accused-outer-loop-olive-garden-shooter-in-court/image_ee2975be-3917-11e9-81a8-172590958719.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Devone Briggs (accused Outer Loop Olive Garden shooter) in court."
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/e2/ee2975be-3917-11e9-81a8-172590958719/5c7413b31d17e.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/daniel-barry-jcps-bus-monitor-accused-of-assault/image_fab11204-2b18-11e9-8a9c-b707da8d94fa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Daniel Barry (JCPS bus monitor accused of assault)"
                        class="img-responsive lazyload full"
                        width="716"
                        height="716"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/ab/fab11204-2b18-11e9-8a9c-b707da8d94fa/5c5c9878d96ad.image.jpg?crop=716%2C716%2C282%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-701251" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/derrick-stevenson-buzzer-beater/youtube_ba699db6-3cab-11e9-9459-bf89ce5bcc03.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Derrick Stevenson Buzzer Beater"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/a6/ba699db6-3cab-11e9-9459-bf89ce5bcc03/5c7a143d6270f.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/weather/jude-redfield-s-early-friday-morning-forecast/video_0dbde7a9-c471-5ba7-92ea-aa18c4a9e0a5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jude Redfield's early Friday morning forecast"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/db/0dbde7a9-c471-5ba7-92ea-aa18c4a9e0a5/5c8236386ea91.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/experts-monitor-sinkhole-as-louisville-zoo-and-mega-cavern-remain/video_cff7bf5f-cb8d-52e9-aa6c-1f5008b534bd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Experts monitor sinkhole, as Louisville Zoo and Mega Cavern remain closed"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/ff/cff7bf5f-cb8d-52e9-aa6c-1f5008b534bd/5c8190f19891e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/weather/jude-redfield-s-friday-morning-forecast/video_0e0ee89a-8418-502e-9479-0ad589e3c7ef.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jude Redfield's Friday morning forecast"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/e0/0e0ee89a-8418-502e-9479-0ad589e3c7ef/5c8260651eb56.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/weather/jude-redfield-s-early-thursday-morning-forecast/video_db700331-4acb-5b05-9813-6ee63cf2aa31.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jude Redfield's early Thursday morning forecast"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/b7/db700331-4acb-5b05-9813-6ee63cf2aa31/5c810f7c13ea3.preview.png?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/brice-rhodes-accused-of-threatening-to-kill-corrections-officer-and/video_abcd6e2b-49ca-5e80-9cac-6f3bd381cce9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brice Rhodes accused of threatening to kill corrections officer and his family"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/bc/abcd6e2b-49ca-5e80-9cac-6f3bd381cce9/5c82aa0046b57.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/weather/katie-mcgraw-s-friday-afternoon-forecast/video_2a186818-d599-5248-bcbe-e4b81d6fec39.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Katie McGraw's Friday afternoon forecast"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/a1/2a186818-d599-5248-bcbe-e4b81d6fec39/5c82a9f28754e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/weather/rick-deluca-s-thursday-night-forecast/video_bb7e4d9d-08b5-5cb3-b1d6-ca8aa13ba167.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rick DeLuca's Thursday night forecast"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/b7/bb7e4d9d-08b5-5cb3-b1d6-ca8aa13ba167/5c81e61d7b5a1.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/louisville-zoo-mega-cavern-closed-after-sinkhole-discovered/video_0df13e69-db2c-5a5b-a143-674d806bac58.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Louisville Zoo, Mega Cavern closed after sinkhole discovered"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/0/df/0df13e69-db2c-5a5b-a143-674d806bac58/5c803bdaaa9a5.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/wdrb_sports_video/moore-jackson-in-town-to-celebrate-hornung-award/video_c45144e2-109e-5224-a2be-aef9266ed539.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Moore, Jackson in town to celebrate Hornung award"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/45/c45144e2-109e-5224-a2be-aef9266ed539/5c81eff9e8150.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-704102" class="tncms-block title-no-margin"><section id="block-704102" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-704102 ">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-703416" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-221323667" data-civicscience-widget="0c630eaf-46fd-eb24-ad75-8748fb6615c8"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703417" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-1800820568" data-civicscience-widget="09ff8fe9-37e4-1434-8142-04a21d74dbb5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-701291" class="tncms-block"><section id="block-701291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-701291 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-now"  href="/watch-now/" >
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-point-of-view"  href="/pov/" >
                    <span class="nav-label">Point of View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wdrb-in-the-morning"  href="/wdrb-in-the-morning/" >
                    <span class="nav-label">WDRB in the Morning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-701242" class="tncms-block"><section id="block-701242" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-701242 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/community/event-calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/connect/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff/news_staff/" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-701296" class="tncms-block padding-bottom"><section id="block-701296" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-701293" class="tncms-block col-lg-7 col-md-12"><section id="block-701293" class="block emphasis-h4   " ><address>
    <strong>wdrb.com</strong><br>
    624 W. Muhammad Ali Blvd.<br>
    Louisville, KY 40203
    <br>
    
        <strong>Phone:</strong> 502-585-0811<br>
        <strong>Email:</strong> <a href="mailto:digitalteam@wdrb.com">digitalteam@wdrb.com</a><br>
    
</address></section></div><div id="tncms-block-701301" class="tncms-block col-lg-5 col-md-12"><div class="follow-links-701301 default">
    
    <section id="block-701301" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WDRBNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WDRBNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdrb_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdrb.com",
  "sameAs" : ["https://www.facebook.com/WDRBNews/","https://twitter.com/WDRBNews/","https://www.instagram.com/wdrb_news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714333" class="tncms-block footer-links title-no-margin"><section id="block-714333" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wdrb" class="">FCC Public Inspection File</a></li>
                
                    <li><a href="/site/closed_captioning.html" class="">Closed Captioning</a></li>
                
                    <li><a href="/eeo-report/pdf_dd3d04a4-f7eb-11e8-a54b-47043614e02e.html" class="">EEO Report</a></li>
                
                    <li><a href="http://www.aboutads.info/choices" class="">Ad Choices</a></li>
                
            
            
        </ul>
        
    </div></section></div><div id="tncms-block-701246" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-701246"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">WDRB</a>, 624 W. Muhammad Ali Blvd. Louisville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-722436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722436" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722436');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13536.add('act', dmpData);
	_cc13536.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_701303 = $('#user-controls-701303 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_701303.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_701303.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_701302 = $('#user-controls-701302 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_701302.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_701302.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.08a47bd1252ce0fb88c6988e1865e25d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            newIframe.src = 'https://www.wdrb.com/tncms/block/723229/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.30d2228d6f0f93ea4fe6b826551c1ccf.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13536.add('act', dmpData);
	_cc13536.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>