
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wdrb.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="government of louisville, kentucky, louisville metro police department, louisville, kentucky, kentucky, lmpd hq building, lmpd, lmpd headquarters building, at&amp;t building, fiber optic, lmpd headquarters, edison building, downtown development review overlay district committee" />
<meta name="news_keywords" content="government of louisville, kentucky, louisville metro police department, louisville, kentucky, kentucky, lmpd hq building, lmpd, lmpd headquarters building, at&amp;t building, fiber optic, lmpd headquarters, edison building, downtown development review overlay district committee" />
<meta name="description" content="The decision was made based on the structure's age and deteriorating condition." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wdrb.com/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?crop=1600%2C840%2C0%2C180&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Plan approved to tear down LMPD headquarters in downtown Louisville" />
<meta property="og:description" content="The decision was made based on the structure's age and deteriorating condition." />
<meta property="og:site_name" content="WDRB" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="715080062868139" />
<meta property="article:publisher" content="https://www.facebook.com/WDRBNews/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?crop=1600%2C840%2C0%2C180&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WDRBNews" />
<meta name="twitter:image:alt" content="LMPD HEADQUARTERS - 10-7-2020  (1).JPG" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,600|Open+Sans+Condensed:300,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/styles/video-js.7.8.4.css?_dc=1647368886"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/styles/videojs.ima.2020.css?_dc=1647368886"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/styles/tnt.video.css?_dc=1647368886"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"361"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"12","id":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee","app":"editorial","ga_page":"\/news\/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"60472","comscore":"27170010"},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-82494642-49"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13536/cc.js?ns=_cc13536" id="LOTCC_13536"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13536.add('tp', 'TNNW');
		_cc13536.add('act', ' User Login');
		_cc13536.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13536.add('med', 'flag: top story');
	_cc13536.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script type="module" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/webcomponent/resources/scripts/townnews1643121807.esm.js?_dc=1643124893"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/webcomponent/resources/scripts/townnews1643121807.js?_dc=1643124892" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/common.js?_dc=1647369198"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'c2027fac-02c8-11ed-bd5f-df3d2711b3ee';
    __tnt.ads.dfp.targeting.k = ["government of louisville","kentucky","louisville metro police department","louisville","kentucky","kentucky","lmpd hq building","lmpd","lmpd headquarters building","at&amp;t building"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wdrb.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wdrb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,2], [320, 50]]).addSize([768, 0], [[2,2], [320, 50], [728, 90]]).addSize([992, 0], [[2,2], [970, 90], [970, 250], [728, 90]]).addSize([1200, 0], [[2,2], [970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-703873'] = googletag.defineSlot(adUnit, [[2,2],[320,50],[728,90],[970,90],[970,250]], 'ad-703873').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703873'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/sms-link.js?_dc=1647369198"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wdrb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-703876'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-703876').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703876'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.7.8.4.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.youtube.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.vimeo.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/can-autoplay.min.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.js?_dc=1647368886"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22587986447/wdrb.com/homepage&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22587986447/wdrb.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-722436'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-722436').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-722436'].setTargeting('pos', ['sticky-anchor-mobile','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Plan approved to tear down LMPD headquarters in downtown Louisville | News | wdrb.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #211f20; } .fixed-nav #main-navigation { background-color: #211f20 !important; } #site-top-nav-container, #site-top-nav { background-color: #0e3d97; } #site-footer-container, #site-footer { background-color: #3e3e3e; color: #eee; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0e3d97; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #eee; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #da191a; }#site-header-container{ border-bottom: 3px solid #da191a; }#site-footer-container{ border-top: 3px solid #da191a; } .tnt-bg-accent { background-color: #da191a; } a .tnt-caret-down { color: #da191a; } .block-title .block-title-inner { border-color: #da191a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #da191a; } .form-control:focus { border-bottom-color: #da191a; } /* CS-3845 - CSS adjustments for Watch Now page */ #block-1238739 .card-headline { display: none; } #block-1238739.block, #block-1238739 .card, #block-1238739 .card-image, div#tncms-block-1238739 * { margin-bottom: 0px; } #block-1238739 .tn-video .video-js.vjs-playing { z-index: 99; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wdrb.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/68c705ba-d7b7-11e8-8f55-93def72e7a69.jpg?crop=53%2C53%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Plan approved to tear down LMPD headquarters in downtown Louisville | News | wdrb.com" href="http://www.wdrb.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wdrb.com/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/fontawesome.js?_dc=1647369198"></script>
            



<!--Do not comment the pollenapps snippet out Ticket #750602 -->
<script src="//www.pollenapps.com/df/tools/aa/js/one.1.0.min.js"></script>
<link rel="stylesheet" href="//www.pollenapps.com/df/tools/aa/css/load.css">


<script language="javascript" type="text/javascript">
$(function() {
    	$('.weather-images img').on('click', function() {
			$('.enlargeImageModalSource').attr('src', $(this).attr('src'));
                        $('#enlargeImageModal').modal('show');
		});
        $('.asset-related-group.parents h4.text-muted').text('As featured on WDRB')        
                
});
</script>
<script>
__tnt.log('www.wdrb.com');
</script><script type='text/javascript'>
/*    (function() {

        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 60472; 
        _sf_async_config.domain = 'wdrb.com'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)


        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })(); */
</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WHSJMJP');</script>
	<!-- End Google Tag Manager -->
	
	
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHSJMJP"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
        




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c2027fac-02c8-11ed-bd5f-df3d2711b3ee  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wdrb.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=361&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=c2027fac-02c8-11ed-bd5f-df3d2711b3ee&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=60472&amp;tncms.vendor.comscore=27170010&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-82494642-49&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wdrb.com/tncms/admin/editorial-asset/?edit=c2027fac-02c8-11ed-bd5f-df3d2711b3ee"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-701303" class="tncms-block hidden-md hidden-lg text-center"><div id="user-controls-701303" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wdrb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wdrb.com/users/login/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wdrb.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-701303').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdrb.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-701303').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdrb.com/users/logout/" id="user-logout-form-701303"><input type="hidden" name="referer_url" value="https://www.wdrb.com/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wdrb.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-send-news-tips">Send News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/watch-now/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime-reports/"  class="nav-link tnt-section-crime-reports">Crime Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/in-depth/"  class="nav-link tnt-section-in-depth">In-Depth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pov/"  class="nav-link tnt-section-point-of-view">Point of View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mental-health/"  class="nav-link tnt-section-mental-health">Mental Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/watch-now/wdrb-apps/"  class="nav-link tnt-section-wdrb-apps">WDRB Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wdrb-video/"  class="nav-link tnt-section-wdrb-video">WDRB Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.wdrb.com/weather/?mode=current&amp;weather_zip=40203"  target="_blank" rel="noopener" class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/2012-tornadoes/"  class="nav-link tnt-section-2012-tornadoes">2012 Tornadoes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/kentucky-tornadoes/"  class="nav-link tnt-section-kentucky-tornadoes">Kentucky Tornadoes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/radar"  class="nav-link tnt-section-radar">Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/wdrb-weather-blog"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather_cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/allergies"  class="nav-link tnt-section-allergies">Allergies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/snow-fox-school-closings"  class="nav-link tnt-section-snow-fox-closings">Snow Fox Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/wdrb-traffic"  class="nav-link tnt-section-wdrb-traffic">WDRB Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/wdrb-weather-team"  class="nav-link tnt-section-weather-team">Weather Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wdrb-sports-columns-and-blogs/"  class="nav-link tnt-section-bozich-crawford">Bozich & Crawford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/u-of-l-sports/"  class="nav-link tnt-section-u-of-l-sports">U of L Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/uk-sports/"  class="nav-link tnt-section-uk-sports">UK Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/iu-sports/"  class="nav-link tnt-section-iu-sports">IU Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/louisville-city-fc/"  class="nav-link tnt-section-louisville-pro-soccer">Louisville Pro Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wdrb_sports_video/"  class="nav-link tnt-section-wdrb-sports-video">WDRB Sports Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports-team/"  class="nav-link tnt-section-wdrb-sports-team">WDRB Sports Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/wdrb-in-the-morning/"  class="nav-link tnt-section-morning ">Morning</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/votenow/"  class="nav-link tnt-section-vote-now">Vote Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wdrb-in-the-morning/keith-kaiser-out-and-about/"  class="nav-link tnt-section-keith-kaiser">Keith Kaiser</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/wdrb-traffic"  class="nav-link tnt-section-wdrb-traffic">WDRB Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wdrb-in-the-morning/food-recipes/"  class="nav-link tnt-section-food-recipes">Food & Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wdrb-in-the-morning/guests/"  class="nav-link tnt-section-guests">Guests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-be-our-guest">BE OUR GUEST</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/snow-fox-school-closings"  class="nav-link tnt-section-snow-fox-closings">Snow Fox Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-snow-fox-text-alerts">Snow Fox Text Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" class="nav-link tnt-section-be-our-guest">BE OUR GUEST</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pov/"  class="nav-link tnt-section-point-of-view">Point of View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/event-calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/talk-of-the-town/"  class="nav-link tnt-section-talk-of-the-town">Talk of the Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/financial-tips/"  class="nav-link tnt-section-financial-tips">Financial Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contract-with-viewers/"  class="nav-link tnt-section-contract-with-viewers">Contract with Viewers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/programming/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-connect expand-label">CONNECT</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/votenow/"  class="nav-link tnt-section-vote-now">Vote Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff/news_staff/"  class="nav-link tnt-section-wdrb-news-staff">WDRB News Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/connect/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/signup/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/watch-now/wdrb-apps/"  class="nav-link tnt-section-wdrb-apps">WDRB Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-jobs expand-label">JOBS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://behired.wdrb.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wdrbehired">WDRBeHired</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-wdrb-jobs">WDRB Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/wdrb-investigates/"  class="nav-link tnt-section-wdrb-investigates ">WDRB Investigates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/stjude/"  class="nav-link tnt-section-st-jude-dream-home ">St. Jude Dream Home</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-701299" class="tncms-block hidden-md hidden-lg"><ul id="site-search-701299-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701299" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-701299" class="site-search-form input-group default normal ">
        <label for="site-search-701299-term" class="sr-only">Site search</label>
        <input id="site-search-701299-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701299-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-701299" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-701250" class="tncms-block"><section id="block-701250" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/9b50f86e-1804-11e9-9d04-7b924e36bb35.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="969"
                height="194"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-701304" class="tncms-block"><div id="weather-701304" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40203" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">88&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="40203">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_701304" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Louisville, KY
                                
                                <small>(40203)</small>
                            </h4><h5>Today</h5>
                                <p>Not as humid. Sun and clouds.
                                </p>
                                <h5>Tonight</h5>
                                <p>Quiet night.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 13, 2022 @ 3:13 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=40203"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-701295" class="tncms-block"><section id="block-701295" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png?resize=990%2C244 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/790c8f46-ddeb-11e8-acf7-7389e3ca92ce.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1024"
                height="252"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1264378" class="tncms-block hidden-lg hidden-md mobile-watch-button"><section id="block-1264378" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/watch-now/">
                <button type="button" class="btn btn-danger btn-sm">Watch Live</button>
            </a></div>
</article></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-703664" class="tncms-block button-right"><section id="block-703664" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/watch-now/">
                <button type="button" class="btn btn-danger btn-sm">Watch Live</button>
            </a></div>
</article></section></div><div id="tncms-block-701298" class="tncms-block"><ul id="site-search-701298-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701298" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-701298" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-701298-term" class="sr-only">Site search</label>
        <input id="site-search-701298-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701298-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-701298" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-701302" class="tncms-block"><div id="user-controls-701302" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wdrb.com/users/login/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wdrb.com/users/signup/?referer_url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wdrb.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wdrb.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-701302').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wdrb.com/users/logout/" id="user-logout-form-701302"><input type="hidden" name="referer_url" value="https://www.wdrb.com/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-701300" class="tncms-block nav-social"><div class="follow-links-701300 pull-right">
    
    <section id="block-701300" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WDRBNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WDRBNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCVTDqKGUUvbmaVzyFwGqZYg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/wdrb_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdrb.com",
  "sameAs" : ["https://www.facebook.com/WDRBNews/","https://twitter.com/WDRBNews/","https://www.youtube.com/channel/UCVTDqKGUUvbmaVzyFwGqZYg","https://www.instagram.com/wdrb_news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-send-news-tips"  href="https://www.wdrb.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send News Tips</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/watch-now/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-reports"  href="/news/crime-reports/"  tabindex="0" >
                    <span class="nav-label ">Crime Reports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-depth"  href="/in-depth/"  tabindex="0" >
                    <span class="nav-label ">In-Depth</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-point-of-view"  href="/pov/"  tabindex="0" >
                    <span class="nav-label ">Point of View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mental-health"  href="/news/mental-health/"  tabindex="0" >
                    <span class="nav-label ">Mental Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-apps"  href="/watch-now/wdrb-apps/"  tabindex="0" >
                    <span class="nav-label ">WDRB Apps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-video"  href="/news/wdrb-video/"  tabindex="0" >
                    <span class="nav-label ">WDRB Video</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.wdrb.com/weather/?mode=current&amp;weather_zip=40203"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2012-tornadoes"  href="/weather/2012-tornadoes/"  tabindex="0" >
                    <span class="nav-label ">2012 Tornadoes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kentucky-tornadoes"  href="/weather/kentucky-tornadoes/"  tabindex="0" >
                    <span class="nav-label ">Kentucky Tornadoes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forecast"  href="/weather/forecast"  tabindex="0" >
                    <span class="nav-label ">Forecast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-radar"  href="/weather/radar"  tabindex="0" >
                    <span class="nav-label ">Radar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-blog"  href="/weather/wdrb-weather-blog"  tabindex="0" >
                    <span class="nav-label ">Weather Blog</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-weather-cameras"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/weather/weather_cameras/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Weather Cameras</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-downtown-louisville"  href="/weather/weather_cameras/downtown_louisville/"  tabindex="0" >
                    <span class="nav-label ">Downtown Louisville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corydon"  href="/weather/weather_cameras/corydon/"  tabindex="0" >
                    <span class="nav-label ">Corydon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-albany"  href="/weather/weather_cameras/new-albany/"  tabindex="0" >
                    <span class="nav-label ">New Albany</span>
                </a></li><li>
                <a class="nav-link    tnt-section-simpsonville"  href="/weather/weather_cameras/simpsonville/"  tabindex="0" >
                    <span class="nav-label ">Simpsonville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elizabethtown"  href="/weather/weather_cameras/elizabethtown/"  tabindex="0" >
                    <span class="nav-label ">Elizabethtown</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-allergies"  href="/weather/allergies"  tabindex="0" >
                    <span class="nav-label ">Allergies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Text Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-snow-fox-closings"  href="/weather/snow-fox-school-closings"  tabindex="0" >
                    <span class="nav-label ">Snow Fox Closings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-traffic"  href="/weather/wdrb-traffic"  tabindex="0" >
                    <span class="nav-label ">WDRB Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather-team"  href="/weather/wdrb-weather-team"  tabindex="0" >
                    <span class="nav-label ">Weather Team</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bozich-crawford"  href="/sports/wdrb-sports-columns-and-blogs/"  tabindex="0" >
                    <span class="nav-label ">Bozich & Crawford</span>
                </a></li><li>
                <a class="nav-link    tnt-section-u-of-l-sports"  href="/sports/u-of-l-sports/"  tabindex="0" >
                    <span class="nav-label ">U of L Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-uk-sports"  href="/sports/uk-sports/"  tabindex="0" >
                    <span class="nav-label ">UK Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-iu-sports"  href="/sports/iu-sports/"  tabindex="0" >
                    <span class="nav-label ">IU Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-louisville-pro-soccer"  href="/sports/louisville-city-fc/"  tabindex="0" >
                    <span class="nav-label ">Louisville Pro Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-sports-video"  href="/sports/wdrb_sports_video/"  tabindex="0" >
                    <span class="nav-label ">WDRB Sports Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-sports-team"  href="/sports/sports-team/"  tabindex="0" >
                    <span class="nav-label ">WDRB Sports Team</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-morning"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wdrb-in-the-morning/"  tabindex="0" >
                    <span class="nav-label ">Morning</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vote-now"  href="/votenow/"  tabindex="0" >
                    <span class="nav-label ">Vote Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-keith-kaiser"  href="/wdrb-in-the-morning/keith-kaiser-out-and-about/"  tabindex="0" >
                    <span class="nav-label ">Keith Kaiser</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-traffic"  href="/weather/wdrb-traffic"  tabindex="0" >
                    <span class="nav-label ">WDRB Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-recipes"  href="/wdrb-in-the-morning/food-recipes/"  tabindex="0" >
                    <span class="nav-label ">Food & Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guests"  href="/wdrb-in-the-morning/guests/"  tabindex="0" >
                    <span class="nav-label ">Guests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-be-our-guest"  href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BE OUR GUEST</span>
                </a></li><li>
                <a class="nav-link    tnt-section-snow-fox-closings"  href="/weather/snow-fox-school-closings"  tabindex="0" >
                    <span class="nav-label ">Snow Fox Closings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-snow-fox-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Snow Fox Text Alerts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-be-our-guest"  href="https://wdrb.incentrev.com/category/local"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BE OUR GUEST</span>
                </a></li><li>
                <a class="nav-link    tnt-section-point-of-view"  href="/pov/"  tabindex="0" >
                    <span class="nav-label ">Point of View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-event-calendar"  href="/community/event-calendar/"  tabindex="0" >
                    <span class="nav-label ">Event Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/community/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/community/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-talk-of-the-town"  href="/community/talk-of-the-town/"  tabindex="0" >
                    <span class="nav-label ">Talk of the Town</span>
                </a></li><li>
                <a class="nav-link    tnt-section-financial-tips"  href="/community/financial-tips/"  tabindex="0" >
                    <span class="nav-label ">Financial Tips</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contract-with-viewers"  href="/community/contract-with-viewers/"  tabindex="0" >
                    <span class="nav-label ">Contract with Viewers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv-schedule"  href="/community/programming/"  tabindex="0" >
                    <span class="nav-label ">TV Schedule</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-connect"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">CONNECT</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vote-now"  href="/votenow/"  tabindex="0" >
                    <span class="nav-label ">Vote Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-news-staff"  href="/site/staff/news_staff/"  tabindex="0" >
                    <span class="nav-label ">WDRB News Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/connect/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/users/signup/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=c4f69af1-fcf8-4a83-b929-f0ed22af349a"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Text Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-apps"  href="/watch-now/wdrb-apps/"  tabindex="0" >
                    <span class="nav-label ">WDRB Apps</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">JOBS</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-wdrbehired"  href="https://behired.wdrb.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WDRBeHired</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">WDRB Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-wdrb-investigates"  href="/wdrb-investigates/"  tabindex="0" >
                    <span class="nav-label ">WDRB Investigates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-jude-dream-home"  href="/stjude/"  tabindex="0" >
                    <span class="nav-label ">St. Jude Dream Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-703873" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703873" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703873');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709249" class="tncms-block closings-ticker"></div><div id="tncms-block-701289" class="tncms-block"></div></div></div>
        </div><div id="modal-image-bc5f20a2-08a4-11eb-8184-2727f5169a8d" class="modal fullscreen in modal-image image-default modal-bc5f20a2-08a4-11eb-8184-2727f5169a8d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1600%2C1200 2008w"
                        sizes="100vw"
                        
                        width="1600"
                        height="1200"
                        alt="LMPD HEADQUARTERS - 10-7-2020  (1).JPG"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bc5f20a2-08a4-11eb-8184-2727f5169a8d" data-target=".caption-inner-modal-image-bc5f20a2-08a4-11eb-8184-2727f5169a8d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bc5f20a2-08a4-11eb-8184-2727f5169a8d collapse in"><div class="caption-text"><p>Louisville Metro Police headquarters in downtown Louisville, Ky. (WDRB file photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Flmpd-headquarters---10-7-2020-1-jpg%2Fimage_bc5f20a2-08a4-11eb-8184-2727f5169a8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lmpd-headquarters---10-7-2020-1-jpg/image_bc5f20a2-08a4-11eb-8184-2727f5169a8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc5f20a2-08a4-11eb-8184-2727f5169a8d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LMPD%20HEADQUARTERS%20-%2010-7-2020%20%20%281%29.JPG&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Flmpd-headquarters---10-7-2020-1-jpg%2Fimage_bc5f20a2-08a4-11eb-8184-2727f5169a8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lmpd-headquarters---10-7-2020-1-jpg/image_bc5f20a2-08a4-11eb-8184-2727f5169a8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc5f20a2-08a4-11eb-8184-2727f5169a8d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/lmpd-headquarters---10-7-2020-1-jpg/image_bc5f20a2-08a4-11eb-8184-2727f5169a8d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lmpd-headquarters---10-7-2020-1-jpg/image_bc5f20a2-08a4-11eb-8184-2727f5169a8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc5f20a2-08a4-11eb-8184-2727f5169a8d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/bc5f20a2-08a4-11eb-8184-2727f5169a8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc5f20a2-08a4-11eb-8184-2727f5169a8d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20LMPD%20HEADQUARTERS%20-%2010-7-2020%20%20%281%29.JPG&body=https%3A%2F%2Fwww.wdrb.com%2Flmpd-headquarters---10-7-2020-1-jpg%2Fimage_bc5f20a2-08a4-11eb-8184-2727f5169a8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc5f20a2-08a4-11eb-8184-2727f5169a8d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lmpd-headquarters---10-7-2020-1-jpg/image_bc5f20a2-08a4-11eb-8184-2727f5169a8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc5f20a2-08a4-11eb-8184-2727f5169a8d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wdrb.com/lmpd-headquarters---10-7-2020-1-jpg/image_bc5f20a2-08a4-11eb-8184-2727f5169a8d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bc5f20a2-08a4-11eb-8184-2727f5169a8d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc5f20a2-08a4-11eb-8184-2727f5169a8d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc5f20a2-08a4-11eb-8184-2727f5169a8d" class="save-list-bc5f20a2-08a4-11eb-8184-2727f5169a8d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc5f20a2-08a4-11eb-8184-2727f5169a8d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bc5f20a2-08a4-11eb-8184-2727f5169a8d img { max-height: 1200px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c2027fac-02c8-11ed-bd5f-df3d2711b3ee" class="asset article-default"  data-url="https://www.wdrb.com/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The decision was made based on the structure's age and deteriorating condition. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?crop=1600%2C840%2C0%2C180&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wdrb.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wdrb.com/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html" />
    <style>
                .asset-paging .direction {
                    color: #da191a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wdrb.com\/tncms\/search\/mlt\/?origin=c2027fac-02c8-11ed-bd5f-df3d2711b3ee&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c2027fac-02c8-11ed-bd5f-df3d2711b3ee" class="asset-paging">
                <div id="paging-prev-c2027fac-02c8-11ed-bd5f-df3d2711b3ee" class="paging-link prev offset"></div>
                <div id="paging-next-c2027fac-02c8-11ed-bd5f-df3d2711b3ee" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Plan approved to tear down LMPD headquarters in downtown Louisville
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-07-13T12:27:00-04:00" class="tnt-date asset-date text-muted">
            Jul 13, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-07-13T12:27:00-04:00" class="tnt-date asset-date text-muted">Jul 13, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-13T15:09:45-04:00" class="tnt-date tnt-update-recent asset-date text-muted">17 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-13T12:27:00-04:00">
    <meta itemprop="datePublished" content="2022-07-13T12:27:00-04:00">
    <meta itemprop="dateModified" content="2022-07-13T11:09:45-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Plan%20approved%20to%20tear%20down%20LMPD%20headquarters%20in%20downtown%20Louisville&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/c2027fac-02c8-11ed-bd5f-df3d2711b3ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20Plan%20approved%20to%20tear%20down%20LMPD%20headquarters%20in%20downtown%20Louisville&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bc5f20a2-08a4-11eb-8184-2727f5169a8d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bc5f20a2-08a4-11eb-8184-2727f5169a8d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1200%2C900"><img
                        src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/b/c5/bc5f20a2-08a4-11eb-8184-2727f5169a8d/5f7dc8c7490a9.image.jpg?resize=1600%2C1200 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1600"
                        height="1200"
                        alt="LMPD HEADQUARTERS - 10-7-2020  (1).JPG"
                        class="img-responsive full tnt-restrict-img-bc5f20a2-08a4-11eb-8184-2727f5169a8d default" />
            </div><style>
                .tnt-restrict-img-bc5f20a2-08a4-11eb-8184-2727f5169a8d {
                    max-width: 1600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Louisville Metro Police headquarters in downtown Louisville, Ky. (WDRB file photo)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c2027fac-02c8-11ed-bd5f-df3d2711b3ee" data-smart-adunit="/132916964,22587986447/wdrb.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Plan%20approved%20to%20tear%20down%20LMPD%20headquarters%20in%20downtown%20Louisville&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/c2027fac-02c8-11ed-bd5f-df3d2711b3ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20Plan%20approved%20to%20tear%20down%20LMPD%20headquarters%20in%20downtown%20Louisville&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wdrb.com/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c2027fac-02c8-11ed-bd5f-df3d2711b3ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2027fac-02c8-11ed-bd5f-df3d2711b3ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2027fac-02c8-11ed-bd5f-df3d2711b3ee" class="save-list-c2027fac-02c8-11ed-bd5f-df3d2711b3ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2027fac-02c8-11ed-bd5f-df3d2711b3ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LOUISVILLE, Ky. (WDRB) -- Plans are moving forward to tear down the Louisville Metro Police Department Headquarters building in downtown Louisville.</p><p>The Downtown Development Review Overlay District Committee on Wednesday unanimously approved the city's request to demolish the building.</p><p>The decision was made based on the structure's age and deteriorating condition. The three-story LMPD HQ building was built in 1955 and includes public spaces, offices, a gym and holding area. It was expected to be used for 65 years, which it has exceeded. The building is in bad shape.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It is not unclear exactly when demolition will begin. City officials say LG&amp;E must first remove a "major fiber optic component" from the building, which they hope to have completed by late summer. Demolition is estimated to take five or six months.</p><p>LMPD has moved offices to the Edison Building on West Ormsby Avenue until a new headquarters is ready. The city is buying the AT&amp;T building on Chestnut Street to convert the campus into a headquarters. The plan is for the new site to be in use by the end of 2023.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Officials say redevelopment proposals from developers likely won't be accepted until 2023.</p><p>Demolition plans include restoring sidewalks and grass to the site until it can be redeveloped. Interim plans for the site being considered include landscaping, fencing, lighting and public art.</p><p><strong>Related Stories:</strong></p><ul><li><p><a href="https://www.wdrb.com/news/city-moves-to-demolish-louisville-metro-police-headquarters-downtown/article_cc86aa6c-f96c-11ec-8129-d34465f22e9b.html" target="_blank">City moves to demolish Louisville Metro Police headquarters downtown</a></p></li><li><a href="https://www.wdrb.com/news/metro-council-approves-plan-for-city-to-buy-former-at-t-building-for-new-lmpd/article_a7fa1268-5ef0-11ec-bbcb-0b0397d89d79.html" target="_blank">Metro Council approves plan for city to buy former AT&amp;T building for new LMPD headquarters</a></li><li><a href="https://www.wdrb.com/news/nonprofit-challenging-metro-governments-plan-to-buy-former-at-t-building/article_b7fa9a60-3c41-11ec-a0aa-47aa71b5558a.html" target="_blank">Nonprofit challenging Metro Government's plan to buy former AT&amp;T building</a></li><li><a href="https://www.wdrb.com/news/louisville-plans-to-buy-former-at-t-building-downtown-for-new-lmpd-headquarters/article_5efa52c0-3769-11ec-91c3-577fb7006ad1.html" target="_blank">Louisville plans to buy former AT&amp;T building downtown for new LMPD headquarters</a></li></ul><p><em>Copyright 2022 by WDRB Media. All rights reserved.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Plan%20approved%20to%20tear%20down%20LMPD%20headquarters%20in%20downtown%20Louisville&via=WDRBNews&url=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wdrb.com/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wdrb.com/tncms/asset/editorial/c2027fac-02c8-11ed-bd5f-df3d2711b3ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWDRB%5D%20Plan%20approved%20to%20tear%20down%20LMPD%20headquarters%20in%20downtown%20Louisville&body=https%3A%2F%2Fwww.wdrb.com%2Fnews%2Fplan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville%2Farticle_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2027fac-02c8-11ed-bd5f-df3d2711b3ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wdrb.com/news/plan-approved-to-tear-down-lmpd-headquarters-in-downtown-louisville/article_c2027fac-02c8-11ed-bd5f-df3d2711b3ee.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c2027fac-02c8-11ed-bd5f-df3d2711b3ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2027fac-02c8-11ed-bd5f-df3d2711b3ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2027fac-02c8-11ed-bd5f-df3d2711b3ee" class="save-list-c2027fac-02c8-11ed-bd5f-df3d2711b3ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2027fac-02c8-11ed-bd5f-df3d2711b3ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22government%20of%20louisville%2C%20kentucky%22#tncms-source=keyword" class="tag-government-of-louisville-kentucky label label-default" data-tncms-track-dmp='search: government-of-louisville-kentucky' rel="nofollow">Government Of Louisville, Kentucky</a>
                </li> <li>
                    <a href="/search/?k=%22louisville%20metro%20police%20department%22#tncms-source=keyword" class="tag-louisville-metro-police-department label label-default" data-tncms-track-dmp='search: louisville-metro-police-department' rel="nofollow">Louisville Metro Police Department</a>
                </li> <li>
                    <a href="/search/?k=%22louisville%2C%20kentucky%22#tncms-source=keyword" class="tag-louisville-kentucky label label-default" data-tncms-track-dmp='search: louisville-kentucky' rel="nofollow">Louisville, Kentucky</a>
                </li> <li>
                    <a href="/search/?k=%22kentucky%22#tncms-source=keyword" class="tag-kentucky label label-default" data-tncms-track-dmp='search: kentucky' rel="nofollow">Kentucky</a>
                </li> <li>
                    <a href="/search/?k=%22lmpd%20hq%20building%22#tncms-source=keyword" class="tag-lmpd-hq-building label label-default" data-tncms-track-dmp='search: lmpd-hq-building' rel="nofollow">Lmpd Hq Building</a>
                </li> <li>
                    <a href="/search/?k=%22lmpd%22#tncms-source=keyword" class="tag-lmpd label label-default" data-tncms-track-dmp='search: lmpd' rel="nofollow">Lmpd</a>
                </li> <li>
                    <a href="/search/?k=%22lmpd%20headquarters%20building%22#tncms-source=keyword" class="tag-lmpd-headquarters-building label label-default" data-tncms-track-dmp='search: lmpd-headquarters-building' rel="nofollow">Lmpd Headquarters Building</a>
                </li> <li>
                    <a href="/search/?k=%22at%26t%20building%22#tncms-source=keyword" class="tag-att-building label label-default" data-tncms-track-dmp='search: att-building' rel="nofollow">At&t Building</a>
                </li> <li>
                    <a href="/search/?k=%22fiber%20optic%22#tncms-source=keyword" class="tag-fiber-optic label label-default" data-tncms-track-dmp='search: fiber-optic' rel="nofollow">Fiber Optic</a>
                </li> <li>
                    <a href="/search/?k=%22lmpd%20headquarters%22#tncms-source=keyword" class="tag-lmpd-headquarters label label-default" data-tncms-track-dmp='search: lmpd-headquarters' rel="nofollow">Lmpd Headquarters</a>
                </li> <li>
                    <a href="/search/?k=%22edison%20building%22#tncms-source=keyword" class="tag-edison-building label label-default" data-tncms-track-dmp='search: edison-building' rel="nofollow">Edison Building</a>
                </li> <li>
                    <a href="/search/?k=%22downtown%20development%20review%20overlay%20district%20committee%22#tncms-source=keyword" class="tag-downtown-development-review-overlay-district-committee label label-default" data-tncms-track-dmp='search: downtown-development-review-overlay-district-committee' rel="nofollow">Downtown Development Review Overlay District Committee</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070590" class="tncms-block"><div id="rc-widget-0b840a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="188763"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.wdrb.com/tncms/asset/editorial/c2027fac-02c8-11ed-bd5f-df3d2711b3ee/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-703876" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703876" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703876');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721302" class="tncms-block"><div class="block-media-player">
        <section id="block-721302" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-721302 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather/">
                
                Weather Forecast
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-b6ce0bdd-5579-5b79-a100-64b64dc066ee" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-weather">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b6ce0bdd-5579-5b79-a100-64b64dc066ee media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WDRB/7d5f4d532c20581f2b37b0fa4687ebde6f7fd4b5" data-uuid="b6ce0bdd-5579-5b79-a100-64b64dc066ee"></script></div></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/bryce-jones-wednesday-afternoon-forecast/video_b6ce0bdd-5579-5b79-a100-64b64dc066ee.html" class="tnt-asset-link" aria-label="Bryce Jones' Wednesday afternoon forecast">
        

        
            Bryce Jones' Wednesday afternoon forecast</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    </div>
        </section></div></div><div id="tncms-block-704102" class="tncms-block title-no-margin"><section id="block-704102" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-704102 ">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-703416" class="tncms-block"><div class="hidden-xs hidden-sm">
<div id="civsci-id-221323667" data-civicscience-widget="0c630eaf-46fd-eb24-ad75-8748fb6615c8"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703417" class="tncms-block"><div class="hidden-lg hidden-md">
<div id="civsci-id-1800820568" data-civicscience-widget="09ff8fe9-37e4-1434-8142-04a21d74dbb5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div></div><div id="tncms-block-703205" class="tncms-block"><section id="block-703205" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-703205 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-703205-ba4f591a-02d7-11ed-b926-178f9ce0d8a3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ba4f591a-02d7-11ed-b926-178f9ce0d8a3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/bozich-big-summer-ahead-for-lamar-jackson-and-donovan-mitchell/article_ba4f591a-02d7-11ed-b926-178f9ce0d8a3.html" class="tnt-asset-link"  aria-label="BOZICH | Big summer ahead for Lamar Jackson and Donovan Mitchell">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BOZICH | Big summer ahead for Lamar Jackson and Donovan Mitchell"
                            class="img-responsive lazyload full default"
                            width="1016"
                            height="572"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/d5/4d559cda-02db-11ed-8b34-4328d17e482b/62cf11deaba0e.image.jpg?crop=1016%2C572%2C0%2C5&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/d5/4d559cda-02db-11ed-8b34-4328d17e482b/62cf11deaba0e.image.jpg?crop=1016%2C572%2C0%2C5&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/d5/4d559cda-02db-11ed-8b34-4328d17e482b/62cf11deaba0e.image.jpg?crop=1016%2C572%2C0%2C5&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/d5/4d559cda-02db-11ed-8b34-4328d17e482b/62cf11deaba0e.image.jpg?crop=1016%2C572%2C0%2C5&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/d5/4d559cda-02db-11ed-8b34-4328d17e482b/62cf11deaba0e.image.jpg?crop=1016%2C572%2C0%2C5&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/d5/4d559cda-02db-11ed-8b34-4328d17e482b/62cf11deaba0e.image.jpg?crop=1016%2C572%2C0%2C5&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/d5/4d559cda-02db-11ed-8b34-4328d17e482b/62cf11deaba0e.image.jpg?crop=1016%2C572%2C0%2C5&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/d5/4d559cda-02db-11ed-8b34-4328d17e482b/62cf11deaba0e.image.jpg?crop=1016%2C572%2C0%2C5&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/d5/4d559cda-02db-11ed-8b34-4328d17e482b/62cf11deaba0e.image.jpg?crop=1016%2C572%2C0%2C5&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/d5/4d559cda-02db-11ed-8b34-4328d17e482b/62cf11deaba0e.image.jpg?crop=1016%2C572%2C0%2C5&resize=1016%2C572&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/bozich-big-summer-ahead-for-lamar-jackson-and-donovan-mitchell/article_ba4f591a-02d7-11ed-b926-178f9ce0d8a3.html" class="tnt-asset-link" aria-label="BOZICH | Big summer ahead for Lamar Jackson and Donovan Mitchell">
        

        
            BOZICH | Big summer ahead for Lamar Jackson and Donovan Mitchell</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-13T14:41:13-04:00" class="tnt-date tnt-update-recent asset-date text-muted">46 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-703205-2e762e28-022d-11ed-89d4-bba12cc00867" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2e762e28-022d-11ed-89d4-bba12cc00867 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/calipari-and-his-team-spreading-off-season-cheer-by-visiting-fans-throughout-kentucky/article_2e762e28-022d-11ed-89d4-bba12cc00867.html" class="tnt-asset-link"  aria-label="Calipari and his team spreading off-season cheer by visiting fans throughout Kentucky">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Article with video"></i><span class="hidden-xs icon-duration">0:53</span><i class="fas tnt-camera hidden-xs tnt-fw" title="Multiple images"></i><span class="hidden-xs icon-count">+13</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Calipari and his team spreading off-season cheer by visiting fans throughout Kentucky"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/ab/dab18f14-0239-11ed-81f0-97cce559a004/62ce032293637.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/calipari-and-his-team-spreading-off-season-cheer-by-visiting-fans-throughout-kentucky/article_2e762e28-022d-11ed-89d4-bba12cc00867.html" class="tnt-asset-link" aria-label="Calipari and his team spreading off-season cheer by visiting fans throughout Kentucky">
        

        
            Calipari and his team spreading off-season cheer by visiting fans throughout Kentucky</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-12T19:55:20-04:00" class="tnt-date tnt-update-recent asset-date text-muted">19 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-703205-79d2dc5d-85b2-5bd7-bb3f-69e070ea0737" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-wdrb-sports-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-79d2dc5d-85b2-5bd7-bb3f-69e070ea0737 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/wdrb_sports_video/sports-page-crawford-breaks-down-a-whistleblower-lawsuit-against-u-of-l-by-a-former/video_79d2dc5d-85b2-5bd7-bb3f-69e070ea0737.html" class="tnt-asset-link"  aria-label="SPORTS PAGE | Crawford breaks down a whistleblower lawsuit against U of L by a former official">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">1:42</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SPORTS PAGE | Crawford breaks down a whistleblower lawsuit against U of L by a former official"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/wdrb_sports_video/sports-page-crawford-breaks-down-a-whistleblower-lawsuit-against-u-of-l-by-a-former/video_79d2dc5d-85b2-5bd7-bb3f-69e070ea0737.html" class="tnt-asset-link" aria-label="SPORTS PAGE | Crawford breaks down a whistleblower lawsuit against U of L by a former official">
        

        
            SPORTS PAGE | Crawford breaks down a whistleblower lawsuit against U of L by a former official</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-11T21:30:19-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 11, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sports/" class="">More Sports Stories</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-704991" class="tncms-block"><div data-cswidget="9168" class="text-center"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-701251" class="tncms-block padded-top"><section id="block-701251" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-701251 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-701251" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-701251" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-701251" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-701251" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/in-depth/kentucky-supreme-court-removes-judge-from-breonna-taylor-protest-arrests-cases-citing-impartiality-concerns/article_d25319ba-0229-11ed-ab9f-4b98e0c6e433.html">Kentucky Supreme Court removes judge from Breonna Taylor protest arrests cases, citing 'impartiality' concerns</a></li><li><a href="/news/people-at-and-near-louisville-area-park-continue-to-have-their-cars-broken-into/article_9577bc52-0257-11ed-a016-ff45116bbc6f.html">People at and near Louisville area park continue to have their cars broken into</a></li><li><a href="/news/bodies-of-man-3-kids-found-in-indianapolis-pond-amid-search-for-missing-family/article_2e632e96-02ae-11ed-ad1f-53db2b84fb95.html">Bodies of man, 3 kids found in Indianapolis pond amid search for missing family</a></li><li><a href="/pov/fourth-street-live-had-a-good-run-time-to-move-on/article_127108ca-01e1-11ed-a355-b388e4354ef7.html">Fourth Street Live! had a good run, time to move on</a></li><li><a href="/news/double-shooting-in-newburg-neighborhood-leaves-man-fighting-for-his-life/article_32f7b162-0285-11ed-84e4-3f0b59cff3e5.html">Double shooting in Newburg neighborhood leaves man fighting for his life</a></li><li><a href="/news/bullitt-county-sheriff-looking-for-missing-woman-possibly-in-louisville-area/article_75a5943e-0249-11ed-bacb-c397bb32f7d5.html">Bullitt County Sheriff looking for missing woman possibly in Louisville area</a></li><li><a href="/news/gas-stolen-from-fuel-tanks-at-louisville-area-collision-centers/article_4b32dc1a-024a-11ed-a505-730407332ff6.html">Gas stolen from fuel tanks at Louisville area collision centers</a></li><li><a href="/news/neighbors-file-lawsuit-over-smell-from-butchertown-pork-facility/article_38c5ba24-025a-11ed-903c-a7b8400fb5d4.html">Neighbors file lawsuit over smell from Butchertown pork facility</a></li><li><a href="/news/crime-reports/pair-arrested-in-southern-indiana-after-police-say-3-children-found-riding-in-the-back/article_ed8648bc-01f0-11ed-b713-eb3f6035709b.html">Pair arrested in southern Indiana after police say 3 children found riding in the back of a box truck</a></li><li><a href="/in-depth/kentucky-judge-strikes-down-new-law-that-wouldve-taken-power-away-from-jcps-board/article_981fd222-01fe-11ed-95e4-43281bbe7d13.html">Kentucky judge strikes down new law that would've taken power away from JCPS board</a></li></ul></div>
        
        
            <div id="images-701251" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ava-jones-and-her-family/image_fe5a15aa-fd5a-11ec-893d-c3364132966d.html" class="tnt-asset-link"  aria-label="Ava Jones and her family">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ava Jones and her family"
                            class="img-responsive lazyload full default"
                            width="642"
                            height="642"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/e5/fe5a15aa-fd5a-11ec-893d-c3364132966d/62c5d7000c1a7.image.jpg?crop=642%2C642%2C0%2C41&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/e5/fe5a15aa-fd5a-11ec-893d-c3364132966d/62c5d7000c1a7.image.jpg?crop=642%2C642%2C0%2C41&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/e5/fe5a15aa-fd5a-11ec-893d-c3364132966d/62c5d7000c1a7.image.jpg?crop=642%2C642%2C0%2C41&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/e5/fe5a15aa-fd5a-11ec-893d-c3364132966d/62c5d7000c1a7.image.jpg?crop=642%2C642%2C0%2C41&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/e5/fe5a15aa-fd5a-11ec-893d-c3364132966d/62c5d7000c1a7.image.jpg?crop=642%2C642%2C0%2C41&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/e5/fe5a15aa-fd5a-11ec-893d-c3364132966d/62c5d7000c1a7.image.jpg?crop=642%2C642%2C0%2C41&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/e5/fe5a15aa-fd5a-11ec-893d-c3364132966d/62c5d7000c1a7.image.jpg?crop=642%2C642%2C0%2C41&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/e5/fe5a15aa-fd5a-11ec-893d-c3364132966d/62c5d7000c1a7.image.jpg?crop=642%2C642%2C0%2C41&resize=642%2C642&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/biden-boarding-plane-to-israel-and-saudi-arabia/image_4ff20ec6-027f-11ed-af98-5fc2e3d774a0.html" class="tnt-asset-link"  aria-label="Biden boarding plane to Israel and Saudi Arabia">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden boarding plane to Israel and Saudi Arabia"
                            class="img-responsive lazyload ap-photo full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/ff/4ff20ec6-027f-11ed-af98-5fc2e3d774a0/62ce77a248ce9.image.jpg?crop=667%2C667%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/ff/4ff20ec6-027f-11ed-af98-5fc2e3d774a0/62ce77a248ce9.image.jpg?crop=667%2C667%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/ff/4ff20ec6-027f-11ed-af98-5fc2e3d774a0/62ce77a248ce9.image.jpg?crop=667%2C667%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/ff/4ff20ec6-027f-11ed-af98-5fc2e3d774a0/62ce77a248ce9.image.jpg?crop=667%2C667%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/ff/4ff20ec6-027f-11ed-af98-5fc2e3d774a0/62ce77a248ce9.image.jpg?crop=667%2C667%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/ff/4ff20ec6-027f-11ed-af98-5fc2e3d774a0/62ce77a248ce9.image.jpg?crop=667%2C667%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/ff/4ff20ec6-027f-11ed-af98-5fc2e3d774a0/62ce77a248ce9.image.jpg?crop=667%2C667%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/ff/4ff20ec6-027f-11ed-af98-5fc2e3d774a0/62ce77a248ce9.image.jpg?crop=667%2C667%2C166%2C0&resize=667%2C667&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/apple-scores-record-breaking-52-emmy-award-nominations-with-ted-lasso-leading-as-most-nominated/image_24b4f776-9852-50a1-9cfe-dd30e9cb2b50.html" class="tnt-asset-link"  aria-label="Apple scores record-breaking 52 Emmy Award nominations, with “Ted Lasso” leading as most-nominated comedy, and freshman breakout “Severance” landing Best Drama nomination">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Apple scores record-breaking 52 Emmy Award nominations, with “Ted Lasso” leading as most-nominated comedy, and freshman breakout “Severance” landing Best Drama nomination"
                            class="img-responsive lazyload ap-photo full default"
                            width="1138"
                            height="1138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/4b/24b4f776-9852-50a1-9cfe-dd30e9cb2b50/62cdce2e57604.image.jpg?crop=1138%2C1138%2C341%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/4b/24b4f776-9852-50a1-9cfe-dd30e9cb2b50/62cdce2e57604.image.jpg?crop=1138%2C1138%2C341%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/4b/24b4f776-9852-50a1-9cfe-dd30e9cb2b50/62cdce2e57604.image.jpg?crop=1138%2C1138%2C341%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/4b/24b4f776-9852-50a1-9cfe-dd30e9cb2b50/62cdce2e57604.image.jpg?crop=1138%2C1138%2C341%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/4b/24b4f776-9852-50a1-9cfe-dd30e9cb2b50/62cdce2e57604.image.jpg?crop=1138%2C1138%2C341%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/4b/24b4f776-9852-50a1-9cfe-dd30e9cb2b50/62cdce2e57604.image.jpg?crop=1138%2C1138%2C341%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/4b/24b4f776-9852-50a1-9cfe-dd30e9cb2b50/62cdce2e57604.image.jpg?crop=1138%2C1138%2C341%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/4b/24b4f776-9852-50a1-9cfe-dd30e9cb2b50/62cdce2e57604.image.jpg?crop=1138%2C1138%2C341%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/4b/24b4f776-9852-50a1-9cfe-dd30e9cb2b50/62cdce2e57604.image.jpg?crop=1138%2C1138%2C341%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/4b/24b4f776-9852-50a1-9cfe-dd30e9cb2b50/62cdce2e57604.image.jpg?crop=1138%2C1138%2C341%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/2/4b/24b4f776-9852-50a1-9cfe-dd30e9cb2b50/62cdce2e57604.image.jpg?crop=1138%2C1138%2C341%2C0&resize=1138%2C1138&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/katie-mouser/image_ea01264c-02b0-11ed-931c-070cf8990d6b.html" class="tnt-asset-link"  aria-label="Katie Mouser">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Katie Mouser"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/a0/ea01264c-02b0-11ed-931c-070cf8990d6b/62cecaa97b36a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/a0/ea01264c-02b0-11ed-931c-070cf8990d6b/62cecaa97b36a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/a0/ea01264c-02b0-11ed-931c-070cf8990d6b/62cecaa97b36a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/a0/ea01264c-02b0-11ed-931c-070cf8990d6b/62cecaa97b36a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/a0/ea01264c-02b0-11ed-931c-070cf8990d6b/62cecaa97b36a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/a0/ea01264c-02b0-11ed-931c-070cf8990d6b/62cecaa97b36a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/a0/ea01264c-02b0-11ed-931c-070cf8990d6b/62cecaa97b36a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/a0/ea01264c-02b0-11ed-931c-070cf8990d6b/62cecaa97b36a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/floyd-county-shooting---lance-storz-indictment-7-12-2022-jpeg/image_fdfdc6dc-01fc-11ed-8bdf-2f7a4c3db45c.html" class="tnt-asset-link"  aria-label="FLOYD COUNTY SHOOTING - Lance Storz indictment 7-12-2022.jpeg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FLOYD COUNTY SHOOTING - Lance Storz indictment 7-12-2022.jpeg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/df/fdfdc6dc-01fc-11ed-8bdf-2f7a4c3db45c/62cd9cb249922.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/df/fdfdc6dc-01fc-11ed-8bdf-2f7a4c3db45c/62cd9cb249922.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/df/fdfdc6dc-01fc-11ed-8bdf-2f7a4c3db45c/62cd9cb249922.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/df/fdfdc6dc-01fc-11ed-8bdf-2f7a4c3db45c/62cd9cb249922.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/df/fdfdc6dc-01fc-11ed-8bdf-2f7a4c3db45c/62cd9cb249922.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/df/fdfdc6dc-01fc-11ed-8bdf-2f7a4c3db45c/62cd9cb249922.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/df/fdfdc6dc-01fc-11ed-8bdf-2f7a4c3db45c/62cd9cb249922.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/f/df/fdfdc6dc-01fc-11ed-8bdf-2f7a4c3db45c/62cd9cb249922.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana-man-and-children-missing-7-11-2022-1---background-jpg/image_1c5f7fec-012d-11ed-a51c-0b5fab0b2252.html" class="tnt-asset-link"  aria-label="INDIANA MAN AND CHILDREN MISSING  7-11-2022 1 - BACKGROUND.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="INDIANA MAN AND CHILDREN MISSING  7-11-2022 1 - BACKGROUND.jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/c5/1c5f7fec-012d-11ed-a51c-0b5fab0b2252/62cc3fede8e39.image.jpg?crop=720%2C720%2C279%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/c5/1c5f7fec-012d-11ed-a51c-0b5fab0b2252/62cc3fede8e39.image.jpg?crop=720%2C720%2C279%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/c5/1c5f7fec-012d-11ed-a51c-0b5fab0b2252/62cc3fede8e39.image.jpg?crop=720%2C720%2C279%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/c5/1c5f7fec-012d-11ed-a51c-0b5fab0b2252/62cc3fede8e39.image.jpg?crop=720%2C720%2C279%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/c5/1c5f7fec-012d-11ed-a51c-0b5fab0b2252/62cc3fede8e39.image.jpg?crop=720%2C720%2C279%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/c5/1c5f7fec-012d-11ed-a51c-0b5fab0b2252/62cc3fede8e39.image.jpg?crop=720%2C720%2C279%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/c5/1c5f7fec-012d-11ed-a51c-0b5fab0b2252/62cc3fede8e39.image.jpg?crop=720%2C720%2C279%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/1/c5/1c5f7fec-012d-11ed-a51c-0b5fab0b2252/62cc3fede8e39.image.jpg?crop=720%2C720%2C279%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/madison-indiana-shoppes-at-sunrise-crossing/image_c8025964-0218-11ed-8a2d-bb4aa5e96cf5.html" class="tnt-asset-link"  aria-label="Madison, Indiana, Shoppes at Sunrise Crossing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madison, Indiana, Shoppes at Sunrise Crossing"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/80/c8025964-0218-11ed-8a2d-bb4aa5e96cf5/62cdcb62c0849.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/80/c8025964-0218-11ed-8a2d-bb4aa5e96cf5/62cdcb62c0849.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/80/c8025964-0218-11ed-8a2d-bb4aa5e96cf5/62cdcb62c0849.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/80/c8025964-0218-11ed-8a2d-bb4aa5e96cf5/62cdcb62c0849.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/80/c8025964-0218-11ed-8a2d-bb4aa5e96cf5/62cdcb62c0849.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/80/c8025964-0218-11ed-8a2d-bb4aa5e96cf5/62cdcb62c0849.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/80/c8025964-0218-11ed-8a2d-bb4aa5e96cf5/62cdcb62c0849.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/c/80/c8025964-0218-11ed-8a2d-bb4aa5e96cf5/62cdcb62c0849.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gregory-bell/image_9c721ef0-f30f-11ec-ba7c-6b6001289471.html" class="tnt-asset-link"  aria-label="Gregory Bell">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gregory Bell"
                            class="img-responsive lazyload full default"
                            width="715"
                            height="715"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/c7/9c721ef0-f30f-11ec-ba7c-6b6001289471/62b491a2c9143.image.jpg?crop=715%2C715%2C282%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/c7/9c721ef0-f30f-11ec-ba7c-6b6001289471/62b491a2c9143.image.jpg?crop=715%2C715%2C282%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/c7/9c721ef0-f30f-11ec-ba7c-6b6001289471/62b491a2c9143.image.jpg?crop=715%2C715%2C282%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/c7/9c721ef0-f30f-11ec-ba7c-6b6001289471/62b491a2c9143.image.jpg?crop=715%2C715%2C282%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/c7/9c721ef0-f30f-11ec-ba7c-6b6001289471/62b491a2c9143.image.jpg?crop=715%2C715%2C282%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/c7/9c721ef0-f30f-11ec-ba7c-6b6001289471/62b491a2c9143.image.jpg?crop=715%2C715%2C282%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/c7/9c721ef0-f30f-11ec-ba7c-6b6001289471/62b491a2c9143.image.jpg?crop=715%2C715%2C282%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/c7/9c721ef0-f30f-11ec-ba7c-6b6001289471/62b491a2c9143.image.jpg?crop=715%2C715%2C282%2C0&resize=715%2C715&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goodwill---norton-hospital-groundbreaking-in-west-louisville-6-28-2022-jpeg/image_d757f4e4-f702-11ec-a07d-67017d56f2c9.html" class="tnt-asset-link"  aria-label="GOODWILL - NORTON HOSPITAL GROUNDBREAKING IN WEST LOUISVILLE 6-28-2022.jpeg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GOODWILL - NORTON HOSPITAL GROUNDBREAKING IN WEST LOUISVILLE 6-28-2022.jpeg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/75/d757f4e4-f702-11ec-a07d-67017d56f2c9/62bb320b9efaa.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/75/d757f4e4-f702-11ec-a07d-67017d56f2c9/62bb320b9efaa.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/75/d757f4e4-f702-11ec-a07d-67017d56f2c9/62bb320b9efaa.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/75/d757f4e4-f702-11ec-a07d-67017d56f2c9/62bb320b9efaa.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/75/d757f4e4-f702-11ec-a07d-67017d56f2c9/62bb320b9efaa.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/75/d757f4e4-f702-11ec-a07d-67017d56f2c9/62bb320b9efaa.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/75/d757f4e4-f702-11ec-a07d-67017d56f2c9/62bb320b9efaa.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/d/75/d757f4e4-f702-11ec-a07d-67017d56f2c9/62bb320b9efaa.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/keith-and-company-go-fishing/image_a3cde140-0299-11ed-8a8f-933ca7443ef6.html" class="tnt-asset-link"  aria-label="Keith and company go fishing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Keith and company go fishing"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3cde140-0299-11ed-8a8f-933ca7443ef6/62cea3b87257c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-701251" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/indiana-gas-station-offers-gas-for-2-38-a-gallon/video_a3c81eb6-80dc-5448-ba2f-4dca98e1cc47.html" class="tnt-asset-link"  aria-label="Indiana gas station offers gas for $2.38 a gallon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indiana gas station offers gas for $2.38 a gallon"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3c81eb6-80dc-5448-ba2f-4dca98e1cc47/62cddd829f110.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3c81eb6-80dc-5448-ba2f-4dca98e1cc47/62cddd829f110.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3c81eb6-80dc-5448-ba2f-4dca98e1cc47/62cddd829f110.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3c81eb6-80dc-5448-ba2f-4dca98e1cc47/62cddd829f110.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3c81eb6-80dc-5448-ba2f-4dca98e1cc47/62cddd829f110.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3c81eb6-80dc-5448-ba2f-4dca98e1cc47/62cddd829f110.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3c81eb6-80dc-5448-ba2f-4dca98e1cc47/62cddd829f110.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/a/3c/a3c81eb6-80dc-5448-ba2f-4dca98e1cc47/62cddd829f110.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/doctors-have-warning-for-pregnant-women-this-summer/video_4b292889-5b6a-5f9f-9d65-b873f9929db7.html" class="tnt-asset-link"  aria-label="Doctors have warning for pregnant women this summer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doctors have warning for pregnant women this summer"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b2/4b292889-5b6a-5f9f-9d65-b873f9929db7/62cddf6189288.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b2/4b292889-5b6a-5f9f-9d65-b873f9929db7/62cddf6189288.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b2/4b292889-5b6a-5f9f-9d65-b873f9929db7/62cddf6189288.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b2/4b292889-5b6a-5f9f-9d65-b873f9929db7/62cddf6189288.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b2/4b292889-5b6a-5f9f-9d65-b873f9929db7/62cddf6189288.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b2/4b292889-5b6a-5f9f-9d65-b873f9929db7/62cddf6189288.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b2/4b292889-5b6a-5f9f-9d65-b873f9929db7/62cddf6189288.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/4/b2/4b292889-5b6a-5f9f-9d65-b873f9929db7/62cddf6189288.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national-french-fry-day/video_35712579-efe0-5f9e-b3b1-985fc2a72063.html" class="tnt-asset-link"  aria-label="National French Fry Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="National French Fry Day"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/57/35712579-efe0-5f9e-b3b1-985fc2a72063/62cea9405ac4b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/57/35712579-efe0-5f9e-b3b1-985fc2a72063/62cea9405ac4b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/57/35712579-efe0-5f9e-b3b1-985fc2a72063/62cea9405ac4b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/57/35712579-efe0-5f9e-b3b1-985fc2a72063/62cea9405ac4b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/57/35712579-efe0-5f9e-b3b1-985fc2a72063/62cea9405ac4b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/57/35712579-efe0-5f9e-b3b1-985fc2a72063/62cea9405ac4b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/57/35712579-efe0-5f9e-b3b1-985fc2a72063/62cea9405ac4b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/3/57/35712579-efe0-5f9e-b3b1-985fc2a72063/62cea9405ac4b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/louisville-wins-best-drivers/video_8ebd1bc8-5cbd-54a5-9b0b-02de78c40d8e.html" class="tnt-asset-link"  aria-label="Louisville wins best drivers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Louisville wins best drivers"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/eb/8ebd1bc8-5cbd-54a5-9b0b-02de78c40d8e/62cd5ec474d95.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/eb/8ebd1bc8-5cbd-54a5-9b0b-02de78c40d8e/62cd5ec474d95.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/eb/8ebd1bc8-5cbd-54a5-9b0b-02de78c40d8e/62cd5ec474d95.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/eb/8ebd1bc8-5cbd-54a5-9b0b-02de78c40d8e/62cd5ec474d95.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/eb/8ebd1bc8-5cbd-54a5-9b0b-02de78c40d8e/62cd5ec474d95.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/eb/8ebd1bc8-5cbd-54a5-9b0b-02de78c40d8e/62cd5ec474d95.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/eb/8ebd1bc8-5cbd-54a5-9b0b-02de78c40d8e/62cd5ec474d95.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/eb/8ebd1bc8-5cbd-54a5-9b0b-02de78c40d8e/62cd5ec474d95.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/wdrb_sports_video/sports-page-crawford-breaks-down-a-whistleblower-lawsuit-against-u-of-l-by-a-former/video_79d2dc5d-85b2-5bd7-bb3f-69e070ea0737.html" class="tnt-asset-link"  aria-label="SPORTS PAGE | Crawford breaks down a whistleblower lawsuit against U of L by a former official">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SPORTS PAGE | Crawford breaks down a whistleblower lawsuit against U of L by a former official"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/9d/79d2dc5d-85b2-5bd7-bb3f-69e070ea0737/62ccabab6a8ed.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/whats-with-marc-weinbergs-shoes/video_e80692b9-db65-5238-9b76-f859d5af47eb.html" class="tnt-asset-link"  aria-label="What's with Marc Weinberg's shoes?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What's with Marc Weinberg's shoes?"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/80/e80692b9-db65-5238-9b76-f859d5af47eb/62cddd820650c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/80/e80692b9-db65-5238-9b76-f859d5af47eb/62cddd820650c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/80/e80692b9-db65-5238-9b76-f859d5af47eb/62cddd820650c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/80/e80692b9-db65-5238-9b76-f859d5af47eb/62cddd820650c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/80/e80692b9-db65-5238-9b76-f859d5af47eb/62cddd820650c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/80/e80692b9-db65-5238-9b76-f859d5af47eb/62cddd820650c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/80/e80692b9-db65-5238-9b76-f859d5af47eb/62cddd820650c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/e/80/e80692b9-db65-5238-9b76-f859d5af47eb/62cddd820650c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/uks-john-calipari-visits-with-fans-during-louisville-stop/video_98dedaf2-c1e6-5aef-b28b-97dc72ca5826.html" class="tnt-asset-link"  aria-label="UK's John Calipari visits with fans during Louisville stop">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UK's John Calipari visits with fans during Louisville stop"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/8d/98dedaf2-c1e6-5aef-b28b-97dc72ca5826/62cddd8467f77.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/8d/98dedaf2-c1e6-5aef-b28b-97dc72ca5826/62cddd8467f77.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/8d/98dedaf2-c1e6-5aef-b28b-97dc72ca5826/62cddd8467f77.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/8d/98dedaf2-c1e6-5aef-b28b-97dc72ca5826/62cddd8467f77.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/8d/98dedaf2-c1e6-5aef-b28b-97dc72ca5826/62cddd8467f77.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/8d/98dedaf2-c1e6-5aef-b28b-97dc72ca5826/62cddd8467f77.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/8d/98dedaf2-c1e6-5aef-b28b-97dc72ca5826/62cddd8467f77.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/9/8d/98dedaf2-c1e6-5aef-b28b-97dc72ca5826/62cddd8467f77.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mascot-loses-pants-faceplants-at-mlb-game/video_531b92ea-442a-5938-bf7d-4e82aeff932d.html" class="tnt-asset-link"  aria-label="Mascot loses pants, faceplants at MLB game">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mascot loses pants, faceplants at MLB game"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/5/31/531b92ea-442a-5938-bf7d-4e82aeff932d/62cc17d5d39a7.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/5/31/531b92ea-442a-5938-bf7d-4e82aeff932d/62cc17d5d39a7.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/5/31/531b92ea-442a-5938-bf7d-4e82aeff932d/62cc17d5d39a7.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/5/31/531b92ea-442a-5938-bf7d-4e82aeff932d/62cc17d5d39a7.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/5/31/531b92ea-442a-5938-bf7d-4e82aeff932d/62cc17d5d39a7.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/5/31/531b92ea-442a-5938-bf7d-4e82aeff932d/62cc17d5d39a7.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/5/31/531b92ea-442a-5938-bf7d-4e82aeff932d/62cc17d5d39a7.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/5/31/531b92ea-442a-5938-bf7d-4e82aeff932d/62cc17d5d39a7.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/mailing-a-letter-through-the-us-postal-service-just-got-a-little-more-expensive/video_7dbcd425-3d70-5682-ad24-28e30021dd2b.html" class="tnt-asset-link"  aria-label="Mailing a letter through the US Postal Service just got a little more expensive">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mailing a letter through the US Postal Service just got a little more expensive"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/db/7dbcd425-3d70-5682-ad24-28e30021dd2b/62cc8e5de64b4.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/db/7dbcd425-3d70-5682-ad24-28e30021dd2b/62cc8e5de64b4.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/db/7dbcd425-3d70-5682-ad24-28e30021dd2b/62cc8e5de64b4.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/db/7dbcd425-3d70-5682-ad24-28e30021dd2b/62cc8e5de64b4.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/db/7dbcd425-3d70-5682-ad24-28e30021dd2b/62cc8e5de64b4.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/db/7dbcd425-3d70-5682-ad24-28e30021dd2b/62cc8e5de64b4.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/db/7dbcd425-3d70-5682-ad24-28e30021dd2b/62cc8e5de64b4.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/7/db/7dbcd425-3d70-5682-ad24-28e30021dd2b/62cc8e5de64b4.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wdrb-video/bullitt-county-sheriff-looking-for-missing-woman-possibly-in-louisville-area/video_8f249338-7518-5494-a91f-10aa6c18a1dd.html" class="tnt-asset-link"  aria-label="Bullitt County Sheriff looking for missing woman possibly in Louisville area">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bullitt County Sheriff looking for missing woman possibly in Louisville area"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/f2/8f249338-7518-5494-a91f-10aa6c18a1dd/62cecafde7a05.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/f2/8f249338-7518-5494-a91f-10aa6c18a1dd/62cecafde7a05.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/f2/8f249338-7518-5494-a91f-10aa6c18a1dd/62cecafde7a05.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/f2/8f249338-7518-5494-a91f-10aa6c18a1dd/62cecafde7a05.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/f2/8f249338-7518-5494-a91f-10aa6c18a1dd/62cecafde7a05.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/f2/8f249338-7518-5494-a91f-10aa6c18a1dd/62cecafde7a05.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/f2/8f249338-7518-5494-a91f-10aa6c18a1dd/62cecafde7a05.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/assets/v3/editorial/8/f2/8f249338-7518-5494-a91f-10aa6c18a1dd/62cecafde7a05.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-701291" class="tncms-block"><section id="block-701291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-701291 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/watch-now/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-point-of-view"  href="/pov/"  tabindex="0" >
                    <span class="nav-label ">Point of View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wdrb-in-the-morning"  href="/wdrb-in-the-morning/"  tabindex="0" >
                    <span class="nav-label ">WDRB in the Morning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-701242" class="tncms-block"><section id="block-701242" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-701242 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/community/event-calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/connect/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff/news_staff/"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-701296" class="tncms-block padding-bottom"><section id="block-701296" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png?resize=990%2C244 990w, https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/custom/image/5b2cea52-ddf0-11e8-9b86-773937dc858c.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1024"
                height="252"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-701293" class="tncms-block col-lg-7 col-md-12"><section id="block-701293" class="block emphasis-h4   " ><address>
    <strong>wdrb.com</strong><br>
    624 W. Muhammad Ali Blvd.<br>
    Louisville, KY 40203
    <br>
    
        <strong>Phone:</strong> 502-585-0811<br>
        <strong>Email:</strong> <a href="mailto:digitalteam@wdrb.com">digitalteam@wdrb.com</a><br>
    
</address></section></div><div id="tncms-block-701301" class="tncms-block col-lg-5 col-md-12"><div class="follow-links-701301 default">
    
    <section id="block-701301" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WDRBNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WDRBNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wdrb_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wdrb.com",
  "sameAs" : ["https://www.facebook.com/WDRBNews/","https://twitter.com/WDRBNews/","https://www.instagram.com/wdrb_news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-714333" class="tncms-block footer-links title-no-margin"><section id="block-714333" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wdrb" class="">FCC Public Inspection File</a></li>
                
                    <li><a href="/site/closed_captioning.html" class="">Closed Captioning</a></li>
                
                    <li><a href="https://publicfiles.fcc.gov/tv-profile/WDRB/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/1349a305-2446-a2c2-7e6d-6922d87b0464" class="">EEO Report</a></li>
                
                    <li><a href="http://www.aboutads.info/choices" class="">Ad Choices</a></li>
                
                    <li><a href="https://publicfiles.fcc.gov/tv-profile/wdrb/applications-and-related-materials" class="">WDRB FCC Applications & Related Materials</a></li>
                
                    <li><a href="https://www.wdrb.com/wdrb-covid-19-protocols/article_cd02d7b0-7adb-11eb-8705-dfb8de902316.html" class="">WDRB COVID-19 Protocols</a></li>
                
            
            
        </ul></div></section></div><div id="tncms-block-701246" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-701246"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">WDRB</a>, 624 W. Muhammad Ali Blvd. Louisville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-722436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-722436" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-722436');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c2027fac-02c8-11ed-bd5f-df3d2711b3ee")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13536.add('act', dmpData);_cc13536.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["government of louisville, kentucky", "louisville metro police department", "louisville, kentucky", "kentucky", "lmpd hq building", "lmpd", "lmpd headquarters building", "at&t building", "fiber optic", "lmpd headquarters", "edison building", "downtown development review overlay district committee"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-701299'),
            query_input = d.getElementById('site-search-701299-term'),
            search_dropdown = d.getElementById('site-search-701299-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-701299 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_701304').click(function(e){
                                        $('#weather-701304 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-701298'),
            query_input = d.getElementById('site-search-701298-term'),
            search_dropdown = d.getElementById('site-search-701298-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-701298 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ima.2020.js?_dc=1647368886"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.js?_dc=1647368886"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3_dai.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wdrb.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13536.add('act', dmpData);_cc13536.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>